
<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<title>Editor&#039;s Pick: BOXX Unveils New Flagship Workstation - Digital Engineering</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.digitaleng.news/de/xmlrpc.php" />

<!-- This site is optimized with the Yoast SEO Premium plugin v5.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="APEXX S3 debuts with next-generation chassis and 8th-generation Intel Core i7 processor."/>
<meta name="keywords" content="Editor&#039;s Pick of the Week Autodesk University, BOXX Technologies, CAD, Engineering Workstations, Intel, Modeling"/>
<link rel="canonical" href="http://www.digitaleng.news/de/boxx-unveils-new-flagship-workstation-2/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Editor&#039;s Pick: BOXX Unveils New Flagship Workstation - Digital Engineering" />
<meta property="og:description" content="APEXX S3 debuts with next-generation chassis and 8th-generation Intel Core i7 processor." />
<meta property="og:url" content="http://www.digitaleng.news/de/boxx-unveils-new-flagship-workstation-2/" />
<meta property="og:site_name" content="Digital Engineering" />
<meta property="article:publisher" content="https://www.facebook.com/pages/Desktop-Engineering/129280923998" />
<meta property="article:tag" content="Autodesk University" />
<meta property="article:tag" content="BOXX Technologies" />
<meta property="article:tag" content="CAD" />
<meta property="article:tag" content="Engineering Workstations" />
<meta property="article:tag" content="Intel" />
<meta property="article:tag" content="Modeling" />
<meta property="article:section" content="Editor&#039;s Pick of the Week" />
<meta property="article:published_time" content="2017-12-06T11:04:14-05:00" />
<meta property="article:modified_time" content="2017-12-06T15:05:50-05:00" />
<meta property="og:updated_time" content="2017-12-06T15:05:50-05:00" />
<meta property="og:image" content="http://www.digitaleng.news/de/wp-content/uploads/2017/12/APEXX_S3_Open.jpg" />
<meta property="og:image:width" content="523" />
<meta property="og:image:height" content="620" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.digitaleng.news\/de\/","name":"Digital Engineering","alternateName":"Technology for Optimal Engineering Design","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.digitaleng.news\/de\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/www.digitaleng.news\/de\/boxx-unveils-new-flagship-workstation-2\/","sameAs":["https:\/\/www.facebook.com\/pages\/Desktop-Engineering\/129280923998","https:\/\/www.linkedin.com\/company\/1551517?trkInfo=VSRPsearchId:107861911392842561192,VSRPtargetId:1551517,VSRPcmpt:primary&trk=vsrp_companies_res_name","https:\/\/www.youtube.com\/user\/DEstreaming","https:\/\/twitter.com\/DEeditor"],"@id":"#organization","name":"Digital Engineering","logo":"http:\/\/www.digitaleng.news\/de\/wp-content\/uploads\/2016\/08\/WP_320x84.png"}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Digital Engineering &raquo; Feed" href="http://www.digitaleng.news/de/feed/" />
<link rel="alternate" type="application/rss+xml" title="Digital Engineering &raquo; Comments Feed" href="http://www.digitaleng.news/de/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Digital Engineering &raquo; Editor&#8217;s Pick: BOXX Unveils New Flagship Workstation Comments Feed" href="http://www.digitaleng.news/de/boxx-unveils-new-flagship-workstation-2/feed/" />
<!-- This site is powered by Shareaholic - https://shareaholic.com -->
<script type='text/javascript' data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"http:\/\/www.digitaleng.news\/de\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","share_counts_url":"http:\/\/www.digitaleng.news\/de\/wp-admin\/admin-ajax.php?action=shareaholic_share_counts_api"},"url_components":{"year":"2017","monthnum":"12","day":"06","post_id":"41109","postname":"boxx-unveils-new-flagship-workstation-2","author":"anthony-j-lockwood"}};
  //]]>
</script>
<script type='text/javascript' data-cfasync='false'
        src='//apps.shareaholic.com/assets/pub/shareaholic.js'
        data-shr-siteid='a0badfa5098e04650443f54590254297' async='async' >
</script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='Digital Engineering' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='http://www.digitaleng.news/de/boxx-unveils-new-flagship-workstation-2/' />
<meta name='shareaholic:keywords' content='autodesk university, boxx technologies, cad, engineering workstations, intel, modeling, workstation, editor&#039;s pick of the week, post' />
<meta name='shareaholic:article_published_time' content='2017-12-06T11:04:14-05:00' />
<meta name='shareaholic:article_modified_time' content='2017-12-06T15:05:50-05:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='Anthony J. Lockwood' />
<meta name='shareaholic:site_id' content='a0badfa5098e04650443f54590254297' />
<meta name='shareaholic:wp_version' content='8.5.2' />
<meta name='shareaholic:image' content='http://www.digitaleng.news/de/wp-content/uploads/2017/12/APEXX_S3_Open.jpg' />
<!-- Shareaholic Content Tags End -->

<!-- Shareaholic Open Graph Tags -->
<meta property='og:image' content='http://www.digitaleng.news/de/wp-content/uploads/2017/12/APEXX_S3_Open.jpg' />
<!-- Shareaholic Open Graph Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.digitaleng.news\/de\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tie-style-css'  href='http://www.digitaleng.news/de/wp-content/themes/jarida_new/style.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='Lato-css'  href='http://fonts.googleapis.com/css?family=Lato%3A100%2C100italic%2C300%2C300italic%2Cregular%2Citalic%2C700%2C700italic%2C900%2C900italic&#038;ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='Oswald-css'  href='http://fonts.googleapis.com/css?family=Oswald%3Aregular%2C700&#038;ver=4.8.4' type='text/css' media='all' />
<script type='text/javascript' src='http://www.digitaleng.news/de/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.digitaleng.news/de/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gadwpUAEventsData = {"options":{"event_tracking":"1","event_downloads":"zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|rar*","event_bouncerate":0,"aff_tracking":1,"event_affiliates":"\/out\/","hash_tracking":0,"root_domain":"digitaleng.news","event_timeout":100,"event_precision":0,"event_formsubmit":0,"ga_pagescrolldepth_tracking":1}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.digitaleng.news/de/wp-content/plugins/google-analytics-dashboard-for-wp/front/js/tracking-analytics-events.js?ver=5.1.2.3'></script>
<script type='text/javascript' src='http://www.digitaleng.news/de/wp-content/plugins/google-analytics-dashboard-for-wp/front/js/tracking-scrolldepth.js?ver=5.1.2.3'></script>
<link rel='https://api.w.org/' href='http://www.digitaleng.news/de/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.digitaleng.news/de/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.digitaleng.news/de/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://www.digitaleng.news/de/?p=41109' />
<link rel="alternate" type="application/json+oembed" href="http://www.digitaleng.news/de/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.digitaleng.news%2Fde%2Fboxx-unveils-new-flagship-workstation-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.digitaleng.news/de/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.digitaleng.news%2Fde%2Fboxx-unveils-new-flagship-workstation-2%2F&#038;format=xml" />


<!-- Styles generated by Posts in Sidebar plugin -->
<style type="text/css">
.pis-excerpt { font-weight:lighter; }
.my-container { background-color: #F1FAFA; 
    padding-top: 10px;
    padding-bottom: 10px;
    padding-right: 10px;
    padding-left: 10px;
}
.pis-excerpt { font-weight:lighter; }
.my-container { background-color: #F1FAFA; 
    padding-top: 10px;
    padding-bottom: 10px;
    padding-right: 10px;
    padding-left: 10px;
}
</style>
<!-- / Styles generated by Posts in Sidebar plugin -->

<link rel="shortcut icon" href="http://www.digitaleng.news/de/wp-content/uploads/2016/09/favicon.ico" title="Favicon" /><meta property="og:title" content="Editor&#8217;s Pick: BOXX Unveils New Flagship Workstation"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="Dear DE Reader:

BOXX Technologies has released its new APEXX S3 workstation. They were showing it..."/>
<meta property="og:url" content="http://www.digitaleng.news/de/boxx-unveils-new-flagship-workstation-2/"/>
<meta property="og:site_name" content="Digital Engineering"/>
<meta property="og:image" content="http://www.digitaleng.news/de/wp-content/uploads/2017/12/APEXX_S3_Open-523x330.jpg" />
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="http://www.digitaleng.news/de/wp-content/themes/jarida_new/js/html5.js"></script>
<script src="http://www.digitaleng.news/de/wp-content/themes/jarida_new/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="http://www.digitaleng.news/de/wp-content/themes/jarida_new/css/ie8.css" />
<![endif]-->
<script type='text/javascript'>
	/* <![CDATA[ */
	var tievar = {'go_to' : 'Go to...'};
	var tie = {"ajaxurl":"http://www.digitaleng.news/de/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
	/* ]]> */
</script>
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
	
<meta name="viewport" content="width=1220" />
	<style type="text/css" media="screen">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</style> 
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://www.digitaleng.news/de/wp-content/uploads/2016/08/ms-icon-144x144.png" />
<link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://www.digitaleng.news/de/wp-content/uploads/2016/08/apple-icon-120x120.png" />
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://www.digitaleng.news/de/wp-content/uploads/2016/08/android-icon-72x721.png" />
<link rel="apple-touch-icon-precomposed" href="http://www.digitaleng.news/de/wp-content/uploads/2016/08/apple-icon-57x57.png" />
<script type='text/javascript' src='http://partner.googleadservices.com/gampad/google_service.js'>
</script>
<script type='text/javascript'>
GS_googleAddAdSenseService("ca-pub-7626451421560940");
GS_googleEnableAllServices();
</script>
<script type='text/javascript'>
GA_googleAddSlot("ca-pub-7626451421560940", "DE_HOME_728x90_1");
GA_googleAddSlot("ca-pub-7626451421560940", "DE_HOME_970x90_1");
GA_googleAddSlot("ca-pub-7626451421560940", "DE_HOME_970x90_2");
GA_googleAddSlot("ca-pub-7626451421560940", "DE_HOME_970x250_2");
GA_googleAddSlot("ca-pub-7626451421560940", "DE_HOME_728x90_2");
GA_googleAddSlot("ca-pub-7626451421560940", "DE_HOME_300x250_1");
GA_googleAddSlot("ca-pub-7626451421560940", "DE_HOME_300x250_2");
GA_googleAddSlot("ca-pub-7626451421560940", "DE_HOME_300x600_1");
GA_googleAddSlot("ca-pub-7626451421560940", "DE_HOME_1x1_1");
GA_googleAddSlot("ca-pub-7626451421560940", "DE_HOME_160x600_1");
GA_googleAddSlot("ca-pub-7626451421560940", "DE_HOME_260x90_2");
GA_googleAddSlot("ca-pub-7626451421560940", "DE_HOME_text_ad_1");
GA_googleAddSlot("ca-pub-7626451421560940", "DE_HOME_text_ad_2");
GA_googleAddSlot("ca-pub-7626451421560940", "DE_HOME_120x240_1");
</script>
<script type='text/javascript'>
GA_googleFetchAds();
</script>
<meta name="google-site-verification" content="NiH50VEdwUqXCFiCDY0meQ0_h2v7U1G65yjCuvAiG2c" />
<meta name="google-site-verification" content="NiH50VEdwUqXCFiCDY0meQ0_h2v7U1G65yjCuvAiG2c" />
<meta name="msvalidate.01" content="F6B919CBAD3D60F36A40C6FE3FCAD756" />
<script src="//d293b4cd66c843f4862fc427ed959d51.js.ubembed.com" async></script>
<!-- BEGIN GADWP v5.1.2.3 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-61465730-1', 'auto', {'allowLinker': true});
  ga('require', 'linker');
  ga('linker:autoLink', ['pages.peerlessmedia.com']);
  ga('require', 'displayfeatures');
  ga('set', 'dimension1', 'Anthony J. Lockwood');
  ga('set', 'dimension2', '2017');
  ga('set', 'dimension3', 'Editor&#039;s Pick of the Week');
  ga('set', 'dimension4', 'Autodesk University, BOXX Technologies, CAD, Engineering Workstations, Intel, Modeling');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
		<style type="text/css" id="wp-custom-css">
			
.pis-thumbnail-link {float:left;margin:0 10px 0 0;}

.widget-container li {background: none; padding: 0;}
		</style>
	</head>
<body id="top" class="post-template-default single single-post postid-41109 single-format-standard">
	<div class="background-cover"></div>
	<div class="wrapper full-site">
				<div class="top-nav fade-in animated1 head_menu">
			<div class="container">
				<div class="search-block">
					<form method="get" id="searchform" action="http://www.digitaleng.news/de/">
						<button class="search-button" type="submit" value="Search"></button>	
						<input type="text" id="s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}"  />
					</form>
				</div><!-- .search-block /-->
						<div class="social-icons icon_flat">
		<a class="tooldown" title="Rss" href="http://www.digitaleng.news/de/feed/" target="_blank"><i class="tieicon-rss"></i></a><a class="tooldown" title="Facebook" href="https://www.facebook.com/digitalengineeringmag/" target="_blank"><i class="tieicon-facebook"></i></a><a class="tooldown" title="Twitter" href="https://twitter.com/#!/DEeditor" target="_blank"><i class="tieicon-twitter"></i></a><a class="tooldown" title="LinkedIn" href="https://www.linkedin.com/company/digital-engineering-magazine" target="_blank"><i class="tieicon-linkedin"></i></a><a class="tooldown" title="Youtube" href="http://www.youtube.com/user/DEstreaming?ob=0&amp;feature=results_main" target="_blank"><i class="tieicon-youtube"></i></a>	</div>

				
				<div class="top-menu"><ul id="menu-de-top-menu" class="menu"><li id="menu-item-12943" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12943"><a href="http://www.digitaleng.news/de/desktop-engineering-digital-edition/">Digital Editions</a></li>
<li id="menu-item-11788" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11788"><a href="http://www.digitaleng.news/de/subscriber-services/">Subscriber Services</a>
<ul  class="sub-menu">
	<li id="menu-item-23116" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23116"><a href="https://peerless.omeda.com/den/r-form.do?p=webdesub">Free Magazine Subscription</a></li>
	<li id="menu-item-23117" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23117"><a href="https://peerless.omeda.com/den/r-login.do?p=webdesub">Renew Your Subscription</a></li>
	<li id="menu-item-23118" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23118"><a href="https://peerless.omeda.com/den/r-nlet.do">Free E-newsletter Subscriptions</a></li>
</ul>
</li>
<li id="menu-item-11794" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11794"><a href="http://www.digitaleng.news/de/contact-us/">Contact Us</a>
<ul  class="sub-menu">
	<li id="menu-item-15444" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15444"><a href="http://www.digitaleng.news/de/desktop-engineering-authors/">Contributing Editors</a></li>
</ul>
</li>
<li id="menu-item-11796" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11796"><a href="http://www.digitaleng.news/de/about-us/">About Us</a></li>
<li id="menu-item-11795" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11795"><a href="http://www.digitaleng.news/de/advertise-in-desktop-engineering/">Advertise in Digital Engineering</a></li>
<li id="menu-item-11793" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11793"><a target="_blank" href="http://peerlessmedia.com/privacy-policy/#new_tab">Privacy Policy</a></li>
<li id="menu-item-11792" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11792"><a href="http://www.digitaleng.news/de/site-map/">Site Map</a></li>
</ul></div>				
			</div>
		</div><!-- .top-menu /-->
				

		<div class="container">	
		<header id="theme-header">
		<div class="header-content fade-in animated1">
			<div class="logo">
			<h2>								<a title="Digital Engineering" href="http://www.digitaleng.news/de/">
					<img src="http://www.digitaleng.news/de/wp-content/uploads/2016/09/Digital_Engineering_Magazine.jpg" alt="Digital Engineering" /><strong>Digital Engineering Optimal Technology for Engineering Design</strong>
				</a>
			</h2>			</div><!-- .logo /-->
<script type="text/javascript">
jQuery(document).ready(function($) {
	var retina = window.devicePixelRatio > 1 ? true : false;
	if(retina) {
       	jQuery('#theme-header .logo img').attr('src', 'http://www.digitaleng.news/de/wp-content/uploads/2016/09/Digital_Engineering_Magazine282.jpg');
       	jQuery('#theme-header .logo img').attr('width', '141');
       	jQuery('#theme-header .logo img').attr('height', '100');
	}
});
</script>
			<div class="ads-top">					<!-- DE_HOME_1x1_1 -->
<script type='text/javascript'>
GA_googleFillSlot("DE_HOME_1x1_1");
</script>
<!-- DE_HOME_970x90_1 -->
<script type='text/javascript'>
GA_googleFillSlot("DE_HOME_970x90_1");
</script>				</div>			<div class="clear"></div>
		</div>	
									<nav id="main-nav" class="fade-in animated2">
				<div class="container">				
				<div class="main-menu"><ul id="menu-de-main-navigation" class="menu"><li id="menu-item-11797" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="/">Home</a></li>
<li id="menu-item-11798" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="http://www.digitaleng.news/de/category/design/">Design</a>
<ul class="sub-menu">
	<li id="menu-item-28371" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="/de/tag/computer-aided-design-cad-software/">CAD</a></li>
	<li id="menu-item-28370" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="/de/tag/visualization-or-rendering-software/">Rendering</a></li>
	<li id="menu-item-19169" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://www.digitaleng.news/de/18314-2/">CAD Models and Catalogs</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-11802" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="http://www.digitaleng.news/de/category/simulate/">Simulate</a>
<ul class="sub-menu">
	<li id="menu-item-11804" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="/virtual_desktop">Virtual Desktop Blog</a></li>
	<li id="menu-item-28375" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="/de/tag/finite-element-analysis-fea/">FEA</a></li>
	<li id="menu-item-28376" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="/de/tag/computational-fluid-dynamics-cfd/">CFD</a></li>
	<li id="menu-item-28387" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="/de/tag/multiphysics-software/">Multiphysics</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-11801" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a title="Prototype/Manufacture" href="http://www.digitaleng.news/de/category/prototypemanufacture/">Prototype/CAM</a>
<ul class="sub-menu">
	<li id="menu-item-11805" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://www.rapidreadytech.com">Rapid Ready Tech Blog</a></li>
	<li id="menu-item-34357" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a title="Additive Manufacturing Materials and Machines" href="/de/industrial-additive-manufacturing-machines-materials/">3D Printing Database</a></li>
	<li id="menu-item-28373" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="/de/tag/3d-printing/">3D Printing</a></li>
	<li id="menu-item-28374" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="/de/tag/3d-scanning/">3D Scanning</a></li>
	<li id="menu-item-28372" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="/de/tag/computer-aided-manufacturing-cam/">CAM</a></li>
	<li id="menu-item-28377" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="/de/tag/rapid-prototyping-services/">Services</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-11803" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://www.digitaleng.news/de/category/test/">Test</a></li>
<li id="menu-item-11800" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://www.digitaleng.news/de/category/plm/">PLM</a></li>
<li id="menu-item-23368" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="http://www.digitaleng.news/de/category/internet-of-things/">IoT</a>
<ul class="sub-menu">
	<li id="menu-item-28368" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="/de/tag/sensors/">Sensors</a></li>
	<li id="menu-item-28378" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="/de/tag/electronic-components/">Electronic Components</a></li>
	<li id="menu-item-28379" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="/de/tag/embedded-systems/">Embedded Systems</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-11799" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="http://www.digitaleng.news/de/category/engineering-computing/">Computing</a>
<ul class="sub-menu">
	<li id="menu-item-28369" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://hpc.deskeng.com/">HPC Handbook</a></li>
	<li id="menu-item-28385" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="/de/tag/engineering-workstations/">Workstations</a></li>
	<li id="menu-item-28383" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="/de/tag/high-performance-computing-hpc/">High-Performance Computing (HPC)</a></li>
	<li id="menu-item-28389" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="/de/tag/cluster-computing/">Cluster Computing</a></li>
	<li id="menu-item-28391" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="/de/tag/cloud-computing/">Cloud Computing</a></li>
	<li id="menu-item-28388" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="/de/tag/high-performance-graphics/">Graphics</a></li>
	<li id="menu-item-28386" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="/de/tag/large-format-printing-and-scanning/">Large-Format Printers/Scanners</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-23924" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://www.digitaleng.news/de/category/resources/webcasts/">Webcasts</a></li>
<li id="menu-item-34217" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="http://www.digitalengineeringbuyersguide.com">Buyer&#8217;s Guide</a>
<ul class="sub-menu">
	<li id="menu-item-34250" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://www.digitalengineeringbuyersguide.com/category/computing">Engineering Computing</a></li>
	<li id="menu-item-34251" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://www.digitalengineeringbuyersguide.com/category/design-software">Design Software</a></li>
	<li id="menu-item-34252" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://www.digitalengineeringbuyersguide.com/category/materials">Materials</a></li>
	<li id="menu-item-34253" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://www.digitalengineeringbuyersguide.com/category/prototype-cam">Prototype/CAM</a></li>
	<li id="menu-item-34254" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://www.digitalengineeringbuyersguide.com/category/sensors">Sensors</a></li>
	<li id="menu-item-34255" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://www.digitalengineeringbuyersguide.com/category/services">Engineering Services</a></li>
	<li id="menu-item-34256" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://www.digitalengineeringbuyersguide.com/category/simulation-and-analysis-software">Simulation &#038; Analysis Software</a></li>
	<li id="menu-item-34257" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://www.digitalengineeringbuyersguide.com/category/test-measure">Test &#038; Measure</a></li>
	<li id="menu-item-34259" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://www.digitalengineeringbuyersguide.com/category/workflow">Engineering Design Workflow</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-23412" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="http://www.digitaleng.news/de/category/resources/">Resources</a>
<ul class="sub-menu">
	<li id="menu-item-36349" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="/de/tag/by-the-numbers/">By the Numbers</a></li>
	<li id="menu-item-23413" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://www.digitaleng.news/de/category/resources/making-the-case/">Making the Case</a></li>
	<li id="menu-item-25543" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://www.digitaleng.news/de/category/resources/benchmarking/">Benchmarking Reports</a></li>
	<li id="menu-item-23415" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://www.digitaleng.news/de/category/resources/white-papers/">White Papers</a></li>
	<li id="menu-item-28007" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://www.digitaleng.news/de/category/resources/custom/">Custom Issues</a></li>
	<li id="menu-item-26313" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://www.digitaleng.news/de/category/resources/research/">Research</a></li>
	<li id="menu-item-34041" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="/de/tag/engineering-technology-leader/">Technology Leaders</a></li>
	<li id="menu-item-23425" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://www.digitaleng.news/de/desktop-engineering-digital-edition/">Digital Editions</a></li>
	<li id="menu-item-24391" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="/de/18314-2/">CAD Models &#038; Catalogs</a></li>
	<li id="menu-item-34358" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="/de/industrial-additive-manufacturing-machines-materials/">3D Printing Database</a></li>
	<li id="menu-item-34040" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://bit.ly/2hkGbo6">UberCloud Experiment Compendium</a></li>
	<li id="menu-item-29923" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="/de/tag/picks/">Editor&#8217;s Picks</a></li>
</ul> <!--End Sub Menu -->
</li>
</ul></div>				</div>
			</nav><!-- .main-nav /-->
		</header><!-- #header /-->
	
	<div id="main-content" class="container fade-in animated3">
<div class="content-wrap">


	<div class="content">
		<div xmlns:v="http://rdf.data-vocabulary.org/#"  id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="http://www.digitaleng.news/de"><i class="tieicon-home"></i>Home</a></span> / <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://www.digitaleng.news/de/category/editors-pick-of-the-week/">Editor's Pick of the Week</a></span> / <span class="current">Editor&#8217;s Pick: BOXX Unveils New Flagship Workstation</span></div>		
		
				
				
						
		<article class="post-listing post-41109 post type-post status-publish format-standard has-post-thumbnail hentry category-editors-pick-of-the-week tag-autodesk-university tag-boxx-technologies tag-cad tag-engineering-workstations tag-intel tag-modeling">
				

			<div class="post-inner">
				<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">Editor&#8217;s Pick: BOXX Unveils New Flagship Workstation</span></h1>

						
<p class="post-meta">
		
	<span class="post-meta-author">Posted by:  <a href="http://www.digitaleng.news/de/author/anthony-j-lockwood/" title="">Anthony J. Lockwood </a></span>
	
	<span class="post-cats">in  <a href="http://www.digitaleng.news/de/category/editors-pick-of-the-week/" rel="category tag">Editor's Pick of the Week</a></span>
	
		
	 <span class="tie-date">December 6, 2017</span>	
</p>
<div class="clear"></div>
	
				<div class="entry">
					
					<div class='shareaholic-canvas' data-app-id='6927890' data-app-id-name='post_above_content' data-app='share_buttons' data-title='Editor&#039;s Pick: BOXX Unveils New Flagship Workstation' data-link='http://www.digitaleng.news/de/boxx-unveils-new-flagship-workstation-2/' data-summary='APEXX S3 debuts with next-generation chassis and 8th-generation Intel Core i7 processor.'></div><p><img class="alignleft size-full wp-image-24503" src="http://www.digitaleng.news/de/wp-content/uploads/2015/05/TonyLockwood.jpg" alt="Tony Lockwood" width="100" height="124" /><a href="http://www.digitaleng.news/de/sponsored-content/" target="_blank" rel="noopener"><img class="alignright wp-image-12154 size-full" src="http://www.digitaleng.news/de/wp-content/uploads/2014/03/SC.png" alt="Sponsored Content" width="160" height="60" /></a>Dear <em>DE</em> Reader:</p>
<p>BOXX Technologies has released its new <a href="http://www.digitaleng.news/de/boxx-unveils-new-flagship-workstation/" target="_blank" rel="noopener">APEXX S3</a> workstation. They were showing it off at Autodesk University, running things like Inventor and 3ds Max a few weeks back where it was well received. It’s obvious to see why. It sounds pretty cool. Here&#8217;s a quick look.</p>
<p>BOXX has specialized in highly configurable workstations for CAD, modeling and creative content professionals for over 20 years. That makes it important for you to understand why they call the APEXX S3 their next-generation workstation as well as their new flagship workstation.</p>
<div id="attachment_41110" style="width: 481px" class="wp-caption alignright"><img class="size-full wp-image-41110" src="http://www.digitaleng.news/de/wp-content/uploads/2017/12/APEXX-S3.jpg" alt="BOXX says that its new APEXX S3 replaces its current flagship system. This compact workstation is powered by the latest Intel Core i7 “Coffee Lake” processor overclocked to a sustained 4.8GHz. Image courtesy of BOXX Technologies." width="471" height="620" srcset="http://www.digitaleng.news/de/wp-content/uploads/2017/12/APEXX-S3.jpg 471w, http://www.digitaleng.news/de/wp-content/uploads/2017/12/APEXX-S3-228x300.jpg 228w, http://www.digitaleng.news/de/wp-content/uploads/2017/12/APEXX-S3-300x395.jpg 300w" sizes="(max-width: 471px) 100vw, 471px" /><p class="wp-caption-text">BOXX says that its new APEXX S3 replaces its current flagship system. This compact workstation is powered by the latest Intel Core i7 “Coffee Lake” processor overclocked to a sustained 4.8GHz. <em>Image courtesy of BOXX Technologies.</em></p></div>
<p>Why they say that begins with BOXX&#8217;s new chassis. Key here is that the chassis has more room in part because BOXX nixed once popular but now obsolete technology. This gives you more room to configure the APEXX S3 with neat stuff that you can leverage. For example, you can kit out the APEXX S3 with two high-end, dual-slot graphic cards plus one more single-slot graphics card. The chassis also accommodates a 650W power supply and all sorts of solid-state and hard drive options.</p>
<p>The <a href="http://www.digitaleng.news/de/boxx-unveils-new-flagship-workstation/" target="_blank" rel="noopener">APEXX S3</a> is a compact tower unit. It measures just 6.84&#215;15.28&#215;17.80 in. (WxHxD). On the front and rear of its industrial-grade aluminum enclosure are a slew of USB, networking and other connections.</p>
<div class="box shadow alignright" style="width:35%"><div class="box-inner-block"><i class="tieicon-boxicon"></i>
			
<p>At a Glance: BOXX APEXX S3 Workstation</p>
<ul>
<li>New flagship BOXX workstation for CAD, modeling and creative content professionals.</li>
<li>Features the latest Intel Core i7 processor overclocked to 4.8GHz.</li>
<li>Built around BOXX&#8217;s next-generation chassis; compact tower size.</li>
<li>Handles two dual-slot plus one more graphics cards; up to 64GB of 2666MHz DDR4 memory.</li>
<li>Multiple front and rear connections; variety of solid-state and hard drive options available.</li>
</ul>
<p><a href="http://www.digitaleng.news/de/boxx-unveils-new-flagship-workstation/" target="_blank" rel="noopener">Learn more here.</a>
			</div></div>
<p>At the heart of the APEXX S3 is an 8<sup>th</sup>-generation Intel Core i7 8700K processor. That&#8217;s the six-core “Coffee Lake” CPU you&#8217;ve heard about. It provides 12MB of cache, 12 threads, a 3.7GHz base speed and a 4.7GHz maximum turbo frequency.</p>
<p>But recall that BOXX also has specialized in professionally overclocking CPUs for years. What they&#8217;ve done here is overclocked the Core i7 8700K CPU to 4.8GHz, and the liquid-cooled by BOXX chip maintains that 4.8GHz clock rate across all six cores, according to BOXX.</p>
<p>For you that means applications like CAD and rendering should scream. To give you an idea, in today&#8217;s main write-up, you’ll find data on some performance tests that BOXX shared with <em>DE</em>. The tests compared the APEXX S3 and its predecessor. The data show that the APEXX S3 provides increased performance for some typical SOLIDWORKS jobs like rendering and simulation as well as an overall performance improvement.</p>
<p>You can learn more about the APEXX S3 from <a href="http://www.digitaleng.news/de/boxx-unveils-new-flagship-workstation/" target="_blank" rel="noopener">today&#8217;s Editor&#8217;s Pick of the Week</a> write-up. Make sure to watch the video for some good shots of the inside of the APEXX S3&#8217;s new chassis.</p>
<p>Thanks, Pal. – Lockwood</p>
<p>Anthony J. Lockwood<br />
Editor at Large, <em>DE</em></p>
<div class='shareaholic-canvas' data-app-id='6927886' data-app-id-name='post_below_content' data-app='share_buttons' data-title='Editor&#039;s Pick: BOXX Unveils New Flagship Workstation' data-link='http://www.digitaleng.news/de/boxx-unveils-new-flagship-workstation-2/' data-summary='APEXX S3 debuts with next-generation chassis and 8th-generation Intel Core i7 processor.'></div>										
					
									</div><!-- .entry /-->
				<span style="display:none"><a href="http://www.digitaleng.news/de/tag/autodesk-university/" rel="tag">Autodesk University</a> <a href="http://www.digitaleng.news/de/tag/boxx-technologies/" rel="tag">BOXX Technologies</a> <a href="http://www.digitaleng.news/de/tag/cad/" rel="tag">CAD</a> <a href="http://www.digitaleng.news/de/tag/engineering-workstations/" rel="tag">Engineering Workstations</a> <a href="http://www.digitaleng.news/de/tag/intel/" rel="tag">Intel</a> <a href="http://www.digitaleng.news/de/tag/modeling/" rel="tag">Modeling</a></span>				<span style="display:none" class="updated">2017-12-06</span>
								<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="http://www.digitaleng.news/de/author/anthony-j-lockwood/" title="Posts by Anthony J. Lockwood" rel="author">Anthony J. Lockwood</a></strong></div>
								
								
			</div><!-- .post-inner -->
		</article><!-- .post-listing -->
		<p class="post-tag">Tagged with: <a href="http://www.digitaleng.news/de/tag/autodesk-university/" rel="tag">Autodesk University</a> <a href="http://www.digitaleng.news/de/tag/boxx-technologies/" rel="tag">BOXX Technologies</a> <a href="http://www.digitaleng.news/de/tag/cad/" rel="tag">CAD</a> <a href="http://www.digitaleng.news/de/tag/engineering-workstations/" rel="tag">Engineering Workstations</a> <a href="http://www.digitaleng.news/de/tag/intel/" rel="tag">Intel</a> <a href="http://www.digitaleng.news/de/tag/modeling/" rel="tag">Modeling</a></p>
		
				
						
		<div class="post-navigation">
			<div class="post-previous"><a href="http://www.digitaleng.news/de/boxx-unveils-new-flagship-workstation/" rel="prev"><span>Previous:</span> BOXX Unveils New Flagship Workstation</a></div>
			<div class="post-next"><a href="http://www.digitaleng.news/de/nvidia-expands-ai-investment-three-data-science-firms/" rel="next"><span>Next:</span> NVIDIA Expands AI Investment in Three Data Science Firms</a></div>
		</div><!-- .post-navigation -->
				
				
		<section id="author-box">
			<div class="block-head">
				<h3>About Anthony J. Lockwood </h3>
			</div>
			<div class="post-listing">
					<div class="author-avatar">
		<img alt='' src='http://0.gravatar.com/avatar/6907499028fa7c0f0460929514d8018d?s=60&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/6907499028fa7c0f0460929514d8018d?s=120&amp;d=mm&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />	</div><!-- #author-avatar -->
			<div class="author-description">
			Anthony J. Lockwood is Digital Engineering's Editor-at-Large. Contact him via <a href="mailto:de-editors@digitaleng.news">de-editors@digitaleng.news</a>.		</div><!-- #author-description -->
		
		<div class="author-social">
				
				
							
							
				
													
		</div>
		<div class="clear"></div>
				</div>
		</section><!-- #author-box -->
		
			<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://www.digitaleng.news/de/boxx-unveils-new-flagship-workstation/" title="Permalink to BOXX Unveils New Flagship Workstation" rel="bookmark">
						<img width="300" height="160" src="http://www.digitaleng.news/de/wp-content/uploads/2017/12/APEXX_S3_Open-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="The APEXX S3 workstation debuts BOXX&#039;s next-generation chassis. The company says that it removed unused, outdated technology such as optical drive bays from the APEXX S3 chassis to maximize productive space within the system&#039;s enclosure. Image courtesy of BOXX Technologies." />											</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://www.digitaleng.news/de/boxx-unveils-new-flagship-workstation/" title="Permalink to BOXX Unveils New Flagship Workstation" rel="bookmark">BOXX Unveils New Flagship Workstation</a></h3>
				<p class="post-meta"><span class="tie-date">December 6, 2017</span></p>
			</div>
						<div class="related-item">
							
				<h3><a href="http://www.digitaleng.news/de/explore-new-boxx-workstation/" title="Permalink to Explore New BOXX Workstation" rel="bookmark">Explore New BOXX Workstation</a></h3>
				<p class="post-meta"><span class="tie-date">December 5, 2017</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://www.digitaleng.news/de/think-tiny-thinkstation-p320-tiny/" title="Permalink to Lenovo ThinkStation P320 Tiny Workstation Review" rel="bookmark">
						<img width="300" height="160" src="http://www.digitaleng.news/de/wp-content/uploads/2017/11/Lenovo_ThinkStation_P320_Tiny_Figure-01-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="Top: The new Lenovo ThinkStation P320 Tiny weighs less than 3 pounds, yet packs workstation power. Right: The rear panel of the ThinkStation P320 provides lots of connections. Images courtesy of Lenovo." />											</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://www.digitaleng.news/de/think-tiny-thinkstation-p320-tiny/" title="Permalink to Lenovo ThinkStation P320 Tiny Workstation Review" rel="bookmark">Lenovo ThinkStation P320 Tiny Workstation Review</a></h3>
				<p class="post-meta"><span class="tie-date">December 1, 2017</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
		

		
				<div id="comments">




</div><!-- #comments -->
	
	</div><!-- .content -->
    
<aside class="sidebar-narrow">
			<div id="text-html-widget-3" class="text-html-box" >
			<a href="https://peerless.omeda.com/den/r-form.do?p=webdesub"><img src="http://www.digitaleng.news/wordpress/wp-content/uploads/2014/03/Subscribe.jpg"></a>			</div>
		<div id="social-2" class="widget social-icons-widget"><div class="widget-top"><h4>Socialize</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div class="social-icons icon_24">
		<a class="ttip" title="Rss" href="http://www.digitaleng.news/de/feed/" target="_blank"><i class="tieicon-rss"></i></a><a class="ttip" title="Facebook" href="https://www.facebook.com/digitalengineeringmag/" target="_blank"><i class="tieicon-facebook"></i></a><a class="ttip" title="Twitter" href="https://twitter.com/#!/DEeditor" target="_blank"><i class="tieicon-twitter"></i></a><a class="ttip" title="LinkedIn" href="https://www.linkedin.com/company/digital-engineering-magazine" target="_blank"><i class="tieicon-linkedin"></i></a><a class="ttip" title="Youtube" href="http://www.youtube.com/user/DEstreaming?ob=0&amp;feature=results_main" target="_blank"><i class="tieicon-youtube"></i></a>	</div>

</div></div><!-- .widget /--><div id="rss-6" class="widget widget_rss"><div class="widget-top"><h4><a class="rsswidget" href="http://www.rapidreadytech.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://www.digitaleng.news/de/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://www.rapidreadytech.com/">Rapid Ready Technology Blog</a></h4><div class="stripe-line"></div></div>
						<div class="widget-container"><ul><li><a class='rsswidget' href='http://www.rapidreadytech.com/2017/12/metal-powder-3d-printing-well-explained/'>A Guide to Metal Powder 3D Printing</a></li><li><a class='rsswidget' href='http://www.rapidreadytech.com/2017/11/metal-3d-printing-takes-center-stage-at-formnext-2017/'>Metal 3D Printing Takes Center Stage at formnext 2017</a></li><li><a class='rsswidget' href='http://www.rapidreadytech.com/2017/11/materialise-takes-the-pain-out-of-support-generation-for-metal-3d-printing/'>Materialise Takes the Pain Out of Support Generation for Metal 3D Printing</a></li></ul></div></div><!-- .widget /--><div id="categort-posts-widget-2" class="widget categort-posts"><div class="widget-top"><h4>Pick of the Week		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">				<ul>
					<li>
				
		<div class="post-thumbnail">
			<a href="http://www.digitaleng.news/de/boxx-unveils-new-flagship-workstation-2/" title="Permalink to Editor&#8217;s Pick: BOXX Unveils New Flagship Workstation" rel="bookmark"><img width="70" height="70" src="http://www.digitaleng.news/de/wp-content/uploads/2017/12/APEXX_S3_Open-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="The APEXX S3 workstation debuts BOXX&#039;s next-generation chassis. The company says that it removed unused, outdated technology such as optical drive bays from the APEXX S3 chassis to maximize productive space within the system&#039;s enclosure. Image courtesy of BOXX Technologies." srcset="http://www.digitaleng.news/de/wp-content/uploads/2017/12/APEXX_S3_Open-70x70.jpg 70w, http://www.digitaleng.news/de/wp-content/uploads/2017/12/APEXX_S3_Open-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://www.digitaleng.news/de/boxx-unveils-new-flagship-workstation-2/">Editor&#8217;s Pick: BOXX Unveils New Flagship Workstation</a></h3>
	 <span class="date"><span class="tie-date">December 6, 2017</span></span>
</li>
<li>
				
		<div class="post-thumbnail">
			<a href="http://www.digitaleng.news/de/zwcad-mechanical-2018-unveiled-3/" title="Permalink to Editor&#8217;s Pick: ZWCAD Mechanical 2018 Unveiled" rel="bookmark"><img width="70" height="70" src="http://www.digitaleng.news/de/wp-content/uploads/2017/11/ZWSOFT-1-1-70x70.png" class="attachment-tie-small size-tie-small wp-post-image" alt="ZWCAD Mechanical 2018 comes with library of standard parts and supports international drafting standards. Image courtesy of ZWSOFT." srcset="http://www.digitaleng.news/de/wp-content/uploads/2017/11/ZWSOFT-1-1-70x70.png 70w, http://www.digitaleng.news/de/wp-content/uploads/2017/11/ZWSOFT-1-1-150x150.png 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://www.digitaleng.news/de/zwcad-mechanical-2018-unveiled-3/">Editor&#8217;s Pick: ZWCAD Mechanical 2018 Unveiled</a></h3>
	 <span class="date"><span class="tie-date">November 29, 2017</span></span>
</li>
<li>
				
		<div class="post-thumbnail">
			<a href="http://www.digitaleng.news/de/editors-pick-multiple-new-3d-print-systems-unveiled/" title="Permalink to Editor&#8217;s Pick: Multiple New 3D Print Systems Unveiled" rel="bookmark"><img width="70" height="70" src="http://www.digitaleng.news/de/wp-content/uploads/2017/11/3d-systems-dmp-8500-thales-part-static-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="3D Systems says that its new DMP 8500 Factory Solution metal 3D printing system is engineered for uniform, repeatable part quality and high productivity with a low total cost of operations (TCO). Image courtesy of 3D Systems Inc." srcset="http://www.digitaleng.news/de/wp-content/uploads/2017/11/3d-systems-dmp-8500-thales-part-static-70x70.jpg 70w, http://www.digitaleng.news/de/wp-content/uploads/2017/11/3d-systems-dmp-8500-thales-part-static-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://www.digitaleng.news/de/editors-pick-multiple-new-3d-print-systems-unveiled/">Editor&#8217;s Pick: Multiple New 3D Print Systems Unveiled</a></h3>
	 <span class="date"><span class="tie-date">November 16, 2017</span></span>
</li>
<li>
				
		<div class="post-thumbnail">
			<a href="http://www.digitaleng.news/de/editors-pick-solution-automates-big-analog-data-handling/" title="Permalink to Editor&#8217;s Pick: Solution Automates Big Analog Data Handling" rel="bookmark"><img width="70" height="70" src="http://www.digitaleng.news/de/wp-content/uploads/2017/11/diadem_data_mgmt_suite_hero_ss_3-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="NI&#039;s Data Management Software Suite, an enterprise solution, melds tools from the company&#039;s Technical Data Management solution portfolio with a new application that automates the search, standardization, analysis and reporting of measurement data. Image courtesy of National Instruments." srcset="http://www.digitaleng.news/de/wp-content/uploads/2017/11/diadem_data_mgmt_suite_hero_ss_3-70x70.jpg 70w, http://www.digitaleng.news/de/wp-content/uploads/2017/11/diadem_data_mgmt_suite_hero_ss_3-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://www.digitaleng.news/de/editors-pick-solution-automates-big-analog-data-handling/">Editor&#8217;s Pick: Solution Automates Big Analog Data Handling</a></h3>
	 <span class="date"><span class="tie-date">November 15, 2017</span></span>
</li>
	
				</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /-->
<!-- Start Posts in Sidebar - pis_posts_in_sidebar-14 -->
<div id="pis_posts_in_sidebar-14" class="widget posts-in-sidebar"><div class="widget-top"><h4><a class="pis-title-link" href="http://www.digitaleng.news/de/category/check-it-out/">Check it Out</a></h4><div class="stripe-line"></div></div>
						<div class="widget-container"><ul class="pis-ul"><li class="pis-li pis-post-41054"><p class="pis-title" style="margin-bottom: 0px;"><a class="pis-title-link" href="http://www.digitaleng.news/de/making-case-cae-tool-consolidation/" rel="bookmark">Making the Case for CAE Tool Consolidation</a></p></li><li class="pis-li pis-post-40862"><p class="pis-title" style="margin-bottom: 0px;"><a class="pis-title-link" href="http://www.digitaleng.news/de/the-connected-engineer/" rel="bookmark">The Connected Engineer</a></p></li><li class="pis-li pis-post-40674"><p class="pis-title" style="margin-bottom: 0px;"><a class="pis-title-link" href="http://www.digitaleng.news/de/rapid-overmolding-used-develop-wearable-safety-device/" rel="bookmark">Rapid Overmolding Used to Develop Wearable Safety Device</a></p></li><li class="pis-li pis-post-40651"><p class="pis-title" style="margin-bottom: 0px;"><a class="pis-title-link" href="http://www.digitaleng.news/de/3d-print-engineering-grade-parts-industrial-scale/" rel="bookmark">3D Print Engineering-Grade Parts on an Industrial Scale</a></p></li></ul><!-- Generated by Posts in Sidebar v4.4.0 --></div></div><!-- .widget /-->
<!-- End Posts in Sidebar - pis_posts_in_sidebar-14 -->

<div id="rss-7" class="widget widget_rss"><div class="widget-top"><h4><a class="rsswidget" href="http://www.digitaleng.news/virtual_desktop/?feed=rss2"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://www.digitaleng.news/de/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://www.digitaleng.news/virtual_desktop">Virtual Desktop Blog</a></h4><div class="stripe-line"></div></div>
						<div class="widget-container"><ul><li><a class='rsswidget' href='http://www.digitaleng.news/virtual_desktop/2017/11/arena-partners-data-driven-sourcing/'>Arena Partners On Data-Driven Sourcing</a></li><li><a class='rsswidget' href='http://www.digitaleng.news/virtual_desktop/2017/11/au-2017-seeking-assurance-times-ai-automation/'>AU 2017: Seeking Assurance in Times of AI and Automation</a></li><li><a class='rsswidget' href='http://www.digitaleng.news/virtual_desktop/2017/11/the-end-of-techshop/'>The End of TechShop: a Huge Loss to the Makers and DIY Community</a></li><li><a class='rsswidget' href='http://www.digitaleng.news/virtual_desktop/2017/11/mybit-brings-peer-peer-lending-machine-economy/'>MyBit Brings Peer-to-Peer Lending to Machine Economy</a></li><li><a class='rsswidget' href='http://www.digitaleng.news/virtual_desktop/2017/11/matlab-bolsters-text-analytics-aid-predictive-maintenance/'>MATLAB Bolsters Text Analytics to Aid in Predictive Maintenance</a></li></ul></div></div><!-- .widget /--><div id="posts-list-widget-2" class="widget posts-list"><div class="widget-top"><h4>Recent Posts		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">				<ul>
					<li>
		<h3><a href="http://www.digitaleng.news/de/micro-measurements-debuts-strainsmart-9000-data-acquisition-software/">Micro-Measurements Debuts StrainSmart 9000 Data Acquisition Software</a></h3>
	 <span class="date"><span class="tie-date">December 7, 2017</span></span>
</li>
<li>
		<h3><a href="http://www.digitaleng.news/de/cray-supercomputer-aid-samsungs-research-ai-deep-learning/">Cray Supercomputer to Aid Samsung&#8217;s Research on AI and Deep Learning</a></h3>
	 <span class="date"><span class="tie-date">December 7, 2017</span></span>
</li>
<li>
		<h3><a href="http://www.digitaleng.news/de/siemens-acquires-solido-design-automation/">Siemens Acquires Solido Design Automation</a></h3>
	 <span class="date"><span class="tie-date">December 7, 2017</span></span>
</li>
<li>
		<h3><a href="http://www.digitaleng.news/de/siemens-launches-mindsphere-partner-program/">Siemens launches MindSphere Partner Program</a></h3>
	 <span class="date"><span class="tie-date">December 7, 2017</span></span>
</li>
<li>
		<h3><a href="http://www.digitaleng.news/de/editors-picks-november-30-december-6-2017/">Editor&#8217;s Picks for November 30-December 6, 2017</a></h3>
	 <span class="date"><span class="tie-date">December 7, 2017</span></span>
</li>
<li>
		<h3><a href="http://www.digitaleng.news/de/nvidia-expands-ai-investment-three-data-science-firms/">NVIDIA Expands AI Investment in Three Data Science Firms</a></h3>
	 <span class="date"><span class="tie-date">December 6, 2017</span></span>
</li>
<li>
		<h3><a href="http://www.digitaleng.news/de/boxx-unveils-new-flagship-workstation-2/">Editor&#8217;s Pick: BOXX Unveils New Flagship Workstation</a></h3>
	 <span class="date"><span class="tie-date">December 6, 2017</span></span>
</li>
	
				</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /--><div id="text-2" class="widget widget_text"><div class="widget-top"><h4>Digital Edition</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><p><center><a href="https://pages.peerlessmedia.com/de-ezlead-1217/" target="_blank" rel="noopener"><img src="http://www.digitaleng.news/de/wp-content/uploads/2014/04/de1217_CV1_Digital_Edition.jpg" alt="DE cover" width="150" height="204" border="0" hspace="0" vspace="0" /></a><br />
<a href="http://www.digitaleng.news/de/desktop-engineering-digital-edition/">Digital Edition Archive</a></center></p>
</div>
		</div></div><!-- .widget /--></aside>
</div> <!-- .content-wrap -->
<aside class="sidebar">

	
	<div class="search-widget">
		<form method="get" id="searchform-widget" action="http://www.digitaleng.news/de/">
			<input type="text" id="s" name="s" value="to search type and hit enter" onfocus="if (this.value == 'to search type and hit enter') {this.value = '';}" onblur="if (this.value == '') {this.value = 'to search type and hit enter';}"  />
		</form>
	</div><!-- .search-widget /-->		
		<div id="ads300_250-widget-2" class="ads300-250">
								<div class="ad-cell">
				<!-- DE_HOME_1x1_1 -->
<script type='text/javascript'>
GA_googleFillSlot("DE_HOME_1x1_1");
</script>
<!-- DE_HOME_300x250_1 -->
<script type='text/javascript'>
GA_googleFillSlot("DE_HOME_300x250_1");
</script>
			</div>
				</div>
	<div id="video-widget-2" class="widget video-widget"><div class="widget-top"><h4> Featured Video		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		
					<iframe width="100%" height="210" src="http://www.youtube.com/embed/XXjgwY7Lyy4?rel=0&wmode=opaque" frameborder="0" allowfullscreen></iframe>
				
		
		
	</div></div><!-- .widget /-->		<div id="ads300_600-widget-3" class="ads300-600">
								<div class="ad-cell">
				<!-- DE_HOME_DE_HOME_300x600_1 -->
<script type='text/javascript'>
GA_googleFillSlot("DE_HOME_300x600_1");
</script>
			</div>
				</div>
	
<!-- Start Posts in Sidebar - pis_posts_in_sidebar-2 -->
<div id="pis_posts_in_sidebar-2" class="widget posts-in-sidebar"><div class="widget-top"><h4>DE In-Depth</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><ul class="pis-ul"><li class="pis-li pis-post-41042"><p class="pis-thumbnail"><a class="pis-thumbnail-link"href="http://www.digitaleng.news/de/tag/engineering-technology-leader/" rel="bookmark"><img width="70" height="70" src="http://www.digitaleng.news/de/wp-content/uploads/2017/12/620x330_New_Technology_Leaders_Web_Slider3-70x70.jpg" class="pis-thumbnail-img  alignleft wp-post-image" alt="" srcset="http://www.digitaleng.news/de/wp-content/uploads/2017/12/620x330_New_Technology_Leaders_Web_Slider3-70x70.jpg 70w, http://www.digitaleng.news/de/wp-content/uploads/2017/12/620x330_New_Technology_Leaders_Web_Slider3-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a></p><p class="pis-title"><a class="pis-title-link" href="http://www.digitaleng.news/de/tag/engineering-technology-leader/" rel="bookmark">Engineering Technology Leaders</a></p></li><li class="pis-li pis-post-40787"><p class="pis-thumbnail"><a class="pis-thumbnail-link"href="http://www.digitaleng.news/de/holiship-steers-eu-ship-design-new-direction/" rel="bookmark"><img width="70" height="70" src="http://www.digitaleng.news/de/wp-content/uploads/2017/11/holiship3-70x70.jpg" class="pis-thumbnail-img  alignleft wp-post-image" alt="HSVA’s nu-Shallo flow code for hull wave resistance is coupled within CAESES and offered as a web app by means of a software-as-a-service technique." srcset="http://www.digitaleng.news/de/wp-content/uploads/2017/11/holiship3-70x70.jpg 70w, http://www.digitaleng.news/de/wp-content/uploads/2017/11/holiship3-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a></p><p class="pis-title"><a class="pis-title-link" href="http://www.digitaleng.news/de/holiship-steers-eu-ship-design-new-direction/" rel="bookmark">HOLISHIP Steers EU Ship Design in New, Optimized Direction</a></p></li><li class="pis-li pis-post-40777"><p class="pis-thumbnail"><a class="pis-thumbnail-link"href="http://www.digitaleng.news/de/design-3d-printing/" rel="bookmark"><img width="70" height="70" src="http://www.digitaleng.news/de/wp-content/uploads/2017/11/SL-process-1027-lr-70x70.jpg" class="pis-thumbnail-img  alignleft wp-post-image" alt="A stereolithography machine with parts being printed. Image courtesy of Proto Labs." srcset="http://www.digitaleng.news/de/wp-content/uploads/2017/11/SL-process-1027-lr-70x70.jpg 70w, http://www.digitaleng.news/de/wp-content/uploads/2017/11/SL-process-1027-lr-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a></p><p class="pis-title"><a class="pis-title-link" href="http://www.digitaleng.news/de/design-3d-printing/" rel="bookmark">Design for 3D Printing</a></p></li></ul><!-- Generated by Posts in Sidebar v4.4.0 --></div></div><!-- .widget /-->
<!-- End Posts in Sidebar - pis_posts_in_sidebar-2 -->

		<div id="ads300_250-widget-3" class="ads300-250">
								<div class="ad-cell">
				<!-- DE_HOME_300x250_2 -->
<script type='text/javascript'>
GA_googleFillSlot("DE_HOME_300x250_2");
</script>
			</div>
				</div>
				<div id="text-html-widget-54" class="text-html-box" >
			<a href="http://www.digitaleng.news/de/18314-2/" target="_blank"><img src="http://www.digitaleng.news/de/wp-content/uploads/2017/01/Traceparts_3DX.jpg" width="300" height="150"></a>			</div>
					<div id="text-html-widget-56" class="text-html-box" style="text-align:center;">
			<a href="http://www.digitaleng.news/de/industrial-additive-manufacturing-machines-materials/" target="_blank"><img src="http://www.digitaleng.news/de/wp-content/uploads/2017/01/Senvol300x150.png"></a>			</div>
		</aside>
<div class="clear"></div>		<div class="clear"></div>
	</div><!-- .container /-->
	
	<div class="ads-bottom">					<!-- DE_HOME_970x250_2 -->
<script type='text/javascript'>
GA_googleFillSlot("DE_HOME_970x250_2");
</script>				</div>	</div><!-- .container -->

	<footer class="fade-in animated4">
	<div id="footer-widget-area" class="footer-3c container">

			<div id="footer-first" class="footer-widgets-box">
			<div id="archives-2" class="footer-widget widget_archive"><div class="footer-widget-top"><h4>Monthly Archives</h4></div>
						<div class="footer-widget-container">		<label class="screen-reader-text" for="archives-dropdown-2">Monthly Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://www.digitaleng.news/de/2017/12/'> December 2017 &nbsp;(39)</option>
	<option value='http://www.digitaleng.news/de/2017/11/'> November 2017 &nbsp;(105)</option>
	<option value='http://www.digitaleng.news/de/2017/10/'> October 2017 &nbsp;(93)</option>
	<option value='http://www.digitaleng.news/de/2017/09/'> September 2017 &nbsp;(108)</option>
	<option value='http://www.digitaleng.news/de/2017/08/'> August 2017 &nbsp;(106)</option>
	<option value='http://www.digitaleng.news/de/2017/07/'> July 2017 &nbsp;(78)</option>
	<option value='http://www.digitaleng.news/de/2017/06/'> June 2017 &nbsp;(101)</option>
	<option value='http://www.digitaleng.news/de/2017/05/'> May 2017 &nbsp;(143)</option>
	<option value='http://www.digitaleng.news/de/2017/04/'> April 2017 &nbsp;(96)</option>
	<option value='http://www.digitaleng.news/de/2017/03/'> March 2017 &nbsp;(127)</option>
	<option value='http://www.digitaleng.news/de/2017/02/'> February 2017 &nbsp;(122)</option>
	<option value='http://www.digitaleng.news/de/2017/01/'> January 2017 &nbsp;(107)</option>
	<option value='http://www.digitaleng.news/de/2016/12/'> December 2016 &nbsp;(101)</option>
	<option value='http://www.digitaleng.news/de/2016/11/'> November 2016 &nbsp;(107)</option>
	<option value='http://www.digitaleng.news/de/2016/10/'> October 2016 &nbsp;(117)</option>
	<option value='http://www.digitaleng.news/de/2016/09/'> September 2016 &nbsp;(111)</option>
	<option value='http://www.digitaleng.news/de/2016/08/'> August 2016 &nbsp;(118)</option>
	<option value='http://www.digitaleng.news/de/2016/07/'> July 2016 &nbsp;(114)</option>
	<option value='http://www.digitaleng.news/de/2016/06/'> June 2016 &nbsp;(162)</option>
	<option value='http://www.digitaleng.news/de/2016/05/'> May 2016 &nbsp;(134)</option>
	<option value='http://www.digitaleng.news/de/2016/04/'> April 2016 &nbsp;(169)</option>
	<option value='http://www.digitaleng.news/de/2016/03/'> March 2016 &nbsp;(113)</option>
	<option value='http://www.digitaleng.news/de/2016/02/'> February 2016 &nbsp;(112)</option>
	<option value='http://www.digitaleng.news/de/2016/01/'> January 2016 &nbsp;(130)</option>
	<option value='http://www.digitaleng.news/de/2015/12/'> December 2015 &nbsp;(86)</option>
	<option value='http://www.digitaleng.news/de/2015/11/'> November 2015 &nbsp;(81)</option>
	<option value='http://www.digitaleng.news/de/2015/10/'> October 2015 &nbsp;(91)</option>
	<option value='http://www.digitaleng.news/de/2015/09/'> September 2015 &nbsp;(83)</option>
	<option value='http://www.digitaleng.news/de/2015/08/'> August 2015 &nbsp;(69)</option>
	<option value='http://www.digitaleng.news/de/2015/07/'> July 2015 &nbsp;(87)</option>
	<option value='http://www.digitaleng.news/de/2015/06/'> June 2015 &nbsp;(107)</option>
	<option value='http://www.digitaleng.news/de/2015/05/'> May 2015 &nbsp;(110)</option>
	<option value='http://www.digitaleng.news/de/2015/04/'> April 2015 &nbsp;(115)</option>
	<option value='http://www.digitaleng.news/de/2015/03/'> March 2015 &nbsp;(122)</option>
	<option value='http://www.digitaleng.news/de/2015/02/'> February 2015 &nbsp;(110)</option>
	<option value='http://www.digitaleng.news/de/2015/01/'> January 2015 &nbsp;(113)</option>
	<option value='http://www.digitaleng.news/de/2014/12/'> December 2014 &nbsp;(141)</option>
	<option value='http://www.digitaleng.news/de/2014/11/'> November 2014 &nbsp;(117)</option>
	<option value='http://www.digitaleng.news/de/2014/10/'> October 2014 &nbsp;(135)</option>
	<option value='http://www.digitaleng.news/de/2014/09/'> September 2014 &nbsp;(111)</option>
	<option value='http://www.digitaleng.news/de/2014/08/'> August 2014 &nbsp;(115)</option>
	<option value='http://www.digitaleng.news/de/2014/07/'> July 2014 &nbsp;(120)</option>
	<option value='http://www.digitaleng.news/de/2014/06/'> June 2014 &nbsp;(131)</option>
	<option value='http://www.digitaleng.news/de/2014/05/'> May 2014 &nbsp;(108)</option>
	<option value='http://www.digitaleng.news/de/2014/04/'> April 2014 &nbsp;(155)</option>
	<option value='http://www.digitaleng.news/de/2014/03/'> March 2014 &nbsp;(177)</option>
	<option value='http://www.digitaleng.news/de/2014/02/'> February 2014 &nbsp;(168)</option>
	<option value='http://www.digitaleng.news/de/2014/01/'> January 2014 &nbsp;(178)</option>
	<option value='http://www.digitaleng.news/de/2013/12/'> December 2013 &nbsp;(120)</option>
	<option value='http://www.digitaleng.news/de/2013/11/'> November 2013 &nbsp;(129)</option>
	<option value='http://www.digitaleng.news/de/2013/10/'> October 2013 &nbsp;(144)</option>
	<option value='http://www.digitaleng.news/de/2013/09/'> September 2013 &nbsp;(139)</option>
	<option value='http://www.digitaleng.news/de/2013/08/'> August 2013 &nbsp;(144)</option>
	<option value='http://www.digitaleng.news/de/2013/07/'> July 2013 &nbsp;(154)</option>
	<option value='http://www.digitaleng.news/de/2013/06/'> June 2013 &nbsp;(136)</option>
	<option value='http://www.digitaleng.news/de/2013/05/'> May 2013 &nbsp;(156)</option>
	<option value='http://www.digitaleng.news/de/2013/04/'> April 2013 &nbsp;(121)</option>
	<option value='http://www.digitaleng.news/de/2013/03/'> March 2013 &nbsp;(146)</option>
	<option value='http://www.digitaleng.news/de/2013/02/'> February 2013 &nbsp;(131)</option>
	<option value='http://www.digitaleng.news/de/2013/01/'> January 2013 &nbsp;(136)</option>
	<option value='http://www.digitaleng.news/de/2012/12/'> December 2012 &nbsp;(110)</option>
	<option value='http://www.digitaleng.news/de/2012/11/'> November 2012 &nbsp;(113)</option>
	<option value='http://www.digitaleng.news/de/2012/10/'> October 2012 &nbsp;(129)</option>
	<option value='http://www.digitaleng.news/de/2012/09/'> September 2012 &nbsp;(113)</option>
	<option value='http://www.digitaleng.news/de/2012/08/'> August 2012 &nbsp;(127)</option>
	<option value='http://www.digitaleng.news/de/2012/07/'> July 2012 &nbsp;(124)</option>
	<option value='http://www.digitaleng.news/de/2012/06/'> June 2012 &nbsp;(124)</option>
	<option value='http://www.digitaleng.news/de/2012/05/'> May 2012 &nbsp;(126)</option>
	<option value='http://www.digitaleng.news/de/2012/04/'> April 2012 &nbsp;(119)</option>
	<option value='http://www.digitaleng.news/de/2012/03/'> March 2012 &nbsp;(117)</option>
	<option value='http://www.digitaleng.news/de/2012/02/'> February 2012 &nbsp;(113)</option>
	<option value='http://www.digitaleng.news/de/2012/01/'> January 2012 &nbsp;(123)</option>
	<option value='http://www.digitaleng.news/de/2011/12/'> December 2011 &nbsp;(166)</option>
	<option value='http://www.digitaleng.news/de/2011/11/'> November 2011 &nbsp;(159)</option>
	<option value='http://www.digitaleng.news/de/2011/10/'> October 2011 &nbsp;(169)</option>
	<option value='http://www.digitaleng.news/de/2011/09/'> September 2011 &nbsp;(135)</option>
	<option value='http://www.digitaleng.news/de/2011/08/'> August 2011 &nbsp;(103)</option>
	<option value='http://www.digitaleng.news/de/2011/07/'> July 2011 &nbsp;(87)</option>
	<option value='http://www.digitaleng.news/de/2011/06/'> June 2011 &nbsp;(106)</option>
	<option value='http://www.digitaleng.news/de/2011/05/'> May 2011 &nbsp;(103)</option>
	<option value='http://www.digitaleng.news/de/2011/04/'> April 2011 &nbsp;(122)</option>
	<option value='http://www.digitaleng.news/de/2011/03/'> March 2011 &nbsp;(124)</option>
	<option value='http://www.digitaleng.news/de/2011/02/'> February 2011 &nbsp;(106)</option>
	<option value='http://www.digitaleng.news/de/2011/01/'> January 2011 &nbsp;(112)</option>
	<option value='http://www.digitaleng.news/de/2010/12/'> December 2010 &nbsp;(101)</option>
	<option value='http://www.digitaleng.news/de/2010/11/'> November 2010 &nbsp;(104)</option>
	<option value='http://www.digitaleng.news/de/2010/10/'> October 2010 &nbsp;(105)</option>
	<option value='http://www.digitaleng.news/de/2010/09/'> September 2010 &nbsp;(129)</option>
	<option value='http://www.digitaleng.news/de/2010/08/'> August 2010 &nbsp;(104)</option>
	<option value='http://www.digitaleng.news/de/2010/07/'> July 2010 &nbsp;(113)</option>
	<option value='http://www.digitaleng.news/de/2010/06/'> June 2010 &nbsp;(120)</option>
	<option value='http://www.digitaleng.news/de/2010/05/'> May 2010 &nbsp;(120)</option>
	<option value='http://www.digitaleng.news/de/2010/04/'> April 2010 &nbsp;(101)</option>
	<option value='http://www.digitaleng.news/de/2010/03/'> March 2010 &nbsp;(120)</option>
	<option value='http://www.digitaleng.news/de/2010/02/'> February 2010 &nbsp;(124)</option>
	<option value='http://www.digitaleng.news/de/2010/01/'> January 2010 &nbsp;(102)</option>
	<option value='http://www.digitaleng.news/de/2009/12/'> December 2009 &nbsp;(93)</option>
	<option value='http://www.digitaleng.news/de/2009/11/'> November 2009 &nbsp;(94)</option>
	<option value='http://www.digitaleng.news/de/2009/10/'> October 2009 &nbsp;(95)</option>
	<option value='http://www.digitaleng.news/de/2009/09/'> September 2009 &nbsp;(84)</option>
	<option value='http://www.digitaleng.news/de/2009/08/'> August 2009 &nbsp;(101)</option>
	<option value='http://www.digitaleng.news/de/2009/07/'> July 2009 &nbsp;(97)</option>
	<option value='http://www.digitaleng.news/de/2009/06/'> June 2009 &nbsp;(123)</option>
	<option value='http://www.digitaleng.news/de/2009/05/'> May 2009 &nbsp;(141)</option>
	<option value='http://www.digitaleng.news/de/2009/04/'> April 2009 &nbsp;(131)</option>
	<option value='http://www.digitaleng.news/de/2009/03/'> March 2009 &nbsp;(151)</option>
	<option value='http://www.digitaleng.news/de/2009/02/'> February 2009 &nbsp;(146)</option>
	<option value='http://www.digitaleng.news/de/2009/01/'> January 2009 &nbsp;(169)</option>
	<option value='http://www.digitaleng.news/de/2008/12/'> December 2008 &nbsp;(141)</option>
	<option value='http://www.digitaleng.news/de/2008/11/'> November 2008 &nbsp;(157)</option>
	<option value='http://www.digitaleng.news/de/2008/10/'> October 2008 &nbsp;(190)</option>
	<option value='http://www.digitaleng.news/de/2008/09/'> September 2008 &nbsp;(143)</option>
	<option value='http://www.digitaleng.news/de/2008/08/'> August 2008 &nbsp;(175)</option>
	<option value='http://www.digitaleng.news/de/2008/07/'> July 2008 &nbsp;(158)</option>
	<option value='http://www.digitaleng.news/de/2008/06/'> June 2008 &nbsp;(161)</option>
	<option value='http://www.digitaleng.news/de/2008/05/'> May 2008 &nbsp;(183)</option>
	<option value='http://www.digitaleng.news/de/2008/04/'> April 2008 &nbsp;(173)</option>
	<option value='http://www.digitaleng.news/de/2008/03/'> March 2008 &nbsp;(148)</option>
	<option value='http://www.digitaleng.news/de/2008/02/'> February 2008 &nbsp;(161)</option>
	<option value='http://www.digitaleng.news/de/2008/01/'> January 2008 &nbsp;(136)</option>
	<option value='http://www.digitaleng.news/de/2007/12/'> December 2007 &nbsp;(148)</option>
	<option value='http://www.digitaleng.news/de/2007/11/'> November 2007 &nbsp;(153)</option>
	<option value='http://www.digitaleng.news/de/2007/10/'> October 2007 &nbsp;(124)</option>
	<option value='http://www.digitaleng.news/de/2007/09/'> September 2007 &nbsp;(106)</option>
	<option value='http://www.digitaleng.news/de/2007/08/'> August 2007 &nbsp;(106)</option>
	<option value='http://www.digitaleng.news/de/2007/07/'> July 2007 &nbsp;(164)</option>
	<option value='http://www.digitaleng.news/de/2007/06/'> June 2007 &nbsp;(63)</option>
	<option value='http://www.digitaleng.news/de/2007/05/'> May 2007 &nbsp;(45)</option>
	<option value='http://www.digitaleng.news/de/2007/04/'> April 2007 &nbsp;(19)</option>
	<option value='http://www.digitaleng.news/de/2007/03/'> March 2007 &nbsp;(66)</option>
	<option value='http://www.digitaleng.news/de/2007/02/'> February 2007 &nbsp;(67)</option>
	<option value='http://www.digitaleng.news/de/2007/01/'> January 2007 &nbsp;(73)</option>
	<option value='http://www.digitaleng.news/de/2006/12/'> December 2006 &nbsp;(62)</option>
	<option value='http://www.digitaleng.news/de/2006/11/'> November 2006 &nbsp;(81)</option>
	<option value='http://www.digitaleng.news/de/2006/10/'> October 2006 &nbsp;(61)</option>
	<option value='http://www.digitaleng.news/de/2006/09/'> September 2006 &nbsp;(74)</option>
	<option value='http://www.digitaleng.news/de/2006/08/'> August 2006 &nbsp;(58)</option>
	<option value='http://www.digitaleng.news/de/2006/07/'> July 2006 &nbsp;(61)</option>
	<option value='http://www.digitaleng.news/de/2006/06/'> June 2006 &nbsp;(68)</option>
	<option value='http://www.digitaleng.news/de/2006/05/'> May 2006 &nbsp;(45)</option>
	<option value='http://www.digitaleng.news/de/2006/04/'> April 2006 &nbsp;(42)</option>
	<option value='http://www.digitaleng.news/de/2006/03/'> March 2006 &nbsp;(63)</option>
	<option value='http://www.digitaleng.news/de/2006/02/'> February 2006 &nbsp;(49)</option>
	<option value='http://www.digitaleng.news/de/2006/01/'> January 2006 &nbsp;(41)</option>
	<option value='http://www.digitaleng.news/de/2005/12/'> December 2005 &nbsp;(26)</option>
	<option value='http://www.digitaleng.news/de/2005/11/'> November 2005 &nbsp;(49)</option>
	<option value='http://www.digitaleng.news/de/2005/10/'> October 2005 &nbsp;(55)</option>
	<option value='http://www.digitaleng.news/de/2005/09/'> September 2005 &nbsp;(35)</option>
	<option value='http://www.digitaleng.news/de/2005/08/'> August 2005 &nbsp;(53)</option>
	<option value='http://www.digitaleng.news/de/2005/06/'> June 2005 &nbsp;(59)</option>
	<option value='http://www.digitaleng.news/de/2005/05/'> May 2005 &nbsp;(29)</option>
	<option value='http://www.digitaleng.news/de/2005/04/'> April 2005 &nbsp;(29)</option>
	<option value='http://www.digitaleng.news/de/2005/03/'> March 2005 &nbsp;(39)</option>
	<option value='http://www.digitaleng.news/de/2005/02/'> February 2005 &nbsp;(31)</option>
	<option value='http://www.digitaleng.news/de/2005/01/'> January 2005 &nbsp;(28)</option>
	<option value='http://www.digitaleng.news/de/2004/12/'> December 2004 &nbsp;(52)</option>
	<option value='http://www.digitaleng.news/de/2004/11/'> November 2004 &nbsp;(45)</option>
	<option value='http://www.digitaleng.news/de/2004/10/'> October 2004 &nbsp;(32)</option>
	<option value='http://www.digitaleng.news/de/2004/09/'> September 2004 &nbsp;(26)</option>
	<option value='http://www.digitaleng.news/de/2004/08/'> August 2004 &nbsp;(49)</option>
	<option value='http://www.digitaleng.news/de/2004/07/'> July 2004 &nbsp;(3)</option>
	<option value='http://www.digitaleng.news/de/2004/06/'> June 2004 &nbsp;(12)</option>

		</select>
		</div></div><!-- .widget /--><div id="text-6" class="footer-widget widget_text"><div class="footer-widget-top"><h4>Subscribe</h4></div>
						<div class="footer-widget-container">			<div class="textwidget"><!-- DE_HOME_260x90_2 -->
<script type='text/javascript'>
GA_googleFillSlot("DE_HOME_260x90_2");
</script></div>
		</div></div><!-- .widget /-->		</div>
	
			<div id="footer-second" class="footer-widgets-box">
			<div id="nav_menu-3" class="footer-widget widget_nav_menu"><div class="footer-widget-top"><h4>DEPARTMENTS</h4></div>
						<div class="footer-widget-container"><div class="menu-departments-container"><ul id="menu-departments" class="menu"><li id="menu-item-15584" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15584"><a href="/de/tag/reviews/">Reviews</a></li>
<li id="menu-item-12930" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12930"><a href="http://www.digitaleng.news/de/category/news/">News</a></li>
<li id="menu-item-12931" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12931"><a href="http://www.digitaleng.news/de/category/new-products/">New Products</a></li>
<li id="menu-item-12932" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12932"><a href="http://www.digitaleng.news/de/category/design/">Design</a>
<ul  class="sub-menu">
	<li id="menu-item-19170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19170"><a href="http://www.digitaleng.news/de/18314-2/">CAD Models and Catalogs</a></li>
</ul>
</li>
<li id="menu-item-12933" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12933"><a href="http://www.digitaleng.news/de/category/simulate/">Simulate</a></li>
<li id="menu-item-12935" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12935"><a href="http://www.digitaleng.news/de/category/prototypemanufacture/">Prototype/Manufacture</a></li>
<li id="menu-item-12937" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12937"><a href="http://www.digitaleng.news/de/category/test/">Test</a></li>
<li id="menu-item-12939" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12939"><a href="http://www.digitaleng.news/de/category/plm/">PLM</a></li>
<li id="menu-item-12934" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12934"><a href="http://www.digitaleng.news/de/category/engineering-computing/">Engineering Computing</a></li>
<li id="menu-item-12940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12940"><a href="http://www.digitaleng.news/de/category/engineering-services/">Engineering Services</a></li>
<li id="menu-item-12936" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-12936"><a href="http://www.digitaleng.news/de/category/editors-pick-of-the-week/">Editor&#8217;s Pick of the Week</a></li>
<li id="menu-item-12938" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12938"><a href="http://www.digitaleng.news/de/category/check-it-out/">Check it Out</a></li>
<li id="menu-item-12942" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12942"><a href="http://www.digitaleng.news/de/desktop-engineering-digital-edition/">Digital Engineering Digital Editions</a></li>
</ul></div></div></div><!-- .widget /-->		</div><!-- #second .widget-area -->
	

			<div id="footer-third" class="footer-widgets-box">
			<div id="nav_menu-2" class="footer-widget widget_nav_menu"><div class="footer-widget-top"><h4>Digital Engineering</h4></div>
						<div class="footer-widget-container"><div class="menu-de-top-menu-container"><ul id="menu-de-top-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12943"><a href="http://www.digitaleng.news/de/desktop-engineering-digital-edition/">Digital Editions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11788"><a href="http://www.digitaleng.news/de/subscriber-services/">Subscriber Services</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23116"><a href="https://peerless.omeda.com/den/r-form.do?p=webdesub">Free Magazine Subscription</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23117"><a href="https://peerless.omeda.com/den/r-login.do?p=webdesub">Renew Your Subscription</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23118"><a href="https://peerless.omeda.com/den/r-nlet.do">Free E-newsletter Subscriptions</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11794"><a href="http://www.digitaleng.news/de/contact-us/">Contact Us</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15444"><a href="http://www.digitaleng.news/de/desktop-engineering-authors/">Contributing Editors</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11796"><a href="http://www.digitaleng.news/de/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11795"><a href="http://www.digitaleng.news/de/advertise-in-desktop-engineering/">Advertise in Digital Engineering</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11793"><a target="_blank" href="http://peerlessmedia.com/privacy-policy/#new_tab">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11792"><a href="http://www.digitaleng.news/de/site-map/">Site Map</a></li>
</ul></div></div></div><!-- .widget /-->		</div><!-- #third .widget-area -->
	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
				
	<div class="clear"></div>
	<div class="footer-bottom fade-in animated4">
		<div class="container">
					<div class="social-icons icon_flat">
		<a class="ttip" title="Rss" href="http://www.digitaleng.news/de/feed/" target="_blank"><i class="tieicon-rss"></i></a><a class="ttip" title="Facebook" href="https://www.facebook.com/digitalengineeringmag/" target="_blank"><i class="tieicon-facebook"></i></a><a class="ttip" title="Twitter" href="https://twitter.com/#!/DEeditor" target="_blank"><i class="tieicon-twitter"></i></a><a class="ttip" title="LinkedIn" href="https://www.linkedin.com/company/digital-engineering-magazine" target="_blank"><i class="tieicon-linkedin"></i></a><a class="ttip" title="Youtube" href="http://www.youtube.com/user/DEstreaming?ob=0&amp;feature=results_main" target="_blank"><i class="tieicon-youtube"></i></a>	</div>

			<div class="alignleft">
			© Copyright 2017, Peerless Media, LLC. All Rights Reserved. <a href="http://www.digitaleng.news/de/level-5-communications-inc-internet-privacy-policy/" target="_blank">Privacy Policy</a>			</div>
		</div><!-- .Container -->
	</div><!-- .Footer bottom -->
	
</div><!-- .Wrapper -->
	<div id="topcontrol" class="tieicon-up-open" title="Scroll To Top"></div>
<div id="fb-root"></div>
<script>
(function() {
var d=document,h=d.getElementsByTagName('head')[0],s=d.createElement('script'),sc = 'https:' == document.location.protocol ? 'https://' : 'http://';
s.type='text/javascript';
s.async=true;
s.src=sc+'s.dpmsrv.com/dpm_ecb7937db58ec9dea0c47db88463d85e81143032.min.js';
h.appendChild(s);
})();
</script>
<script type="text/javascript">
  !function(){var analytics=window.analytics=window.analytics||[];if(!analytics.initialize)if(analytics.invoked)window.console&&console.error&&console.error("Segment snippet included twice.");else{analytics.invoked=!0;analytics.methods=["trackSubmit","trackClick","trackLink","trackForm","pageview","identify","group","track","ready","alias","page","once","off","on"];analytics.factory=function(t){return function(){var e=Array.prototype.slice.call(arguments);e.unshift(t);analytics.push(e);return analytics}};for(var t=0;t<analytics.methods.length;t++){var e=analytics.methods[t];analytics[e]=analytics.factory(e)}analytics.load=function(t){var e=document.createElement("script");e.type="text/javascript";e.async=!0;e.src=("https:"===document.location.protocol?"https://":"http://")+"cdn.segment.com/analytics.js/v1/"+t+"/analytics.min.js";var n=document.getElementsByTagName("script")[0];n.parentNode.insertBefore(e,n)};analytics.SNIPPET_VERSION="3.0.1";
  analytics.load("ZFmeJCflZYP8VCspUzp9GaUM6cdLC0s7"); // DEN - production key
  }}();
</script>
<script>
    var metas = document.getElementsByTagName('meta');
    var olyticsTag = "";
    var olyticsCategory = "";
    
    // First we see if the page has any html meta tags
    if(metas && metas.length > 0) {
    
        // Loop through the meta tags
        for(var oolltt = 0; oolltt < metas.length; oolltt++) {
            var oollttMeta = metas[oolltt];
            var thepropertyAttribute = oollttMeta.getAttribute('property');
            
             // is the meta tag an 'article:section' meta tag ?
            if(thepropertyAttribute && thepropertyAttribute == 'article:section' && oollttMeta.getAttribute('content')) {
                // the meta tag is an 'article:section' meta tag - lets grab the content of the tag to use in the analytics.track call.
                olyticsCategory = oollttMeta.getAttribute('content');
            // is the meta tag an 'article:tag' meta tag ?
            } else if(thepropertyAttribute && thepropertyAttribute == 'article:tag' && oollttMeta.getAttribute('content')) {
            
                // the meta tag is an 'article:tag' meta tag - lets grab the content of the tag to use in the analytics.track call.
                olyticsTag = oollttMeta.getAttribute('content');
            }
        }
        if(olyticsCategory.length > 0 || olyticsTag.length > 0) {
            // so at this point we have either an olyticsCategory and / or olyticsTag to pass in the analytics.track call.
            //fire the analytics.track call
            analytics.track(
              '8232A5796912A4H',
              {
                behaviorId: '2672C9123356A8B',
                category: olyticsCategory,
                tag: olyticsTag
              }
            );
        }
    }
</script><script type='text/javascript' src='http://www.digitaleng.news/de/wp-content/themes/jarida_new/js/tie-scripts.js?ver=4.8.4'></script>
<script type='text/javascript' src='http://www.digitaleng.news/de/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=2.9.8'></script>
<script type='text/javascript' src='http://www.digitaleng.news/de/wp-content/plugins/wp-gallery-custom-links/wp-gallery-custom-links.js?ver=1.1'></script>
<script type='text/javascript' src='http://www.digitaleng.news/de/wp-includes/js/wp-embed.min.js?ver=4.8.4'></script>
</body>
</html>