<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<title>Engineering the Software User Experience</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.digitaleng.news/de/xmlrpc.php" />

<!-- This site is optimized with the Yoast WordPress SEO plugin v2.1.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Software designers are taking advantage of graphics technologies and user intuition."/>
<meta name="keywords" content="Design Altair, Dassault Systèmes, Graebert, Microsoft, Onshape, PTC, Siemens PLM Software, SolidWorks, Synergis Software"/>
<link rel="canonical" href="http://www.digitaleng.news/de/engineering-the-software-user-experience/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Engineering the Software User Experience" />
<meta property="og:description" content="Software designers are taking advantage of graphics technologies and user intuition." />
<meta property="og:url" content="http://www.digitaleng.news/de/engineering-the-software-user-experience/" />
<meta property="og:site_name" content="Digital Engineering" />
<meta property="article:publisher" content="https://www.facebook.com/pages/Desktop-Engineering/129280923998" />
<meta property="article:tag" content="Altair,Dassault Systèmes,Graebert,Microsoft,Onshape,PTC,Siemens PLM Software,SolidWorks,Synergis Software" />
<meta property="article:section" content="Design" />
<meta property="article:published_time" content="2017-01-20T17:08:48+00:00" />
<meta property="article:modified_time" content="2017-01-20T17:15:34+00:00" />
<meta property="og:updated_time" content="2017-01-20T17:15:34+00:00" />
<meta property="og:image" content="http://www.digitaleng.news/de/wp-content/uploads/2017/01/Assembly-UI.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","url":"http:\/\/www.digitaleng.news\/de\/","name":"Digital Engineering","alternateName":"Technology for Optimal Engineering Design"}</script>
<!-- / Yoast WordPress SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Digital Engineering &raquo; Feed" href="http://www.digitaleng.news/de/feed/" />
<link rel="alternate" type="application/rss+xml" title="Digital Engineering &raquo; Comments Feed" href="http://www.digitaleng.news/de/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Digital Engineering &raquo; Engineering the Software User Experience Comments Feed" href="http://www.digitaleng.news/de/engineering-the-software-user-experience/feed/" />
<!-- This site is powered by Shareaholic - https://shareaholic.com -->
<script type='text/javascript' data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"http:\/\/www.digitaleng.news\/de\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","share_counts_url":"http:\/\/www.digitaleng.news\/de\/wp-admin\/admin-ajax.php?action=shareaholic_share_counts_api"}};

    (function() {
      var shr = document.createElement('script');
      shr.setAttribute('data-cfasync', 'false');
      shr.src = '//dsms0mj1bbhn4.cloudfront.net/assets/pub/shareaholic.js';
      shr.type = 'text/javascript'; shr.async = 'true';
      shr.onload = shr.onreadystatechange = function() {
        var rs = this.readyState;
        if (rs && rs != 'complete' && rs != 'loaded') return;
        var site_id = 'a0badfa5098e04650443f54590254297';
        var page_config = {"endpoints":{"local_recs_url":"http:\/\/www.digitaleng.news\/de\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","share_counts_url":"http:\/\/www.digitaleng.news\/de\/wp-admin\/admin-ajax.php?action=shareaholic_share_counts_api"},"apps":{"share_buttons":{"get_share_counts":  function(url, services, cb) {
    Shareaholic.Utils.ajax({
      cache: true,
      cache_ttl: '1 minute',
      url: 'http://www.digitaleng.news/de/wp-admin/admin-ajax.php',
      data: { action: 'shareaholic_share_counts_api', url: url, services: services },
      success: function(res) {
        if(res && res.data) {
          cb(res.data, true);
        }
      }
    })
  }}}};
        try { Shareaholic.init(site_id, page_config); } catch (e) {}
      };
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(shr, s);
    })();
  //]]>
</script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='Digital Engineering' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='http://www.digitaleng.news/de/engineering-the-software-user-experience/' />
<meta name='shareaholic:keywords' content='altair, dassault systèmes, graebert, microsoft, onshape, ptc, siemens plm software, solidworks, synergis software, user experience, design' />
<meta name='shareaholic:article_published_time' content='2017-01-20T22:08:48+00:00' />
<meta name='shareaholic:article_modified_time' content='2017-01-20T22:15:34+00:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='Randall Newton' />
<meta name='shareaholic:site_id' content='a0badfa5098e04650443f54590254297' />
<meta name='shareaholic:wp_version' content='7.6.1.4' />
<meta name='shareaholic:image' content='http://www.digitaleng.news/de/wp-content/uploads/2017/01/Assembly-UI.jpg' />
<!-- Shareaholic Content Tags End -->

<!-- Shareaholic Open Graph Tags -->
<meta property='og:image' content='http://www.digitaleng.news/de/wp-content/uploads/2017/01/Assembly-UI.jpg' />
<!-- Shareaholic Open Graph Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.digitaleng.news\/de\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.2"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tie-style-css'  href='http://www.digitaleng.news/de/wp-content/themes/jarida_new/style.css?ver=4.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='Lato-css'  href='http://fonts.googleapis.com/css?family=Lato%3A100%2C100italic%2C300%2C300italic%2Cregular%2Citalic%2C700%2C700italic%2C900%2C900italic&#038;ver=4.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='Oswald-css'  href='http://fonts.googleapis.com/css?family=Oswald%3Aregular%2C700&#038;ver=4.6.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.digitaleng.news/de/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script><script>jQueryWP = jQuery;</script>
<script type='text/javascript' src='http://www.digitaleng.news/de/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.digitaleng.news/de/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.digitaleng.news/de/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.digitaleng.news/de/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://www.digitaleng.news/de/?p=34520' />
<link rel="alternate" type="application/json+oembed" href="http://www.digitaleng.news/de/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.digitaleng.news%2Fde%2Fengineering-the-software-user-experience%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.digitaleng.news/de/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.digitaleng.news%2Fde%2Fengineering-the-software-user-experience%2F&#038;format=xml" />
<style type="text/css">.pis-excerpt { font-weight:lighter; }
.my-container { background-color: #F1FAFA; 
    padding-top: 10px;
    padding-bottom: 10px;
    padding-right: 10px;
    padding-left: 10px;
}
.pis-excerpt { font-weight:lighter; }
.my-container { background-color: #F1FAFA; 
    padding-top: 10px;
    padding-bottom: 10px;
    padding-right: 10px;
    padding-left: 10px;
}</style><link rel="shortcut icon" href="http://www.digitaleng.news/de/wp-content/uploads/2016/09/favicon.ico" title="Favicon" /><meta property="og:title" content="Engineering the Software User Experience"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="n the beginning, Unix created MAN. Short for Manual, it was the only way to learn about arcane comma..."/>
<meta property="og:url" content="http://www.digitaleng.news/de/engineering-the-software-user-experience/"/>
<meta property="og:site_name" content="Digital Engineering"/>
<meta property="og:image" content="http://www.digitaleng.news/de/wp-content/uploads/2017/01/Assembly-UI-620x330.jpg" />
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="http://www.digitaleng.news/de/wp-content/themes/jarida_new/js/html5.js"></script>
<script src="http://www.digitaleng.news/de/wp-content/themes/jarida_new/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="http://www.digitaleng.news/de/wp-content/themes/jarida_new/css/ie8.css" />
<![endif]-->
<script type='text/javascript'>
	/* <![CDATA[ */
	var tievar = {'go_to' : 'Go to...'};
	var tie = {"ajaxurl":"http://www.digitaleng.news/de/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
	/* ]]> */
</script>
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
	
<meta name="viewport" content="width=1220" />
	<style type="text/css" media="screen">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</style> 
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://www.digitaleng.news/de/wp-content/uploads/2016/08/ms-icon-144x144.png" />
<link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://www.digitaleng.news/de/wp-content/uploads/2016/08/apple-icon-120x120.png" />
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://www.digitaleng.news/de/wp-content/uploads/2016/08/android-icon-72x721.png" />
<link rel="apple-touch-icon-precomposed" href="http://www.digitaleng.news/de/wp-content/uploads/2016/08/apple-icon-57x57.png" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-61465730-1', 'auto');
  ga('send', 'pageview');
</script>
<script type='text/javascript' src='http://partner.googleadservices.com/gampad/google_service.js'>
</script>
<script type='text/javascript'>
GS_googleAddAdSenseService("ca-pub-7626451421560940");
GS_googleEnableAllServices();
</script>
<script type='text/javascript'>
GA_googleAddSlot("ca-pub-7626451421560940", "DE_HOME_728x90_1");
GA_googleAddSlot("ca-pub-7626451421560940", "DE_HOME_970x90_1");
GA_googleAddSlot("ca-pub-7626451421560940", "DE_HOME_970x90_2");
GA_googleAddSlot("ca-pub-7626451421560940", "DE_HOME_970x250_2");
GA_googleAddSlot("ca-pub-7626451421560940", "DE_HOME_728x90_2");
GA_googleAddSlot("ca-pub-7626451421560940", "DE_HOME_300x250_1");
GA_googleAddSlot("ca-pub-7626451421560940", "DE_HOME_300x250_2");
GA_googleAddSlot("ca-pub-7626451421560940", "DE_HOME_300x600_1");
GA_googleAddSlot("ca-pub-7626451421560940", "DE_HOME_1x1_1");
GA_googleAddSlot("ca-pub-7626451421560940", "DE_HOME_160x600_1");
GA_googleAddSlot("ca-pub-7626451421560940", "DE_HOME_260x90_2");
GA_googleAddSlot("ca-pub-7626451421560940", "DE_HOME_text_ad_1");
GA_googleAddSlot("ca-pub-7626451421560940", "DE_HOME_text_ad_2");
GA_googleAddSlot("ca-pub-7626451421560940", "DE_HOME_120x240_1");
</script>
<script type='text/javascript'>
GA_googleFetchAds();
</script>
<meta name="google-site-verification" content="NiH50VEdwUqXCFiCDY0meQ0_h2v7U1G65yjCuvAiG2c" />
<meta name="google-site-verification" content="NiH50VEdwUqXCFiCDY0meQ0_h2v7U1G65yjCuvAiG2c" />
<meta name="msvalidate.01" content="F6B919CBAD3D60F36A40C6FE3FCAD756" />
<script src="//d293b4cd66c843f4862fc427ed959d51.js.ubembed.com" async></script>
</head>
<body id="top" class="single single-post postid-34520 single-format-standard">
	<div class="background-cover"></div>
	<div class="wrapper full-site">
				<div class="top-nav fade-in animated1 head_menu">
			<div class="container">
				<div class="search-block">
					<form method="get" id="searchform" action="http://www.digitaleng.news/de/">
						<button class="search-button" type="submit" value="Search"></button>	
						<input type="text" id="s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}"  />
					</form>
				</div><!-- .search-block /-->
						<div class="social-icons icon_flat">
		<a class="tooldown" title="Rss" href="http://www.digitaleng.news/de/feed/" target="_blank"><i class="tieicon-rss"></i></a><a class="tooldown" title="Facebook" href="https://www.facebook.com/digitalengineeringmag/" target="_blank"><i class="tieicon-facebook"></i></a><a class="tooldown" title="Twitter" href="https://twitter.com/#!/DEeditor" target="_blank"><i class="tieicon-twitter"></i></a><a class="tooldown" title="LinkedIn" href="https://www.linkedin.com/company/digital-engineering-magazine" target="_blank"><i class="tieicon-linkedin"></i></a><a class="tooldown" title="Youtube" href="http://www.youtube.com/user/DEstreaming?ob=0&amp;feature=results_main" target="_blank"><i class="tieicon-youtube"></i></a>	</div>

				
				<div class="top-menu"><ul id="menu-de-top-menu" class="menu"><li id="menu-item-12943" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12943"><a href="http://www.digitaleng.news/de/desktop-engineering-digital-edition/">Digital Editions</a></li>
<li id="menu-item-11788" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11788"><a href="http://www.digitaleng.news/de/subscriber-services/">Subscriber Services</a>
<ul class="sub-menu">
	<li id="menu-item-23116" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23116"><a href="https://peerless.omeda.com/den/form.do">Free Magazine Subscription</a></li>
	<li id="menu-item-23117" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23117"><a href="https://peerless.omeda.com/den/login.do">Renew Your Subscription</a></li>
	<li id="menu-item-23118" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23118"><a href="https://peerless.omeda.com/den/nlet.do">Free E-newsletter Subscriptions</a></li>
</ul>
</li>
<li id="menu-item-11794" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11794"><a href="http://www.digitaleng.news/de/contact-us/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-15444" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15444"><a href="http://www.digitaleng.news/de/desktop-engineering-authors/">Contributing Editors</a></li>
</ul>
</li>
<li id="menu-item-11796" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11796"><a href="http://www.digitaleng.news/de/about-us/">About Us</a></li>
<li id="menu-item-11795" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11795"><a href="http://www.digitaleng.news/de/advertise-in-desktop-engineering/">Advertise in Digital Engineering</a></li>
<li id="menu-item-11793" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11793"><a target="_blank" href="http://peerlessmedia.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-11792" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11792"><a href="http://www.digitaleng.news/de/site-map/">Site Map</a></li>
</ul></div>				
			</div>
		</div><!-- .top-menu /-->
				

		<div class="container">	
		<header id="theme-header">
		<div class="header-content fade-in animated1">
			<div class="logo">
			<h2>								<a title="Digital Engineering" href="http://www.digitaleng.news/de/">
					<img src="http://www.digitaleng.news/de/wp-content/uploads/2016/09/Digital_Engineering_Magazine.jpg" alt="Digital Engineering" /><strong>Digital Engineering Optimal Technology for Engineering Design</strong>
				</a>
			</h2>			</div><!-- .logo /-->
<script type="text/javascript">
jQuery(document).ready(function($) {
	var retina = window.devicePixelRatio > 1 ? true : false;
	if(retina) {
       	jQuery('#theme-header .logo img').attr('src', 'http://www.digitaleng.news/de/wp-content/uploads/2016/09/Digital_Engineering_Magazine282.jpg');
       	jQuery('#theme-header .logo img').attr('width', '141');
       	jQuery('#theme-header .logo img').attr('height', '100');
	}
});
</script>
			<div class="ads-top">					<!-- DE_HOME_1x1_1 -->
<script type='text/javascript'>
GA_googleFillSlot("DE_HOME_1x1_1");
</script>
<!-- DE_HOME_970x90_1 -->
<script type='text/javascript'>
GA_googleFillSlot("DE_HOME_970x90_1");
</script>				</div>			<div class="clear"></div>
		</div>	
									<nav id="main-nav" class="fade-in animated2">
				<div class="container">				
				<div class="main-menu"><ul id="menu-de-main-navigation" class="menu"><li id="menu-item-11797" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://www.deskeng.com">Home</a></li>
<li id="menu-item-11798" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  current-post-ancestor  current-menu-parent  current-post-parent  menu-item-has-children"><a href="http://www.digitaleng.news/de/category/design/">Design</a>
<ul class="sub-menu">
	<li id="menu-item-28371" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://www.deskeng.com/de/tag/computer-aided-design-cad-software/">CAD</a></li>
	<li id="menu-item-28370" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://www.deskeng.com/de/tag/visualization-or-rendering-software/">Rendering</a></li>
	<li id="menu-item-19169" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://www.digitaleng.news/de/18314-2/">CAD Models and Catalogs</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-11802" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="http://www.digitaleng.news/de/category/simulate/">Simulate</a>
<ul class="sub-menu">
	<li id="menu-item-11804" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://www.deskeng.com/virtual_desktop">Virtual Desktop Blog</a></li>
	<li id="menu-item-28375" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://www.deskeng.com/de/tag/finite-element-analysis-fea/">FEA</a></li>
	<li id="menu-item-28376" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://www.deskeng.com/de/tag/computational-fluid-dynamics-cfd/">CFD</a></li>
	<li id="menu-item-28387" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://www.deskeng.com/de/tag/multiphysics-software/">Multiphysics</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-11801" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a title="Prototype/Manufacture" href="http://www.digitaleng.news/de/category/prototypemanufacture/">Prototype/CAM</a>
<ul class="sub-menu">
	<li id="menu-item-11805" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://www.rapidreadytech.com">Rapid Ready Tech Blog</a></li>
	<li id="menu-item-34357" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a title="Additive Manufacturing Materials and Machines" href="http://www.digitaleng.news/de/industrial-additive-manufacturing-machines-materials/">3D Printing Database</a></li>
	<li id="menu-item-28373" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://www.deskeng.com/de/tag/3d-printing/">3D Printing</a></li>
	<li id="menu-item-28374" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://www.deskeng.com/de/tag/3d-scanning/">3D Scanning</a></li>
	<li id="menu-item-28372" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://www.deskeng.com/de/tag/computer-aided-manufacturing-cam/">CAM</a></li>
	<li id="menu-item-28377" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://www.deskeng.com/de/tag/rapid-prototyping-services/">Services</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-11803" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://www.digitaleng.news/de/category/test/">Test</a></li>
<li id="menu-item-11800" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://www.digitaleng.news/de/category/plm/">PLM</a></li>
<li id="menu-item-23368" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="http://www.digitaleng.news/de/category/internet-of-things/">IoT</a>
<ul class="sub-menu">
	<li id="menu-item-28368" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://www.deskeng.com/de/tag/sensors/">Sensors</a></li>
	<li id="menu-item-28378" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://www.deskeng.com/de/tag/electronic-components/">Electronic Components</a></li>
	<li id="menu-item-28379" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://www.deskeng.com/de/tag/embedded-systems/">Embedded Systems</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-11799" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="http://www.digitaleng.news/de/category/engineering-computing/">Computing</a>
<ul class="sub-menu">
	<li id="menu-item-28369" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://hpc.deskeng.com/">HPC Handbook</a></li>
	<li id="menu-item-28385" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://www.deskeng.com/de/tag/engineering-workstations/">Workstations</a></li>
	<li id="menu-item-28383" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://www.deskeng.com/de/tag/high-performance-computing-hpc/">High-Performance Computing (HPC)</a></li>
	<li id="menu-item-28389" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://www.deskeng.com/de/tag/cluster-computing/">Cluster Computing</a></li>
	<li id="menu-item-28391" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://www.deskeng.com/de/tag/cloud-computing/">Cloud Computing</a></li>
	<li id="menu-item-28388" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://www.deskeng.com/de/tag/high-performance-graphics/">Graphics</a></li>
	<li id="menu-item-28386" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://www.deskeng.com/de/tag/large-format-printing-and-scanning/">Large-Format Printers/Scanners</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-23924" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://www.digitaleng.news/de/category/resources/webcasts/">Webcasts</a></li>
<li id="menu-item-34217" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="http://www.digitalengineeringbuyersguide.com">Buyer&#8217;s Guide</a>
<ul class="sub-menu">
	<li id="menu-item-34250" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://www.digitalengineeringbuyersguide.com/category/computing">Engineering Computing</a></li>
	<li id="menu-item-34251" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://www.digitalengineeringbuyersguide.com/category/design-software">Design Software</a></li>
	<li id="menu-item-34252" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://www.digitalengineeringbuyersguide.com/category/materials">Materials</a></li>
	<li id="menu-item-34253" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://www.digitalengineeringbuyersguide.com/category/prototype-cam">Prototype/CAM</a></li>
	<li id="menu-item-34254" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://www.digitalengineeringbuyersguide.com/category/sensors">Sensors</a></li>
	<li id="menu-item-34255" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://www.digitalengineeringbuyersguide.com/category/services">Engineering Services</a></li>
	<li id="menu-item-34256" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://www.digitalengineeringbuyersguide.com/category/simulation-and-analysis-software">Simulation &#038; Analysis Software</a></li>
	<li id="menu-item-34257" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://www.digitalengineeringbuyersguide.com/category/test-measure">Test &#038; Measure</a></li>
	<li id="menu-item-34259" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://www.digitalengineeringbuyersguide.com/category/workflow">Engineering Design Workflow</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-23412" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="http://www.digitaleng.news/de/category/resources/">Resources</a>
<ul class="sub-menu">
	<li id="menu-item-23413" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://www.digitaleng.news/de/category/resources/making-the-case/">Making the Case</a></li>
	<li id="menu-item-25543" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://www.digitaleng.news/de/category/resources/benchmarking/">Benchmarking Reports</a></li>
	<li id="menu-item-23415" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://www.digitaleng.news/de/category/resources/white-papers/">White Papers</a></li>
	<li id="menu-item-28007" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://www.digitaleng.news/de/category/resources/custom/">Custom Issues</a></li>
	<li id="menu-item-26313" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://www.digitaleng.news/de/category/resources/research/">Research</a></li>
	<li id="menu-item-34041" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://www.digitaleng.news/de/tag/optimal-design-leader/">Optimization Leaders</a></li>
	<li id="menu-item-23425" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://www.digitaleng.news/de/desktop-engineering-digital-edition/">Digital Editions</a></li>
	<li id="menu-item-24391" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://www.deskeng.com/de/18314-2/">CAD Models &#038; Catalogs</a></li>
	<li id="menu-item-34358" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://www.digitaleng.news/de/industrial-additive-manufacturing-machines-materials/">3D Printing Database</a></li>
	<li id="menu-item-34040" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://bit.ly/2hkGbo6">UberCloud Experiment Compendium</a></li>
	<li id="menu-item-29923" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://www.deskeng.com/de/tag/picks/">Editor&#8217;s Picks</a></li>
</ul> <!--End Sub Menu -->
</li>
</ul></div>				</div>
			</nav><!-- .main-nav /-->
		</header><!-- #header /-->
	
	<div id="main-content" class="container fade-in animated3"><div class="content-wrap">
	<div class="content">
		<div xmlns:v="http://rdf.data-vocabulary.org/#"  id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="http://www.digitaleng.news/de"><i class="tieicon-home"></i>Home</a></span> / <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://www.digitaleng.news/de/category/design/">Design</a></span> / <span class="current">Engineering the Software User Experience</span></div>		
		
				
				
						
		<article class="post-listing post-34520 post type-post status-publish format-standard has-post-thumbnail hentry category-design tag-altair tag-dassault-systemes tag-graebert tag-microsoft tag-onshape tag-ptc tag-siemens-plm-software tag-solidworks tag-synergis-software">
				

			<div class="post-inner">
				<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">Engineering the Software User Experience</span></h1>

						
<p class="post-meta">
		
	<span class="post-meta-author">Posted by:  <a href="http://www.digitaleng.news/de/author/rnewton/" title="">Randall Newton </a></span>
	
	<span class="post-cats">in  <a href="http://www.digitaleng.news/de/category/design/" rel="category tag">Design</a></span>
	
		
	 <span class="tie-date">January 20, 2017</span>	
</p>
<div class="clear"></div>
	
				<div class="entry">
					
					<div class='shareaholic-canvas' data-app-id='6927890' data-app='share_buttons' data-title='Engineering the Software User Experience' data-link='http://www.digitaleng.news/de/engineering-the-software-user-experience/' data-summary='Software designers are taking advantage of graphics technologies and user intuition.'></div><p class="Text-No-Indent-drop-cap"><span class="Drop-Cap-Feature"><span class="dropcap">I</span></span>n the beginning, Unix created MAN. Short for Manual, it was the only way to learn about arcane commands—and they all were arcane in those days. Today, what we call “user interface” (UI) was in the early days of computing nothing more than a command line and a blinking cursor. Application software early in the “microcomputer” era varied by application as well as by hardware platform. Then Apple wrote the book on human computer interface—literally—with the publication of “Human Interface Guidelines” in 1987. At the same time, Microsoft introduced Windows. The goal was to make the power of the personal computer and the graphic user interface (GUI) accessible to a wider audience than the pricey Macintosh. Much of the software we use today is rooted in user experience (UX) codified in the 1980s. The goal was an intuitive interface that people could figure out—partially or completely—on their own.</p>
<div id="attachment_34521" style="width: 630px" class="wp-caption aligncenter"><a href="http://www.digitaleng.news/de/wp-content/uploads/2017/01/Assembly-UI.jpg"><img class="size-full wp-image-34521" src="http://www.digitaleng.news/de/wp-content/uploads/2017/01/Assembly-UI.jpg" alt="Commands and hints appear in context throughout Onshape. Image courtesy of Onshape." width="620" height="349" srcset="http://www.digitaleng.news/de/wp-content/uploads/2017/01/Assembly-UI.jpg 620w, http://www.digitaleng.news/de/wp-content/uploads/2017/01/Assembly-UI-300x169.jpg 300w" sizes="(max-width: 620px) 100vw, 620px" /></a><p class="wp-caption-text">Commands and hints appear in context throughout Onshape. Image courtesy of Onshape.</p></div>
<p>Skip ahead a few chapters in the history of the user interface and the user experience (UI/UX) to today. We have desktop and mobile form factors. Touch screens are increasingly common. We connect to programs located on our local computer or somewhere in the internet universe (the cloud) through a browser or an app. Large programs with a large feature set now compete for attention with tiny apps offering a targeted—or limited, based on your point of view—feature set.</p>
<p>In the realm of professional engineering software, a transition is taking place in how software is used. Operating system standards are no longer driving the UI/UX. Some of the most powerful programs in engineering—such as high-end analysis or data management—are moving away from reliance on a command line as the primary UI. R&amp;D teams now have separate UI/UX teams, with some members trained in psychology or design instead of programming.</p>
<p>Engineering design software UI/UX trends can be summed up in these four broad themes:</p>
<p>1. make the model the menu;</p>
<p>2. reduce the initial barriers to entry;</p>
<p>3. progressive disclosure; and</p>
<p>4. customization is always an option.</p>
<h3 class="Subhead"><strong>Make the Model the Menu</strong></h3>
<p class="Text-no-indent">An emerging theme in engineering software is to keep the action in the center of the screen. Mouse miles should be going down, not up. At simulation software vendor Altair, the interface design mantra is “make the model the menu,” says CTO James Dagg. When a cursor hovers over a specific item, a context-based tool tip will appear. If a specific command is engaged, a transparent representation of the effect appears. “We are always thinking of graphical previews,” notes Chris Peterson, director of User Experience at Altair.</p>
<p>Due to acquisitions, Altair has a much broader product line than it did only a few years ago. There was little commonality from one product to the next. When they did a complete rework of HyperWorks, which introduced a new UI, they realized HyperWorks could set the pattern for updating the user experience of every Altair product. “Our goal is consistency,” notes Dagg.</p>
<p>Modern graphics hardware has been a blessing to interface designers, says Dagg. “Graphical overlays were prohibitive until a few years ago,” he explains. Altair wanted to animate extrusions long before graphics hardware made it practical.</p>
<div id="attachment_34526" style="width: 630px" class="wp-caption aligncenter"><a href="http://www.digitaleng.news/de/wp-content/uploads/2017/01/Hyperworks-UI-2.jpg"><img class="size-full wp-image-34526" src="http://www.digitaleng.news/de/wp-content/uploads/2017/01/Hyperworks-UI-2.jpg" alt="The revised User Interface in Altair HyperWorks is designed to display all relevant options based on the location of the cursor. Image courtesy of Altair." width="620" height="339" srcset="http://www.digitaleng.news/de/wp-content/uploads/2017/01/Hyperworks-UI-2.jpg 620w, http://www.digitaleng.news/de/wp-content/uploads/2017/01/Hyperworks-UI-2-300x164.jpg 300w" sizes="(max-width: 620px) 100vw, 620px" /></a><p class="wp-caption-text">The revised User Interface in Altair HyperWorks is designed to display all relevant options based on the location of the cursor. Image courtesy of Altair.</p></div>
<p>PTC Creo is another product sporting an interface that takes its cues from the model. The guiding principle is “geometry-based selection,” says Paul Sagar, VP of CAD Product Management. A toolbar pops up with context sensitive commands, allowing “our users to perform tasks faster because the commands are right there,” he says. More experienced users use more features, notes Sagar, so in Creo a flick of the cursor toward the top of the screen reveals the ribbon bar.</p>
<p>PTC is studying touch as an input for Creo, but is not ready to add it to the desktop software yet. “We don’t see a lot of value in touch for our current user base,” notes Sagar. Touch will come into desktop CAD “to augment the experience, not to define the experience.”</p>
<h3><strong>Reduce Initial Barriers to Entry</strong></h3>
<p class="Text-no-indent">Last October, Synergis Software released a major update to Adept, its engineering documentation management platform. A focus on being “task-specific and task-focused” led to the time of an average usage session being reduced by 50%, says Todd Cummings, VP of Development.</p>
<p>“There are simple and accepted ways to keep the barrier to entry low,” says Cummings. “Behind the initial presentation, we provide for users who are more technical.”</p>
<div id="attachment_34522" style="width: 630px" class="wp-caption aligncenter"><a href="http://www.digitaleng.news/de/wp-content/uploads/2017/01/Breadcrumbs-Solidworks-screen-grab.jpg"><img class="size-full wp-image-34522" src="http://www.digitaleng.news/de/wp-content/uploads/2017/01/Breadcrumbs-Solidworks-screen-grab.jpg" alt="When a feature is selected, the bread crumbs display shows all related parts. Image courtesy of Cimquest." width="620" height="370" srcset="http://www.digitaleng.news/de/wp-content/uploads/2017/01/Breadcrumbs-Solidworks-screen-grab.jpg 620w, http://www.digitaleng.news/de/wp-content/uploads/2017/01/Breadcrumbs-Solidworks-screen-grab-300x179.jpg 300w" sizes="(max-width: 620px) 100vw, 620px" /></a><p class="wp-caption-text">When a feature is selected, the bread crumbs display shows all related parts. Image courtesy of Cimquest.</p></div>
<p>At Dassault Systemès SOLIDWORKS, a new aspect of user interface is what the company calls “breadcrumbs.” Users select a part or an assembly and its relationships are highlighted, such as mates in an assembly. “Breadcrumbs becomes a way to take information from the tree and make it functional,” says Tom Spine, director of User Experience Design for SOLIDWORKS. As with the trend to focus action in the center of the screen, Spine sees breadcrumbs as part of a larger trend. “The interface is becoming invisible; you interact directly on the data.”</p>
<p>Spine says desktop software is adjusting the idea of an invisible interface because of how we use our mobile devices. “You don’t need ‘previous’ or ‘next’ on an e-book reader, you just swipe the screen. It is direct interaction on the object.”</p>
<p>For 2D CAD vendor Graebert, reducing the barrier to entry became a special challenge with the introduction of its 2017 product line. Graebert Ares has become a platform instead of a product, with versions for the desktop (Ares Commander), the browser (Ares Kudo) and the mobile device (Ares Touch).</p>
<p>“We wanted a consistent user experience,” says Cedric Desbordes, director of Marketing at Graebert. What they developed was a cross-platform user experience they call Trinity. “Whatever product or device, we want [commands] to feel the same but be adapted to the specifics of the device,” he says.</p>
<p>On the desktop, an editing command will use a mouse and cursor, while the same command on mobile will use a finger or stylus, but both have the same icon for representation. “We did not want users to choose a platform because of the feature; that would be disruptive,” says Desbordes. “Synergies come from taking full advantage of each platform.”</p>
<p>Having related products in three forms created a potential barrier to entry in the user experience beyond the screen for Graebert—cloud storage. “We are not good at cloud storage, we are good at CAD,” says Desbordes. So Graebert built hooks to all the leading cloud storage options, allowing the user to stay with their preferred cloud storage service.</p>
<h3 class="Subhead"><strong>Progressive Disclosure</strong></h3>
<p class="Text-no-indent">Dan Staples, vice president, Mainstream Engineering at Siemens PLM Software, says the user experience can be summed up as progressive disclosure. “Complicated workflows have complicated interfaces,” he says. “We need to lead them in slowly.”</p>
<p>One innovation in Siemens PLM Software’s Solid Edge is elimination of a specific command, replaced by a suggestion. If a user selects the edge of a section of sheet metal, a handle appears to suggest a flange is possible. “The most productive command is no command,” Staples notes. “We have sequences [in Solid Edge] where the customer never goes to the ribbon bar.” Another example of progressive disclosure is in the addition of a separate menu for student users. “They don’t need as much in a feature set,” notes Staples.</p>
<div id="attachment_34523" style="width: 630px" class="wp-caption aligncenter"><a href="http://www.digitaleng.news/de/wp-content/uploads/2017/01/caption-1.jpg"><img class="size-full wp-image-34523" src="http://www.digitaleng.news/de/wp-content/uploads/2017/01/caption-1.jpg" alt="Siemens Solid Edge uses handles rather than commands, where possible. Here, dragging the arrow will create a flange on this sheet metal part, without having to invoke a command. Image courtesy of Siemens Mainstream Engineering." width="620" height="729" srcset="http://www.digitaleng.news/de/wp-content/uploads/2017/01/caption-1.jpg 620w, http://www.digitaleng.news/de/wp-content/uploads/2017/01/caption-1-255x300.jpg 255w, http://www.digitaleng.news/de/wp-content/uploads/2017/01/caption-1-300x353.jpg 300w" sizes="(max-width: 620px) 100vw, 620px" /></a><p class="wp-caption-text">Siemens Solid Edge uses handles rather than commands, where possible. Here, dragging the arrow will create a flange on this sheet metal part, without having to invoke a command. Image courtesy of Siemens Mainstream Engineering.</p></div>
<p>Siemens is working closely with Microsoft on making Solid Edge work well with the Surface touch-enabled mobile computer. To keep things simple during initial usage, the software will know the difference between a finger and a stylus. “Fingers manipulate the view; pen selects,” says Staples. The distinction is important. “It is an important simplification; fingers are not precise.”</p>
<p>Onshape is the new kid on the block. “We were fortunate to be able to start with a blank sheet of paper, so to speak,” notes Andy Morris, a senior member of the Onshape user experience team. The concept of progressive disclosure is part of the Onshape user experience, but it is not based on minimum viable disclosure. “Our users are building art inside a CAD system; we want people to feel the wow,” he says.</p>
<p>At the same time, Morris notes, “complexity degrades the user experience.” Onshape wants to avoid what Morris and others call “experience rot.” Morris compares his Amazon Fire TV Stick to the remote control that came with his television. The Fire TV Stick has six buttons and one wordless dial; the remote control “has 30 buttons, most of which I will never use.” Amazon and Apple have similar devices that follow a similar theme as Onshape: Repeating patterns and gestures can be powerful.</p>
<h3 class="Subhead"><strong>Customization is Always an Option</strong></h3>
<p class="Text-no-indent">All the software products mentioned in this article provide the ability to customize the user interface. More than one noted the ability to do “deep customization” as one of the key differentiators between professional software for experts and less powerful software for a broader market. Onshape offers a programming language called FeatureShape with an unusual distinction: Onshape itself is written in FeatureScript. Essentially, Onshape has published its source code so the user community can extend the product. Doing so doesn’t rob the company of revenue, because Onshape is a cloud-based product requiring access to Onshape servers.</p>
<div id="attachment_34524" style="width: 630px" class="wp-caption aligncenter"><a href="http://www.digitaleng.news/de/wp-content/uploads/2017/01/FeatureScript-UI.jpg"><img class="size-full wp-image-34524" src="http://www.digitaleng.news/de/wp-content/uploads/2017/01/FeatureScript-UI.jpg" alt="Onshape allows users to customize all aspects of the program with the FeatureScript programming language. Image courtesy of Onshape." width="620" height="496" srcset="http://www.digitaleng.news/de/wp-content/uploads/2017/01/FeatureScript-UI.jpg 620w, http://www.digitaleng.news/de/wp-content/uploads/2017/01/FeatureScript-UI-300x240.jpg 300w" sizes="(max-width: 620px) 100vw, 620px" /></a><p class="wp-caption-text">Onshape allows users to customize all aspects of the program with the FeatureScript programming language. Image courtesy of Onshape.</p></div>
<p>Creating deeply customizable software is one of the biggest challenges in designing the user experience, says Altair’s Dagg. “There is freedom to arrange tools broadly; some of our users abuse HyperMesh,” he says. But once users can customize on a deep level, those changes must be supported. “We have a saying, ‘no macros left behind;’ old stuff must run too,” he says.</p>
<p>No two users are alike, says SOLIDWORKS’ Spine, so it is important to support end user customization of the UX as much as possible. SOLIDWORKS has thousands of student users, and it has users with more than 20 years of product experience. Spine says whatever they do in opening up the product for customization must work at both extremes of the user base. Spine is also concerned about unwanted complexity creeping into the program via customization. “We start simple, then add complexity over time,” he says.</p>
<div class="clear"></div><div class="divider"></div>
<p>More Info</p>
<ul>
<li><a href="http://www.altair.com" target="_blank">Altair</a></li>
<li><a href="http://www.SOLIDWORKS.com" target="_blank">Dassault Systèmes SOLIDWORKS</a></li>
<li><a href="http://www.graebert.com" target="_blank">Graebert</a></li>
<li><a href="http://www.microsoft.com" target="_blank">Microsoft</a></li>
<li><a href="http://www.onshape.com" target="_blank">Onshape</a></li>
<li><a href="http://www.ptc.com" target="_blank">PTC</a></li>
<li><a href="http://www.siemens.com/plm" target="_blank">Siemens PLM Software</a></li>
<li><a href="http://www.synergissoftware.com" target="_blank">Synergis Software</a></li>
</ul>
<div class='shareaholic-canvas' data-app-id='6927886' data-app='share_buttons' data-title='Engineering the Software User Experience' data-link='http://www.digitaleng.news/de/engineering-the-software-user-experience/' data-summary='Software designers are taking advantage of graphics technologies and user intuition.'></div>										
					
									</div><!-- .entry /-->
				<span style="display:none"><a href="http://www.digitaleng.news/de/tag/altair/" rel="tag">Altair</a> <a href="http://www.digitaleng.news/de/tag/dassault-systemes/" rel="tag">Dassault Systèmes</a> <a href="http://www.digitaleng.news/de/tag/graebert/" rel="tag">Graebert</a> <a href="http://www.digitaleng.news/de/tag/microsoft/" rel="tag">Microsoft</a> <a href="http://www.digitaleng.news/de/tag/onshape/" rel="tag">Onshape</a> <a href="http://www.digitaleng.news/de/tag/ptc/" rel="tag">PTC</a> <a href="http://www.digitaleng.news/de/tag/siemens-plm-software/" rel="tag">Siemens PLM Software</a> <a href="http://www.digitaleng.news/de/tag/solidworks/" rel="tag">SolidWorks</a> <a href="http://www.digitaleng.news/de/tag/synergis-software/" rel="tag">Synergis Software</a></span>				<span style="display:none" class="updated">2017-01-20</span>
								<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="http://www.digitaleng.news/de/author/rnewton/" title="Posts by Randall Newton" rel="author">Randall Newton</a></strong></div>
								
								
			</div><!-- .post-inner -->
		</article><!-- .post-listing -->
		<p class="post-tag">Tagged with: <a href="http://www.digitaleng.news/de/tag/altair/" rel="tag">Altair</a> <a href="http://www.digitaleng.news/de/tag/dassault-systemes/" rel="tag">Dassault Systèmes</a> <a href="http://www.digitaleng.news/de/tag/graebert/" rel="tag">Graebert</a> <a href="http://www.digitaleng.news/de/tag/microsoft/" rel="tag">Microsoft</a> <a href="http://www.digitaleng.news/de/tag/onshape/" rel="tag">Onshape</a> <a href="http://www.digitaleng.news/de/tag/ptc/" rel="tag">PTC</a> <a href="http://www.digitaleng.news/de/tag/siemens-plm-software/" rel="tag">Siemens PLM Software</a> <a href="http://www.digitaleng.news/de/tag/solidworks/" rel="tag">SolidWorks</a> <a href="http://www.digitaleng.news/de/tag/synergis-software/" rel="tag">Synergis Software</a></p>
		
				
						
		<div class="post-navigation">
			<div class="post-previous"><a href="http://www.digitaleng.news/de/casa-systems-implements-omnify-software/" rel="prev"><span>Previous:</span> Casa Systems Implements Omnify Software</a></div>
			<div class="post-next"></div>
		</div><!-- .post-navigation -->
				
				
		<section id="author-box">
			<div class="block-head">
				<h3>About Randall Newton </h3>
			</div>
			<div class="post-listing">
					<div class="author-avatar">
		<img alt='' src='http://0.gravatar.com/avatar/65c973dc5e1efcba2af93dc62f583c96?s=60&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/65c973dc5e1efcba2af93dc62f583c96?s=120&amp;d=mm&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />	</div><!-- #author-avatar -->
			<div class="author-description">
			Randall S. Newton is principal analyst at Consilia Vektor, and a contributing analyst for Jon Peddie Research. He has been part of the computer graphics industry, in a variety of roles, since 1985.		</div><!-- #author-description -->
		
		<div class="author-social">
						<a class="ttip" href="https://www.linkedin.com/in/randallnewton" title="Randall Newton 's site"><img src="http://www.digitaleng.news/de/wp-content/themes/jarida_new/images/author_site.png" width="18" height="18" alt="" /></a>
				
				
							
							
				
													
		</div>
		<div class="clear"></div>
				</div>
		</section><!-- #author-box -->
		
			<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://www.digitaleng.news/de/in-search-of-engineering-tech-at-ces/" title="Permalink to In Search of Engineering Tech at CES" rel="bookmark">
						<img width="300" height="160" src="http://www.digitaleng.news/de/wp-content/uploads/2017/01/Dell_Canvas-e1484584169639-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="Demonstrating collaboration with Dell Canvas and SOLIDWORKS." srcset="http://www.digitaleng.news/de/wp-content/uploads/2017/01/Dell_Canvas-e1484584169639-300x160.jpg 300w, http://www.digitaleng.news/de/wp-content/uploads/2017/01/Dell_Canvas-e1484584169639-620x330.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" />											</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://www.digitaleng.news/de/in-search-of-engineering-tech-at-ces/" title="Permalink to In Search of Engineering Tech at CES" rel="bookmark">In Search of Engineering Tech at CES</a></h3>
				<p class="post-meta"><span class="tie-date">January 16, 2017</span></p>
			</div>
						<div class="related-item">
							
				<h3><a href="http://www.digitaleng.news/de/materialise-announces-collaboration-with-siemens/" title="Permalink to Materialise Announces Collaboration with Siemens" rel="bookmark">Materialise Announces Collaboration with Siemens</a></h3>
				<p class="post-meta"><span class="tie-date">January 13, 2017</span></p>
			</div>
						<div class="related-item">
							
				<h3><a href="http://www.digitaleng.news/de/dassault-systemes-htc-expand-partnership/" title="Permalink to Dassault Systèmes, HTC Expand Partnership" rel="bookmark">Dassault Systèmes, HTC Expand Partnership</a></h3>
				<p class="post-meta"><span class="tie-date">January 6, 2017</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
		

		
				<div id="comments">




</div><!-- #comments -->
	
	</div><!-- .content -->
<aside class="sidebar-narrow">
			<div id="text-html-widget-3" class="text-html-box" >
			<a href="https://peerless.omeda.com/den/form.do"><img src="http://www.deskeng.com/wordpress/wp-content/uploads/2014/03/Subscribe.jpg"></a>			</div>
		<div id="social-2" class="widget social-icons-widget"><div class="widget-top"><h4>Socialize</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div class="social-icons icon_24">
		<a class="ttip" title="Rss" href="http://www.digitaleng.news/de/feed/" target="_blank"><i class="tieicon-rss"></i></a><a class="ttip" title="Facebook" href="https://www.facebook.com/digitalengineeringmag/" target="_blank"><i class="tieicon-facebook"></i></a><a class="ttip" title="Twitter" href="https://twitter.com/#!/DEeditor" target="_blank"><i class="tieicon-twitter"></i></a><a class="ttip" title="LinkedIn" href="https://www.linkedin.com/company/digital-engineering-magazine" target="_blank"><i class="tieicon-linkedin"></i></a><a class="ttip" title="Youtube" href="http://www.youtube.com/user/DEstreaming?ob=0&amp;feature=results_main" target="_blank"><i class="tieicon-youtube"></i></a>	</div>

</div></div><!-- .widget /--><div id="rss-6" class="widget widget_rss"><div class="widget-top"><h4><a class="rsswidget" href="http://www.rapidreadytech.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://www.digitaleng.news/de/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://www.rapidreadytech.com/">Rapid Ready Technology Blog</a></h4><div class="stripe-line"></div></div>
						<div class="widget-container"><ul><li><a class='rsswidget' href='http://www.rapidreadytech.com/2017/01/3d-printing-improves-farming-in-myanmar/'>3D Printing Improves Farming in Myanmar</a></li><li><a class='rsswidget' href='http://www.rapidreadytech.com/2017/01/harvard-prints-heart-on-a-chip/'>Harvard Prints Heart-on-a-Chip</a></li><li><a class='rsswidget' href='http://www.rapidreadytech.com/2017/01/fda-plans-more-research-on-3d-printing/'>FDA Plans More Research on 3D Printing</a></li></ul></div></div><!-- .widget /--><div id="categort-posts-widget-2" class="widget categort-posts"><div class="widget-top"><h4>Pick of the Week		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">				<ul>
					<li>
				
		<div class="post-thumbnail">
			<a href="http://www.digitaleng.news/de/editors-pick-3d-sprint-2-0/" title="Permalink to Editor&#8217;s Pick: 3D Sprint 2.0" rel="bookmark"><img width="70" height="70" src="http://www.digitaleng.news/de/wp-content/uploads/2017/01/3d-sprint-SUPPORT-micro-sla-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="3D Sprint 2.0 provides intelligent tools for setting orientation constraints and allowing the software to determine various solutions such as fastest print time, best surface finish or, as shown here, optimal placement of support structures. Image courtesy of 3D Systems Inc." srcset="http://www.digitaleng.news/de/wp-content/uploads/2017/01/3d-sprint-SUPPORT-micro-sla-70x70.jpg 70w, http://www.digitaleng.news/de/wp-content/uploads/2017/01/3d-sprint-SUPPORT-micro-sla-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://www.digitaleng.news/de/editors-pick-3d-sprint-2-0/">Editor&#8217;s Pick: 3D Sprint 2.0</a></h3>
	 <span class="date"><span class="tie-date">January 18, 2017</span></span>
</li>
<li>
				
		<div class="post-thumbnail">
			<a href="http://www.digitaleng.news/de/editors-pick-fieldview-16-1/" title="Permalink to Editor&#8217;s Pick: FieldView 16.1" rel="bookmark"><img width="70" height="70" src="http://www.digitaleng.news/de/wp-content/uploads/2017/01/Fieldview1-2-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Intelligent Light has released version 16.1 of its FieldView CFD (computational fluid dynamics) post-processing, visualization and workflow automation solution. FieldView 16.1 image by Intelligent Light. Simulation courtesy of FOI." srcset="http://www.digitaleng.news/de/wp-content/uploads/2017/01/Fieldview1-2-70x70.jpg 70w, http://www.digitaleng.news/de/wp-content/uploads/2017/01/Fieldview1-2-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://www.digitaleng.news/de/editors-pick-fieldview-16-1/">Editor&#8217;s Pick: FieldView 16.1</a></h3>
	 <span class="date"><span class="tie-date">January 11, 2017</span></span>
</li>
<li>
				
		<div class="post-thumbnail">
			<a href="http://www.digitaleng.news/de/editors-pick-eplan-harness-prod-version-2-6/" title="Permalink to Editor&#8217;s Pick: EPLAN Harness proD Version 2.6" rel="bookmark"><img width="70" height="70" src="http://www.digitaleng.news/de/wp-content/uploads/2017/01/Predefined-length-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="In EPLAN Harness proD v2.6 wires with predefined length can now be routed in an intuitive fashion, according to EPLAN Software &amp; Services. During the design process, the current as well as the targeted length are depicted exactly, enabling users to see at a glance how the wires can be routed optimally. Image courtesy of EPLAN Software &amp; Services LLC." srcset="http://www.digitaleng.news/de/wp-content/uploads/2017/01/Predefined-length-70x70.jpg 70w, http://www.digitaleng.news/de/wp-content/uploads/2017/01/Predefined-length-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://www.digitaleng.news/de/editors-pick-eplan-harness-prod-version-2-6/">Editor&#8217;s Pick: EPLAN Harness proD Version 2.6</a></h3>
	 <span class="date"><span class="tie-date">January 4, 2017</span></span>
</li>
<li>
				
		<div class="post-thumbnail">
			<a href="http://www.digitaleng.news/de/editors-pick-agile-engineering-design-system-v8-5/" title="Permalink to Editor&#8217;s Pick: Agile Engineering Design System v8.5" rel="bookmark"><img width="70" height="70" src="http://www.digitaleng.news/de/wp-content/uploads/2016/12/3plus-2-roughing-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="A new optional module for the Agile Engineering Design System&#039;s MAX-PAC CAM software enables the creation of 3-axis roughing toolpaths at an arbitrary angle (3+2) within the same MAX-PAC environment used to generate specialized 5-axis toolpaths. Image courtesy of Concept NREC." srcset="http://www.digitaleng.news/de/wp-content/uploads/2016/12/3plus-2-roughing-70x70.jpg 70w, http://www.digitaleng.news/de/wp-content/uploads/2016/12/3plus-2-roughing-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://www.digitaleng.news/de/editors-pick-agile-engineering-design-system-v8-5/">Editor&#8217;s Pick: Agile Engineering Design System v8.5</a></h3>
	 <span class="date"><span class="tie-date">December 28, 2016</span></span>
</li>
	
				</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /--><div id="pis_posts_in_sidebar-14" class="widget posts-in-sidebar"><div class="widget-top"><h4><a class="pis-title-link" href="http://www.deskeng.com/de/category/check-it-out/">Check it Out</a></h4><div class="stripe-line"></div></div>
						<div class="widget-container">
		
		
		
						<ul class="pis-ul">
			
				
				<li class="pis-li">

										
																<p class="pis-title" style="margin-bottom: 0px;">
																							<a class="pis-title-link" href="http://www.digitaleng.news/de/a-new-computing-workflow-driven-by-digitalization/" title="Permalink to A New Computing Workflow Driven by Digitalization" rel="bookmark">
																A New Computing Workflow Driven by Digitalization																								</a>
													</p>
					
										
																
						
					
											
				
				
									
	
										
										
										
				</li>

			
				
				<li class="pis-li">

										
																<p class="pis-title" style="margin-bottom: 0px;">
																							<a class="pis-title-link" href="http://www.digitaleng.news/de/cloud-native-agile-product-design/" title="Permalink to Cloud-Native Agile Product Design" rel="bookmark">
																Cloud-Native Agile Product Design																								</a>
													</p>
					
										
																
						
					
											
				
				
									
	
										
										
										
				</li>

			
				
				<li class="pis-li">

										
																<p class="pis-title" style="margin-bottom: 0px;">
																							<a class="pis-title-link" href="http://www.digitaleng.news/de/thermal-optimization-for-energy-efficiency/" title="Permalink to Thermal Optimization for Energy Efficiency" rel="bookmark">
																Thermal Optimization for Energy Efficiency																								</a>
													</p>
					
										
																
						
					
											
				
				
									
	
										
										
										
				</li>

			
				
				<li class="pis-li">

										
																<p class="pis-title" style="margin-bottom: 0px;">
																							<a class="pis-title-link" href="http://www.digitaleng.news/de/autocad-360-pro-for-windows-10-goes-mobile/" title="Permalink to AutoCAD 360 Pro for Windows 10 Goes Mobile" rel="bookmark">
																AutoCAD 360 Pro for Windows 10 Goes Mobile																								</a>
													</p>
					
										
																
						
					
											
				
				
									
	
										
										
										
				</li>

			
		</ul>		<!-- / ul#pis-ul -->

				
		
		
	
	
	
	
	
		
		<!-- Generated by Posts in Sidebar v1.28 -->
</div></div><!-- .widget /--><div id="rss-7" class="widget widget_rss"><div class="widget-top"><h4><a class="rsswidget" href="http://www.deskeng.com/virtual_desktop/?feed=rss2"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://www.digitaleng.news/de/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://www.digitaleng.news/virtual_desktop">Virtual Desktop Blog</a></h4><div class="stripe-line"></div></div>
						<div class="widget-container"><ul><li><a class='rsswidget' href='http://www.digitaleng.news/virtual_desktop/?p=12581'>Testing in the World of IoT</a></li><li><a class='rsswidget' href='http://www.digitaleng.news/virtual_desktop/?p=12560'>HAX Startup Demo Day in SF: Measuring the Immeasurable</a></li><li><a class='rsswidget' href='http://www.digitaleng.news/virtual_desktop/?p=12530'>EpiGrid to Offer Cloud-Hosted SOLIDWORKS</a></li><li><a class='rsswidget' href='http://www.digitaleng.news/virtual_desktop/?p=12534'>ANSYS Starts Off 2017 With New CEO</a></li><li><a class='rsswidget' href='http://www.digitaleng.news/virtual_desktop/?p=12509'>SimScale Makes Push for Student Market</a></li></ul></div></div><!-- .widget /--><div id="posts-list-widget-2" class="widget posts-list"><div class="widget-top"><h4>Recent Posts		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">				<ul>
					<li>
		<h3><a href="http://www.digitaleng.news/de/engineering-the-software-user-experience/">Engineering the Software User Experience</a></h3>
	 <span class="date"><span class="tie-date">January 20, 2017</span></span>
</li>
<li>
		<h3><a href="http://www.digitaleng.news/de/casa-systems-implements-omnify-software/">Casa Systems Implements Omnify Software</a></h3>
	 <span class="date"><span class="tie-date">January 20, 2017</span></span>
</li>
<li>
		<h3><a href="http://pages.peerlessmedia.com/wp-dell-de-011617/?r=@encrypted_customer_id@">HPC: When to Make Your Move</a></h3>
	 <span class="date"><span class="tie-date">January 20, 2017</span></span>
</li>
<li>
		<h3><a href="http://www.digitaleng.news/de/comsol-announces-comsol-days/">COMSOL Announces COMSOL Days</a></h3>
	 <span class="date"><span class="tie-date">January 19, 2017</span></span>
</li>
<li>
		<h3><a href="http://www.digitaleng.news/de/level-3-inspection-successfully-deploys-smart-inspection-station/">Level 3 Inspection Successfully Deploys Smart Inspection Station</a></h3>
	 <span class="date"><span class="tie-date">January 19, 2017</span></span>
</li>
<li>
		<h3><a href="http://www.digitaleng.news/de/digital-manufacturing-and-design-technology-course-opens-enrollment/">Digital Manufacturing and Design Technology Course Opens Enrollment</a></h3>
	 <span class="date"><span class="tie-date">January 19, 2017</span></span>
</li>
<li>
		<h3><a href="http://blog.zmorph3d.com/new-zmorph-2-0-sx-printing-set/">ZMorph Launches 2.0 SX Printing Set</a></h3>
	 <span class="date"><span class="tie-date">January 18, 2017</span></span>
</li>
	
				</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /--><div id="text-2" class="widget widget_text"><div class="widget-top"><h4>Digital Edition</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><center><a href="http://bt.e-ditionsbyfry.com/publication/?i=370122" target="_blank"><img src="http://www.digitaleng.news/de/wp-content/uploads/2017/01/de0117_CV1_Digital_Edition.jpg" alt="DE cover" width="150" height="204" hspace="0" vspace="0" border="0" /></a><br><a href="http://www.deskeng.com/de/desktop-engineering-digital-edition/">Digital Edition Archive</a></center></div>
		</div></div><!-- .widget /--></aside>
</div> <!-- .content-wrap -->
<aside class="sidebar">

	
	<div class="search-widget">
		<form method="get" id="searchform-widget" action="http://www.digitaleng.news/de/">
			<input type="text" id="s" name="s" value="to search type and hit enter" onfocus="if (this.value == 'to search type and hit enter') {this.value = '';}" onblur="if (this.value == '') {this.value = 'to search type and hit enter';}"  />
		</form>
	</div><!-- .search-widget /-->		
		<div id="ads300_250-widget-2" class="ads300-250">
								<div class="ad-cell">
				<!-- DE_HOME_1x1_1 -->
<script type='text/javascript'>
GA_googleFillSlot("DE_HOME_1x1_1");
</script>
<!-- DE_HOME_300x250_1 -->
<script type='text/javascript'>
GA_googleFillSlot("DE_HOME_300x250_1");
</script>
			</div>
				</div>
	<div id="video-widget-2" class="widget video-widget"><div class="widget-top"><h4> Featured Video		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		
					<iframe width="100%" height="210" src="http://www.youtube.com/embed/d1PVTVylh1s?rel=0&wmode=opaque" frameborder="0" allowfullscreen></iframe>
				
		
		
	</div></div><!-- .widget /-->		<div id="ads300_600-widget-3" class="ads300-600">
								<div class="ad-cell">
				<!-- DE_HOME_DE_HOME_300x600_1 -->
<script type='text/javascript'>
GA_googleFillSlot("DE_HOME_300x600_1");
</script>
			</div>
				</div>
	<div id="pis_posts_in_sidebar-2" class="widget posts-in-sidebar"><div class="widget-top"><h4>DE In-Depth</h4><div class="stripe-line"></div></div>
						<div class="widget-container">
		
		
		
						<ul class="pis-ul">
			
				
				<li class="pis-li">

										
							<p class="pis-thumbnail">	<a class="pis-thumbnail-link" href="http://www.digitaleng.news/de/in-search-of-engineering-tech-at-ces/" title="Permalink to In Search of Engineering Tech at CES" rel="bookmark">
		<img width="70" height="70" src="http://www.digitaleng.news/de/wp-content/uploads/2017/01/Dell_Canvas-e1484584169639-70x70.jpg" class="pis-thumbnail-img  alignleft wp-post-image" alt="Demonstrating collaboration with Dell Canvas and SOLIDWORKS." srcset="http://www.digitaleng.news/de/wp-content/uploads/2017/01/Dell_Canvas-e1484584169639-70x70.jpg 70w, http://www.digitaleng.news/de/wp-content/uploads/2017/01/Dell_Canvas-e1484584169639-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>		
	</p>
					
																<p class="pis-title">
																							<a class="pis-title-link" href="http://www.digitaleng.news/de/in-search-of-engineering-tech-at-ces/" title="Permalink to In Search of Engineering Tech at CES" rel="bookmark">
																In Search of Engineering Tech at CES																								</a>
													</p>
					
										
																
						
							<p class="pis-excerpt">

								
																
							</p>

						
					
											
				
				
									
	
										
										
										
				</li>

			
				
				<li class="pis-li">

										
							<p class="pis-thumbnail">	<a class="pis-thumbnail-link" href="http://www.digitaleng.news/de/beyond-organic-shapes/" title="Permalink to Beyond Organic Shapes" rel="bookmark">
		<img width="70" height="70" src="http://www.digitaleng.news/de/wp-content/uploads/2016/12/Autodesk-Bionic-Partition-70x70.jpg" class="pis-thumbnail-img  alignleft wp-post-image" alt="autodesk-bionic-partition" srcset="http://www.digitaleng.news/de/wp-content/uploads/2016/12/Autodesk-Bionic-Partition-70x70.jpg 70w, http://www.digitaleng.news/de/wp-content/uploads/2016/12/Autodesk-Bionic-Partition-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>		
	</p>
					
																<p class="pis-title">
																							<a class="pis-title-link" href="http://www.digitaleng.news/de/beyond-organic-shapes/" title="Permalink to Beyond Organic Shapes" rel="bookmark">
																Beyond Organic Shapes																								</a>
													</p>
					
										
																
						
							<p class="pis-excerpt">

								
																
							</p>

						
					
											
				
				
									
	
										
										
										
				</li>

			
				
				<li class="pis-li">

										
							<p class="pis-thumbnail">	<a class="pis-thumbnail-link" href="http://www.digitaleng.news/de/monitors-are-looking-good/" title="Permalink to Monitors Are Looking Good" rel="bookmark">
		<img width="70" height="70" src="http://www.digitaleng.news/de/wp-content/uploads/2016/12/Surface-Hub-Aviation-70x70.jpg" class="pis-thumbnail-img  alignleft wp-post-image" alt="Microsoft Surface Hub" srcset="http://www.digitaleng.news/de/wp-content/uploads/2016/12/Surface-Hub-Aviation-70x70.jpg 70w, http://www.digitaleng.news/de/wp-content/uploads/2016/12/Surface-Hub-Aviation-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>		
	</p>
					
																<p class="pis-title">
																							<a class="pis-title-link" href="http://www.digitaleng.news/de/monitors-are-looking-good/" title="Permalink to Monitors Are Looking Good" rel="bookmark">
																Monitors Are Looking Good																								</a>
													</p>
					
										
																
						
							<p class="pis-excerpt">

								
																
							</p>

						
					
											
				
				
									
	
										
										
										
				</li>

			
		</ul>		<!-- / ul#pis-ul -->

				
		
		
	
	
	
	
	
		
		<!-- Generated by Posts in Sidebar v1.28 -->
</div></div><!-- .widget /-->		<div id="ads300_250-widget-3" class="ads300-250">
								<div class="ad-cell">
				<!-- DE_HOME_300x250_2 -->
<script type='text/javascript'>
GA_googleFillSlot("DE_HOME_300x250_2");
</script>
			</div>
				</div>
				<div id="text-html-widget-54" class="text-html-box" >
			<a href="http://www.deskeng.com/de/18314-2/" target="_blank"><img src="http://www.deskeng.com/de/wp-content/uploads/2014/09/traceparts.jpg"></a>			</div>
					<div id="text-html-widget-56" class="text-html-box" style="text-align:center;">
			<a href="http://www.digitaleng.news/de/industrial-additive-manufacturing-machines-materials/" target="_blank"><img src="http://www.digitaleng.news/de/wp-content/uploads/2017/01/Senvol300x150.png"></a>			</div>
		</aside>
<div class="clear"></div>		<div class="clear"></div>
	</div><!-- .container /-->
	
	<div class="ads-bottom">					<!-- DE_HOME_970x250_2 -->
<script type='text/javascript'>
GA_googleFillSlot("DE_HOME_970x250_2");
</script>				</div>	</div><!-- .container -->

	<footer class="fade-in animated4">
	<div id="footer-widget-area" class="footer-3c container">

			<div id="footer-first" class="footer-widgets-box">
			<div id="archives-2" class="footer-widget widget_archive"><div class="footer-widget-top"><h4>Monthly Archives</h4></div>
						<div class="footer-widget-container">		<label class="screen-reader-text" for="archives-dropdown-2">Monthly Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://www.digitaleng.news/de/2017/01/'> January 2017 &nbsp;(87)</option>
	<option value='http://www.digitaleng.news/de/2016/12/'> December 2016 &nbsp;(101)</option>
	<option value='http://www.digitaleng.news/de/2016/11/'> November 2016 &nbsp;(107)</option>
	<option value='http://www.digitaleng.news/de/2016/10/'> October 2016 &nbsp;(117)</option>
	<option value='http://www.digitaleng.news/de/2016/09/'> September 2016 &nbsp;(111)</option>
	<option value='http://www.digitaleng.news/de/2016/08/'> August 2016 &nbsp;(118)</option>
	<option value='http://www.digitaleng.news/de/2016/07/'> July 2016 &nbsp;(114)</option>
	<option value='http://www.digitaleng.news/de/2016/06/'> June 2016 &nbsp;(162)</option>
	<option value='http://www.digitaleng.news/de/2016/05/'> May 2016 &nbsp;(135)</option>
	<option value='http://www.digitaleng.news/de/2016/04/'> April 2016 &nbsp;(169)</option>
	<option value='http://www.digitaleng.news/de/2016/03/'> March 2016 &nbsp;(113)</option>
	<option value='http://www.digitaleng.news/de/2016/02/'> February 2016 &nbsp;(112)</option>
	<option value='http://www.digitaleng.news/de/2016/01/'> January 2016 &nbsp;(130)</option>
	<option value='http://www.digitaleng.news/de/2015/12/'> December 2015 &nbsp;(86)</option>
	<option value='http://www.digitaleng.news/de/2015/11/'> November 2015 &nbsp;(81)</option>
	<option value='http://www.digitaleng.news/de/2015/10/'> October 2015 &nbsp;(91)</option>
	<option value='http://www.digitaleng.news/de/2015/09/'> September 2015 &nbsp;(83)</option>
	<option value='http://www.digitaleng.news/de/2015/08/'> August 2015 &nbsp;(69)</option>
	<option value='http://www.digitaleng.news/de/2015/07/'> July 2015 &nbsp;(87)</option>
	<option value='http://www.digitaleng.news/de/2015/06/'> June 2015 &nbsp;(107)</option>
	<option value='http://www.digitaleng.news/de/2015/05/'> May 2015 &nbsp;(110)</option>
	<option value='http://www.digitaleng.news/de/2015/04/'> April 2015 &nbsp;(115)</option>
	<option value='http://www.digitaleng.news/de/2015/03/'> March 2015 &nbsp;(122)</option>
	<option value='http://www.digitaleng.news/de/2015/02/'> February 2015 &nbsp;(110)</option>
	<option value='http://www.digitaleng.news/de/2015/01/'> January 2015 &nbsp;(113)</option>
	<option value='http://www.digitaleng.news/de/2014/12/'> December 2014 &nbsp;(141)</option>
	<option value='http://www.digitaleng.news/de/2014/11/'> November 2014 &nbsp;(117)</option>
	<option value='http://www.digitaleng.news/de/2014/10/'> October 2014 &nbsp;(135)</option>
	<option value='http://www.digitaleng.news/de/2014/09/'> September 2014 &nbsp;(111)</option>
	<option value='http://www.digitaleng.news/de/2014/08/'> August 2014 &nbsp;(115)</option>
	<option value='http://www.digitaleng.news/de/2014/07/'> July 2014 &nbsp;(120)</option>
	<option value='http://www.digitaleng.news/de/2014/06/'> June 2014 &nbsp;(131)</option>
	<option value='http://www.digitaleng.news/de/2014/05/'> May 2014 &nbsp;(108)</option>
	<option value='http://www.digitaleng.news/de/2014/04/'> April 2014 &nbsp;(155)</option>
	<option value='http://www.digitaleng.news/de/2014/03/'> March 2014 &nbsp;(177)</option>
	<option value='http://www.digitaleng.news/de/2014/02/'> February 2014 &nbsp;(168)</option>
	<option value='http://www.digitaleng.news/de/2014/01/'> January 2014 &nbsp;(178)</option>
	<option value='http://www.digitaleng.news/de/2013/12/'> December 2013 &nbsp;(121)</option>
	<option value='http://www.digitaleng.news/de/2013/11/'> November 2013 &nbsp;(129)</option>
	<option value='http://www.digitaleng.news/de/2013/10/'> October 2013 &nbsp;(144)</option>
	<option value='http://www.digitaleng.news/de/2013/09/'> September 2013 &nbsp;(139)</option>
	<option value='http://www.digitaleng.news/de/2013/08/'> August 2013 &nbsp;(144)</option>
	<option value='http://www.digitaleng.news/de/2013/07/'> July 2013 &nbsp;(154)</option>
	<option value='http://www.digitaleng.news/de/2013/06/'> June 2013 &nbsp;(136)</option>
	<option value='http://www.digitaleng.news/de/2013/05/'> May 2013 &nbsp;(156)</option>
	<option value='http://www.digitaleng.news/de/2013/04/'> April 2013 &nbsp;(121)</option>
	<option value='http://www.digitaleng.news/de/2013/03/'> March 2013 &nbsp;(146)</option>
	<option value='http://www.digitaleng.news/de/2013/02/'> February 2013 &nbsp;(131)</option>
	<option value='http://www.digitaleng.news/de/2013/01/'> January 2013 &nbsp;(136)</option>
	<option value='http://www.digitaleng.news/de/2012/12/'> December 2012 &nbsp;(110)</option>
	<option value='http://www.digitaleng.news/de/2012/11/'> November 2012 &nbsp;(113)</option>
	<option value='http://www.digitaleng.news/de/2012/10/'> October 2012 &nbsp;(129)</option>
	<option value='http://www.digitaleng.news/de/2012/09/'> September 2012 &nbsp;(113)</option>
	<option value='http://www.digitaleng.news/de/2012/08/'> August 2012 &nbsp;(127)</option>
	<option value='http://www.digitaleng.news/de/2012/07/'> July 2012 &nbsp;(124)</option>
	<option value='http://www.digitaleng.news/de/2012/06/'> June 2012 &nbsp;(124)</option>
	<option value='http://www.digitaleng.news/de/2012/05/'> May 2012 &nbsp;(126)</option>
	<option value='http://www.digitaleng.news/de/2012/04/'> April 2012 &nbsp;(119)</option>
	<option value='http://www.digitaleng.news/de/2012/03/'> March 2012 &nbsp;(117)</option>
	<option value='http://www.digitaleng.news/de/2012/02/'> February 2012 &nbsp;(113)</option>
	<option value='http://www.digitaleng.news/de/2012/01/'> January 2012 &nbsp;(123)</option>
	<option value='http://www.digitaleng.news/de/2011/12/'> December 2011 &nbsp;(166)</option>
	<option value='http://www.digitaleng.news/de/2011/11/'> November 2011 &nbsp;(159)</option>
	<option value='http://www.digitaleng.news/de/2011/10/'> October 2011 &nbsp;(169)</option>
	<option value='http://www.digitaleng.news/de/2011/09/'> September 2011 &nbsp;(135)</option>
	<option value='http://www.digitaleng.news/de/2011/08/'> August 2011 &nbsp;(103)</option>
	<option value='http://www.digitaleng.news/de/2011/07/'> July 2011 &nbsp;(87)</option>
	<option value='http://www.digitaleng.news/de/2011/06/'> June 2011 &nbsp;(106)</option>
	<option value='http://www.digitaleng.news/de/2011/05/'> May 2011 &nbsp;(103)</option>
	<option value='http://www.digitaleng.news/de/2011/04/'> April 2011 &nbsp;(122)</option>
	<option value='http://www.digitaleng.news/de/2011/03/'> March 2011 &nbsp;(124)</option>
	<option value='http://www.digitaleng.news/de/2011/02/'> February 2011 &nbsp;(106)</option>
	<option value='http://www.digitaleng.news/de/2011/01/'> January 2011 &nbsp;(112)</option>
	<option value='http://www.digitaleng.news/de/2010/12/'> December 2010 &nbsp;(101)</option>
	<option value='http://www.digitaleng.news/de/2010/11/'> November 2010 &nbsp;(104)</option>
	<option value='http://www.digitaleng.news/de/2010/10/'> October 2010 &nbsp;(105)</option>
	<option value='http://www.digitaleng.news/de/2010/09/'> September 2010 &nbsp;(129)</option>
	<option value='http://www.digitaleng.news/de/2010/08/'> August 2010 &nbsp;(104)</option>
	<option value='http://www.digitaleng.news/de/2010/07/'> July 2010 &nbsp;(113)</option>
	<option value='http://www.digitaleng.news/de/2010/06/'> June 2010 &nbsp;(120)</option>
	<option value='http://www.digitaleng.news/de/2010/05/'> May 2010 &nbsp;(120)</option>
	<option value='http://www.digitaleng.news/de/2010/04/'> April 2010 &nbsp;(101)</option>
	<option value='http://www.digitaleng.news/de/2010/03/'> March 2010 &nbsp;(120)</option>
	<option value='http://www.digitaleng.news/de/2010/02/'> February 2010 &nbsp;(124)</option>
	<option value='http://www.digitaleng.news/de/2010/01/'> January 2010 &nbsp;(102)</option>
	<option value='http://www.digitaleng.news/de/2009/12/'> December 2009 &nbsp;(93)</option>
	<option value='http://www.digitaleng.news/de/2009/11/'> November 2009 &nbsp;(94)</option>
	<option value='http://www.digitaleng.news/de/2009/10/'> October 2009 &nbsp;(95)</option>
	<option value='http://www.digitaleng.news/de/2009/09/'> September 2009 &nbsp;(84)</option>
	<option value='http://www.digitaleng.news/de/2009/08/'> August 2009 &nbsp;(101)</option>
	<option value='http://www.digitaleng.news/de/2009/07/'> July 2009 &nbsp;(97)</option>
	<option value='http://www.digitaleng.news/de/2009/06/'> June 2009 &nbsp;(123)</option>
	<option value='http://www.digitaleng.news/de/2009/05/'> May 2009 &nbsp;(141)</option>
	<option value='http://www.digitaleng.news/de/2009/04/'> April 2009 &nbsp;(131)</option>
	<option value='http://www.digitaleng.news/de/2009/03/'> March 2009 &nbsp;(151)</option>
	<option value='http://www.digitaleng.news/de/2009/02/'> February 2009 &nbsp;(146)</option>
	<option value='http://www.digitaleng.news/de/2009/01/'> January 2009 &nbsp;(169)</option>
	<option value='http://www.digitaleng.news/de/2008/12/'> December 2008 &nbsp;(141)</option>
	<option value='http://www.digitaleng.news/de/2008/11/'> November 2008 &nbsp;(157)</option>
	<option value='http://www.digitaleng.news/de/2008/10/'> October 2008 &nbsp;(190)</option>
	<option value='http://www.digitaleng.news/de/2008/09/'> September 2008 &nbsp;(143)</option>
	<option value='http://www.digitaleng.news/de/2008/08/'> August 2008 &nbsp;(175)</option>
	<option value='http://www.digitaleng.news/de/2008/07/'> July 2008 &nbsp;(158)</option>
	<option value='http://www.digitaleng.news/de/2008/06/'> June 2008 &nbsp;(161)</option>
	<option value='http://www.digitaleng.news/de/2008/05/'> May 2008 &nbsp;(183)</option>
	<option value='http://www.digitaleng.news/de/2008/04/'> April 2008 &nbsp;(173)</option>
	<option value='http://www.digitaleng.news/de/2008/03/'> March 2008 &nbsp;(148)</option>
	<option value='http://www.digitaleng.news/de/2008/02/'> February 2008 &nbsp;(161)</option>
	<option value='http://www.digitaleng.news/de/2008/01/'> January 2008 &nbsp;(136)</option>
	<option value='http://www.digitaleng.news/de/2007/12/'> December 2007 &nbsp;(148)</option>
	<option value='http://www.digitaleng.news/de/2007/11/'> November 2007 &nbsp;(153)</option>
	<option value='http://www.digitaleng.news/de/2007/10/'> October 2007 &nbsp;(124)</option>
	<option value='http://www.digitaleng.news/de/2007/09/'> September 2007 &nbsp;(106)</option>
	<option value='http://www.digitaleng.news/de/2007/08/'> August 2007 &nbsp;(106)</option>
	<option value='http://www.digitaleng.news/de/2007/07/'> July 2007 &nbsp;(164)</option>
	<option value='http://www.digitaleng.news/de/2007/06/'> June 2007 &nbsp;(63)</option>
	<option value='http://www.digitaleng.news/de/2007/05/'> May 2007 &nbsp;(45)</option>
	<option value='http://www.digitaleng.news/de/2007/04/'> April 2007 &nbsp;(19)</option>
	<option value='http://www.digitaleng.news/de/2007/03/'> March 2007 &nbsp;(66)</option>
	<option value='http://www.digitaleng.news/de/2007/02/'> February 2007 &nbsp;(67)</option>
	<option value='http://www.digitaleng.news/de/2007/01/'> January 2007 &nbsp;(73)</option>
	<option value='http://www.digitaleng.news/de/2006/12/'> December 2006 &nbsp;(62)</option>
	<option value='http://www.digitaleng.news/de/2006/11/'> November 2006 &nbsp;(81)</option>
	<option value='http://www.digitaleng.news/de/2006/10/'> October 2006 &nbsp;(61)</option>
	<option value='http://www.digitaleng.news/de/2006/09/'> September 2006 &nbsp;(74)</option>
	<option value='http://www.digitaleng.news/de/2006/08/'> August 2006 &nbsp;(58)</option>
	<option value='http://www.digitaleng.news/de/2006/07/'> July 2006 &nbsp;(61)</option>
	<option value='http://www.digitaleng.news/de/2006/06/'> June 2006 &nbsp;(68)</option>
	<option value='http://www.digitaleng.news/de/2006/05/'> May 2006 &nbsp;(45)</option>
	<option value='http://www.digitaleng.news/de/2006/04/'> April 2006 &nbsp;(42)</option>
	<option value='http://www.digitaleng.news/de/2006/03/'> March 2006 &nbsp;(63)</option>
	<option value='http://www.digitaleng.news/de/2006/02/'> February 2006 &nbsp;(49)</option>
	<option value='http://www.digitaleng.news/de/2006/01/'> January 2006 &nbsp;(41)</option>
	<option value='http://www.digitaleng.news/de/2005/12/'> December 2005 &nbsp;(26)</option>
	<option value='http://www.digitaleng.news/de/2005/11/'> November 2005 &nbsp;(49)</option>
	<option value='http://www.digitaleng.news/de/2005/10/'> October 2005 &nbsp;(55)</option>
	<option value='http://www.digitaleng.news/de/2005/09/'> September 2005 &nbsp;(35)</option>
	<option value='http://www.digitaleng.news/de/2005/08/'> August 2005 &nbsp;(53)</option>
	<option value='http://www.digitaleng.news/de/2005/06/'> June 2005 &nbsp;(59)</option>
	<option value='http://www.digitaleng.news/de/2005/05/'> May 2005 &nbsp;(29)</option>
	<option value='http://www.digitaleng.news/de/2005/04/'> April 2005 &nbsp;(29)</option>
	<option value='http://www.digitaleng.news/de/2005/03/'> March 2005 &nbsp;(39)</option>
	<option value='http://www.digitaleng.news/de/2005/02/'> February 2005 &nbsp;(31)</option>
	<option value='http://www.digitaleng.news/de/2005/01/'> January 2005 &nbsp;(28)</option>
	<option value='http://www.digitaleng.news/de/2004/12/'> December 2004 &nbsp;(52)</option>
	<option value='http://www.digitaleng.news/de/2004/11/'> November 2004 &nbsp;(45)</option>
	<option value='http://www.digitaleng.news/de/2004/10/'> October 2004 &nbsp;(32)</option>
	<option value='http://www.digitaleng.news/de/2004/09/'> September 2004 &nbsp;(26)</option>
	<option value='http://www.digitaleng.news/de/2004/08/'> August 2004 &nbsp;(49)</option>
	<option value='http://www.digitaleng.news/de/2004/07/'> July 2004 &nbsp;(3)</option>
	<option value='http://www.digitaleng.news/de/2004/06/'> June 2004 &nbsp;(12)</option>

		</select>
		</div></div><!-- .widget /--><div id="text-6" class="footer-widget widget_text"><div class="footer-widget-top"><h4>Subscribe</h4></div>
						<div class="footer-widget-container">			<div class="textwidget"><!-- DE_HOME_260x90_2 -->
<script type='text/javascript'>
GA_googleFillSlot("DE_HOME_260x90_2");
</script></div>
		</div></div><!-- .widget /-->		</div>
	
			<div id="footer-second" class="footer-widgets-box">
			<div id="nav_menu-3" class="footer-widget widget_nav_menu"><div class="footer-widget-top"><h4>DEPARTMENTS</h4></div>
						<div class="footer-widget-container"><div class="menu-departments-container"><ul id="menu-departments" class="menu"><li id="menu-item-15584" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15584"><a href="http://www.deskeng.com/de/tag/reviews/">Reviews</a></li>
<li id="menu-item-12930" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12930"><a href="http://www.digitaleng.news/de/category/news/">News</a></li>
<li id="menu-item-12931" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12931"><a href="http://www.digitaleng.news/de/category/new-products/">New Products</a></li>
<li id="menu-item-12932" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-12932"><a href="http://www.digitaleng.news/de/category/design/">Design</a>
<ul class="sub-menu">
	<li id="menu-item-19170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19170"><a href="http://www.digitaleng.news/de/18314-2/">CAD Models and Catalogs</a></li>
</ul>
</li>
<li id="menu-item-12933" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12933"><a href="http://www.digitaleng.news/de/category/simulate/">Simulate</a></li>
<li id="menu-item-12935" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12935"><a href="http://www.digitaleng.news/de/category/prototypemanufacture/">Prototype/Manufacture</a></li>
<li id="menu-item-12937" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12937"><a href="http://www.digitaleng.news/de/category/test/">Test</a></li>
<li id="menu-item-12939" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12939"><a href="http://www.digitaleng.news/de/category/plm/">PLM</a></li>
<li id="menu-item-12934" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12934"><a href="http://www.digitaleng.news/de/category/engineering-computing/">Engineering Computing</a></li>
<li id="menu-item-12940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12940"><a href="http://www.digitaleng.news/de/category/engineering-services/">Engineering Services</a></li>
<li id="menu-item-12936" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12936"><a href="http://www.digitaleng.news/de/category/editors-pick-of-the-week/">Editor&#8217;s Pick of the Week</a></li>
<li id="menu-item-12938" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12938"><a href="http://www.digitaleng.news/de/category/check-it-out/">Check it Out</a></li>
<li id="menu-item-12942" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12942"><a href="http://www.digitaleng.news/de/desktop-engineering-digital-edition/">Digital Engineering Digital Editions</a></li>
</ul></div></div></div><!-- .widget /-->		</div><!-- #second .widget-area -->
	

			<div id="footer-third" class="footer-widgets-box">
			<div id="nav_menu-2" class="footer-widget widget_nav_menu"><div class="footer-widget-top"><h4>Digital Engineering</h4></div>
						<div class="footer-widget-container"><div class="menu-de-top-menu-container"><ul id="menu-de-top-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12943"><a href="http://www.digitaleng.news/de/desktop-engineering-digital-edition/">Digital Editions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11788"><a href="http://www.digitaleng.news/de/subscriber-services/">Subscriber Services</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23116"><a href="https://peerless.omeda.com/den/form.do">Free Magazine Subscription</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23117"><a href="https://peerless.omeda.com/den/login.do">Renew Your Subscription</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23118"><a href="https://peerless.omeda.com/den/nlet.do">Free E-newsletter Subscriptions</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11794"><a href="http://www.digitaleng.news/de/contact-us/">Contact Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15444"><a href="http://www.digitaleng.news/de/desktop-engineering-authors/">Contributing Editors</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11796"><a href="http://www.digitaleng.news/de/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11795"><a href="http://www.digitaleng.news/de/advertise-in-desktop-engineering/">Advertise in Digital Engineering</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11793"><a target="_blank" href="http://peerlessmedia.com/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11792"><a href="http://www.digitaleng.news/de/site-map/">Site Map</a></li>
</ul></div></div></div><!-- .widget /-->		</div><!-- #third .widget-area -->
	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
				
	<div class="clear"></div>
	<div class="footer-bottom fade-in animated4">
		<div class="container">
					<div class="social-icons icon_flat">
		<a class="ttip" title="Rss" href="http://www.digitaleng.news/de/feed/" target="_blank"><i class="tieicon-rss"></i></a><a class="ttip" title="Facebook" href="https://www.facebook.com/digitalengineeringmag/" target="_blank"><i class="tieicon-facebook"></i></a><a class="ttip" title="Twitter" href="https://twitter.com/#!/DEeditor" target="_blank"><i class="tieicon-twitter"></i></a><a class="ttip" title="LinkedIn" href="https://www.linkedin.com/company/digital-engineering-magazine" target="_blank"><i class="tieicon-linkedin"></i></a><a class="ttip" title="Youtube" href="http://www.youtube.com/user/DEstreaming?ob=0&amp;feature=results_main" target="_blank"><i class="tieicon-youtube"></i></a>	</div>

			<div class="alignleft">
			© Copyright 2017, Peerless Media, LLC. All Rights Reserved. <a href="http://www.deskeng.com/de/level-5-communications-inc-internet-privacy-policy/" target="_blank">Privacy Policy</a>			</div>
		</div><!-- .Container -->
	</div><!-- .Footer bottom -->
	
</div><!-- .Wrapper -->
	<div id="topcontrol" class="tieicon-up-open" title="Scroll To Top"></div>
<div id="fb-root"></div>
<script>
(function() {
var d=document,h=d.getElementsByTagName('head')[0],s=d.createElement('script'),sc = 'https:' == document.location.protocol ? 'https://' : 'http://';
s.type='text/javascript';
s.async=true;
s.src=sc+'s.dpmsrv.com/dpm_ecb7937db58ec9dea0c47db88463d85e81143032.min.js';
h.appendChild(s);
})();
</script>
<script type="text/javascript">
  !function(){var analytics=window.analytics=window.analytics||[];if(!analytics.initialize)if(analytics.invoked)window.console&&console.error&&console.error("Segment snippet included twice.");else{analytics.invoked=!0;analytics.methods=["trackSubmit","trackClick","trackLink","trackForm","pageview","identify","group","track","ready","alias","page","once","off","on"];analytics.factory=function(t){return function(){var e=Array.prototype.slice.call(arguments);e.unshift(t);analytics.push(e);return analytics}};for(var t=0;t<analytics.methods.length;t++){var e=analytics.methods[t];analytics[e]=analytics.factory(e)}analytics.load=function(t){var e=document.createElement("script");e.type="text/javascript";e.async=!0;e.src=("https:"===document.location.protocol?"https://":"http://")+"cdn.segment.com/analytics.js/v1/"+t+"/analytics.min.js";var n=document.getElementsByTagName("script")[0];n.parentNode.insertBefore(e,n)};analytics.SNIPPET_VERSION="3.0.1";
  analytics.load("ZFmeJCflZYP8VCspUzp9GaUM6cdLC0s7"); // DEN - production key
  }}();
</script>
<script>
    var metas = document.getElementsByTagName('meta');
    var olyticsTag = "";
    var olyticsCategory = "";
    
    // First we see if the page has any html meta tags
    if(metas && metas.length > 0) {
    
        // Loop through the meta tags
        for(var oolltt = 0; oolltt < metas.length; oolltt++) {
            var oollttMeta = metas[oolltt];
            var thepropertyAttribute = oollttMeta.getAttribute('property');
            
             // is the meta tag an 'article:section' meta tag ?
            if(thepropertyAttribute && thepropertyAttribute == 'article:section' && oollttMeta.getAttribute('content')) {
                // the meta tag is an 'article:section' meta tag - lets grab the content of the tag to use in the analytics.track call.
                olyticsCategory = oollttMeta.getAttribute('content');
            // is the meta tag an 'article:tag' meta tag ?
            } else if(thepropertyAttribute && thepropertyAttribute == 'article:tag' && oollttMeta.getAttribute('content')) {
            
                // the meta tag is an 'article:tag' meta tag - lets grab the content of the tag to use in the analytics.track call.
                olyticsTag = oollttMeta.getAttribute('content');
            }
        }
        if(olyticsCategory.length > 0 || olyticsTag.length > 0) {
            // so at this point we have either an olyticsCategory and / or olyticsTag to pass in the analytics.track call.
            //fire the analytics.track call
            analytics.track(
              '8232A5796912A4H',
              {
                behaviorId: '2672C9123356A8B',
                category: olyticsCategory,
                tag: olyticsTag
              }
            );
        }
    }
</script><script type='text/javascript' src='http://www.digitaleng.news/de/wp-content/themes/jarida_new/js/tie-scripts.js?ver=4.6.2'></script>
<script type='text/javascript' src='http://www.digitaleng.news/de/wp-content/plugins/wp-gallery-custom-links/wp-gallery-custom-links.js?ver=1.1'></script>
<script type='text/javascript' src='http://www.digitaleng.news/de/wp-includes/js/wp-embed.min.js?ver=4.6.2'></script>
<script>var pltNewTabURLs = ["http:\/\/peerlessmedia.com\/privacy-policy\/","http:\/\/pages.peerlessmedia.com\/wp-dell-de-011617\/?r=@{encrypted_customer_id}@","http:\/\/blog.zmorph3d.com\/new-zmorph-2-0-sx-printing-set\/"];(function(){(function(e){var t;t=e.jQueryWP||e.jQuery;return t(function(e){return typeof e.fn.on=="function"?e("body").on("click","a",function(t){var n;n=e(this);if(e.inArray(n.attr("href"),pltNewTabURLs)>-1)return n.attr("target","_blank")}):typeof console!="undefined"&&console!==null?console.log("Page Links To: Some other code has overridden the WordPress copy of jQuery. This is bad. Because of this, Page Links To cannot open links in a new window."):void 0})})(window)}).call(this);</script></body>
</html>