<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<title>IMSI Design Introduces TurboCAD Expert 2017 - Digital Engineering</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.digitaleng.news/de/xmlrpc.php" />

<!-- This site is optimized with the Yoast SEO plugin v4.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="New product part of a more streamlined TurboCAD product line."/>
<meta name="robots" content="noodp"/>
<meta name="keywords" content="Design, New Products IMSI/Design"/>
<link rel="canonical" href="http://www.digitaleng.news/de/imsi-design-introduces-turbocad-expert-2017/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="IMSI Design Introduces TurboCAD Expert 2017 - Digital Engineering" />
<meta property="og:description" content="New product part of a more streamlined TurboCAD product line." />
<meta property="og:url" content="http://www.digitaleng.news/de/imsi-design-introduces-turbocad-expert-2017/" />
<meta property="og:site_name" content="Digital Engineering" />
<meta property="article:publisher" content="https://www.facebook.com/pages/Desktop-Engineering/129280923998" />
<meta property="article:tag" content="IMSI/Design" />
<meta property="article:section" content="Design" />
<meta property="article:published_time" content="2017-04-24T11:56:30-04:00" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Digital Engineering &raquo; Feed" href="http://www.digitaleng.news/de/feed/" />
<link rel="alternate" type="application/rss+xml" title="Digital Engineering &raquo; Comments Feed" href="http://www.digitaleng.news/de/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Digital Engineering &raquo; IMSI Design Introduces TurboCAD Expert 2017 Comments Feed" href="http://www.digitaleng.news/de/imsi-design-introduces-turbocad-expert-2017/feed/" />
<!-- This site is powered by Shareaholic - https://shareaholic.com -->
<script type='text/javascript' data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"http:\/\/www.digitaleng.news\/de\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","share_counts_url":"http:\/\/www.digitaleng.news\/de\/wp-admin\/admin-ajax.php?action=shareaholic_share_counts_api"}};
  //]]>
</script>
<script type='text/javascript' data-cfasync='false'
        src='//dsms0mj1bbhn4.cloudfront.net/assets/pub/shareaholic.js'
        data-shr-siteid='a0badfa5098e04650443f54590254297' async='async' >
</script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='Digital Engineering' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='http://www.digitaleng.news/de/imsi-design-introduces-turbocad-expert-2017/' />
<meta name='shareaholic:keywords' content='imsi/design, 3d cad application, design, new products' />
<meta name='shareaholic:article_published_time' content='2017-04-24T15:56:30+00:00' />
<meta name='shareaholic:article_modified_time' content='2017-04-24T15:56:30+00:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='admin' />
<meta name='shareaholic:site_id' content='a0badfa5098e04650443f54590254297' />
<meta name='shareaholic:wp_version' content='7.8.0.4' />

<!-- Shareaholic Content Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.digitaleng.news\/de\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tie-style-css'  href='http://www.digitaleng.news/de/wp-content/themes/jarida_new/style.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='Lato-css'  href='http://fonts.googleapis.com/css?family=Lato%3A100%2C100italic%2C300%2C300italic%2Cregular%2Citalic%2C700%2C700italic%2C900%2C900italic&#038;ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='Oswald-css'  href='http://fonts.googleapis.com/css?family=Oswald%3Aregular%2C700&#038;ver=4.7.4' type='text/css' media='all' />
<script type='text/javascript' src='http://www.digitaleng.news/de/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script><script>jQueryWP = jQuery;</script>
<script type='text/javascript' src='http://www.digitaleng.news/de/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.digitaleng.news/de/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.digitaleng.news/de/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.digitaleng.news/de/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://www.digitaleng.news/de/?p=36435' />
<link rel="alternate" type="application/json+oembed" href="http://www.digitaleng.news/de/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.digitaleng.news%2Fde%2Fimsi-design-introduces-turbocad-expert-2017%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.digitaleng.news/de/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.digitaleng.news%2Fde%2Fimsi-design-introduces-turbocad-expert-2017%2F&#038;format=xml" />
<style type="text/css">.pis-excerpt { font-weight:lighter; }
.my-container { background-color: #F1FAFA; 
    padding-top: 10px;
    padding-bottom: 10px;
    padding-right: 10px;
    padding-left: 10px;
}
.pis-excerpt { font-weight:lighter; }
.my-container { background-color: #F1FAFA; 
    padding-top: 10px;
    padding-bottom: 10px;
    padding-right: 10px;
    padding-left: 10px;
}</style><link rel="shortcut icon" href="http://www.digitaleng.news/de/wp-content/uploads/2016/09/favicon.ico" title="Favicon" /><meta property="og:title" content="IMSI Design Introduces TurboCAD Expert 2017"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="IMSI Design has added to TurboCAD Expert 2017, a 2D/3D CAD application for Windows desktop PCs.

T..."/>
<meta property="og:url" content="http://www.digitaleng.news/de/imsi-design-introduces-turbocad-expert-2017/"/>
<meta property="og:site_name" content="Digital Engineering"/>
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="http://www.digitaleng.news/de/wp-content/themes/jarida_new/js/html5.js"></script>
<script src="http://www.digitaleng.news/de/wp-content/themes/jarida_new/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="http://www.digitaleng.news/de/wp-content/themes/jarida_new/css/ie8.css" />
<![endif]-->
<script type='text/javascript'>
	/* <![CDATA[ */
	var tievar = {'go_to' : 'Go to...'};
	var tie = {"ajaxurl":"http://www.digitaleng.news/de/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
	/* ]]> */
</script>
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
	
<meta name="viewport" content="width=1220" />
	<style type="text/css" media="screen">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</style> 
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://www.digitaleng.news/de/wp-content/uploads/2016/08/ms-icon-144x144.png" />
<link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://www.digitaleng.news/de/wp-content/uploads/2016/08/apple-icon-120x120.png" />
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://www.digitaleng.news/de/wp-content/uploads/2016/08/android-icon-72x721.png" />
<link rel="apple-touch-icon-precomposed" href="http://www.digitaleng.news/de/wp-content/uploads/2016/08/apple-icon-57x57.png" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-61465730-1', 'auto');
  ga('send', 'pageview');
</script>
<script type='text/javascript' src='http://partner.googleadservices.com/gampad/google_service.js'>
</script>
<script type='text/javascript'>
GS_googleAddAdSenseService("ca-pub-7626451421560940");
GS_googleEnableAllServices();
</script>
<script type='text/javascript'>
GA_googleAddSlot("ca-pub-7626451421560940", "DE_HOME_728x90_1");
GA_googleAddSlot("ca-pub-7626451421560940", "DE_HOME_970x90_1");
GA_googleAddSlot("ca-pub-7626451421560940", "DE_HOME_970x90_2");
GA_googleAddSlot("ca-pub-7626451421560940", "DE_HOME_970x250_2");
GA_googleAddSlot("ca-pub-7626451421560940", "DE_HOME_728x90_2");
GA_googleAddSlot("ca-pub-7626451421560940", "DE_HOME_300x250_1");
GA_googleAddSlot("ca-pub-7626451421560940", "DE_HOME_300x250_2");
GA_googleAddSlot("ca-pub-7626451421560940", "DE_HOME_300x600_1");
GA_googleAddSlot("ca-pub-7626451421560940", "DE_HOME_1x1_1");
GA_googleAddSlot("ca-pub-7626451421560940", "DE_HOME_160x600_1");
GA_googleAddSlot("ca-pub-7626451421560940", "DE_HOME_260x90_2");
GA_googleAddSlot("ca-pub-7626451421560940", "DE_HOME_text_ad_1");
GA_googleAddSlot("ca-pub-7626451421560940", "DE_HOME_text_ad_2");
GA_googleAddSlot("ca-pub-7626451421560940", "DE_HOME_120x240_1");
</script>
<script type='text/javascript'>
GA_googleFetchAds();
</script>
<meta name="google-site-verification" content="NiH50VEdwUqXCFiCDY0meQ0_h2v7U1G65yjCuvAiG2c" />
<meta name="google-site-verification" content="NiH50VEdwUqXCFiCDY0meQ0_h2v7U1G65yjCuvAiG2c" />
<meta name="msvalidate.01" content="F6B919CBAD3D60F36A40C6FE3FCAD756" />
<script src="//d293b4cd66c843f4862fc427ed959d51.js.ubembed.com" async></script>
</head>
<body id="top" class="post-template-default single single-post postid-36435 single-format-standard">
	<div class="background-cover"></div>
	<div class="wrapper full-site">
				<div class="top-nav fade-in animated1 head_menu">
			<div class="container">
				<div class="search-block">
					<form method="get" id="searchform" action="http://www.digitaleng.news/de/">
						<button class="search-button" type="submit" value="Search"></button>	
						<input type="text" id="s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}"  />
					</form>
				</div><!-- .search-block /-->
						<div class="social-icons icon_flat">
		<a class="tooldown" title="Rss" href="http://www.digitaleng.news/de/feed/" target="_blank"><i class="tieicon-rss"></i></a><a class="tooldown" title="Facebook" href="https://www.facebook.com/digitalengineeringmag/" target="_blank"><i class="tieicon-facebook"></i></a><a class="tooldown" title="Twitter" href="https://twitter.com/#!/DEeditor" target="_blank"><i class="tieicon-twitter"></i></a><a class="tooldown" title="LinkedIn" href="https://www.linkedin.com/company/digital-engineering-magazine" target="_blank"><i class="tieicon-linkedin"></i></a><a class="tooldown" title="Youtube" href="http://www.youtube.com/user/DEstreaming?ob=0&amp;feature=results_main" target="_blank"><i class="tieicon-youtube"></i></a>	</div>

				
				<div class="top-menu"><ul id="menu-de-top-menu" class="menu"><li id="menu-item-12943" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12943"><a href="http://www.digitaleng.news/de/desktop-engineering-digital-edition/">Digital Editions</a></li>
<li id="menu-item-11788" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11788"><a href="http://www.digitaleng.news/de/subscriber-services/">Subscriber Services</a>
<ul class="sub-menu">
	<li id="menu-item-23116" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23116"><a href="https://peerless.omeda.com/den/form.do?p=webdesub">Free Magazine Subscription</a></li>
	<li id="menu-item-23117" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23117"><a href="https://peerless.omeda.com/den/login.do?p=webdesub">Renew Your Subscription</a></li>
	<li id="menu-item-23118" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23118"><a href="https://peerless.omeda.com/den/nlet.do">Free E-newsletter Subscriptions</a></li>
</ul>
</li>
<li id="menu-item-11794" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11794"><a href="http://www.digitaleng.news/de/contact-us/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-15444" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15444"><a href="http://www.digitaleng.news/de/desktop-engineering-authors/">Contributing Editors</a></li>
</ul>
</li>
<li id="menu-item-11796" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11796"><a href="http://www.digitaleng.news/de/about-us/">About Us</a></li>
<li id="menu-item-11795" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11795"><a href="http://www.digitaleng.news/de/advertise-in-desktop-engineering/">Advertise in Digital Engineering</a></li>
<li id="menu-item-11793" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11793"><a target="_blank" href="http://peerlessmedia.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-11792" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11792"><a href="http://www.digitaleng.news/de/site-map/">Site Map</a></li>
</ul></div>				
			</div>
		</div><!-- .top-menu /-->
				

		<div class="container">	
		<header id="theme-header">
		<div class="header-content fade-in animated1">
			<div class="logo">
			<h2>								<a title="Digital Engineering" href="http://www.digitaleng.news/de/">
					<img src="http://www.digitaleng.news/de/wp-content/uploads/2016/09/Digital_Engineering_Magazine.jpg" alt="Digital Engineering" /><strong>Digital Engineering Optimal Technology for Engineering Design</strong>
				</a>
			</h2>			</div><!-- .logo /-->
<script type="text/javascript">
jQuery(document).ready(function($) {
	var retina = window.devicePixelRatio > 1 ? true : false;
	if(retina) {
       	jQuery('#theme-header .logo img').attr('src', 'http://www.digitaleng.news/de/wp-content/uploads/2016/09/Digital_Engineering_Magazine282.jpg');
       	jQuery('#theme-header .logo img').attr('width', '141');
       	jQuery('#theme-header .logo img').attr('height', '100');
	}
});
</script>
			<div class="ads-top">					<!-- DE_HOME_1x1_1 -->
<script type='text/javascript'>
GA_googleFillSlot("DE_HOME_1x1_1");
</script>
<!-- DE_HOME_970x90_1 -->
<script type='text/javascript'>
GA_googleFillSlot("DE_HOME_970x90_1");
</script>				</div>			<div class="clear"></div>
		</div>	
									<nav id="main-nav" class="fade-in animated2">
				<div class="container">				
				<div class="main-menu"><ul id="menu-de-main-navigation" class="menu"><li id="menu-item-11797" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://www.deskeng.com">Home</a></li>
<li id="menu-item-11798" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  current-post-ancestor  current-menu-parent  current-post-parent  menu-item-has-children"><a href="http://www.digitaleng.news/de/category/design/">Design</a>
<ul class="sub-menu">
	<li id="menu-item-28371" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://www.deskeng.com/de/tag/computer-aided-design-cad-software/">CAD</a></li>
	<li id="menu-item-28370" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://www.deskeng.com/de/tag/visualization-or-rendering-software/">Rendering</a></li>
	<li id="menu-item-19169" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://www.digitaleng.news/de/18314-2/">CAD Models and Catalogs</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-11802" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="http://www.digitaleng.news/de/category/simulate/">Simulate</a>
<ul class="sub-menu">
	<li id="menu-item-11804" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://www.deskeng.com/virtual_desktop">Virtual Desktop Blog</a></li>
	<li id="menu-item-28375" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://www.deskeng.com/de/tag/finite-element-analysis-fea/">FEA</a></li>
	<li id="menu-item-28376" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://www.deskeng.com/de/tag/computational-fluid-dynamics-cfd/">CFD</a></li>
	<li id="menu-item-28387" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://www.deskeng.com/de/tag/multiphysics-software/">Multiphysics</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-11801" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a title="Prototype/Manufacture" href="http://www.digitaleng.news/de/category/prototypemanufacture/">Prototype/CAM</a>
<ul class="sub-menu">
	<li id="menu-item-11805" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://www.rapidreadytech.com">Rapid Ready Tech Blog</a></li>
	<li id="menu-item-34357" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a title="Additive Manufacturing Materials and Machines" href="http://www.digitaleng.news/de/industrial-additive-manufacturing-machines-materials/">3D Printing Database</a></li>
	<li id="menu-item-28373" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://www.deskeng.com/de/tag/3d-printing/">3D Printing</a></li>
	<li id="menu-item-28374" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://www.deskeng.com/de/tag/3d-scanning/">3D Scanning</a></li>
	<li id="menu-item-28372" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://www.deskeng.com/de/tag/computer-aided-manufacturing-cam/">CAM</a></li>
	<li id="menu-item-28377" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://www.deskeng.com/de/tag/rapid-prototyping-services/">Services</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-11803" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://www.digitaleng.news/de/category/test/">Test</a></li>
<li id="menu-item-11800" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://www.digitaleng.news/de/category/plm/">PLM</a></li>
<li id="menu-item-23368" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="http://www.digitaleng.news/de/category/internet-of-things/">IoT</a>
<ul class="sub-menu">
	<li id="menu-item-28368" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://www.deskeng.com/de/tag/sensors/">Sensors</a></li>
	<li id="menu-item-28378" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://www.deskeng.com/de/tag/electronic-components/">Electronic Components</a></li>
	<li id="menu-item-28379" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://www.deskeng.com/de/tag/embedded-systems/">Embedded Systems</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-11799" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="http://www.digitaleng.news/de/category/engineering-computing/">Computing</a>
<ul class="sub-menu">
	<li id="menu-item-28369" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://hpc.deskeng.com/">HPC Handbook</a></li>
	<li id="menu-item-28385" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://www.deskeng.com/de/tag/engineering-workstations/">Workstations</a></li>
	<li id="menu-item-28383" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://www.deskeng.com/de/tag/high-performance-computing-hpc/">High-Performance Computing (HPC)</a></li>
	<li id="menu-item-28389" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://www.deskeng.com/de/tag/cluster-computing/">Cluster Computing</a></li>
	<li id="menu-item-28391" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://www.deskeng.com/de/tag/cloud-computing/">Cloud Computing</a></li>
	<li id="menu-item-28388" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://www.deskeng.com/de/tag/high-performance-graphics/">Graphics</a></li>
	<li id="menu-item-28386" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://www.deskeng.com/de/tag/large-format-printing-and-scanning/">Large-Format Printers/Scanners</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-23924" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://www.digitaleng.news/de/category/resources/webcasts/">Webcasts</a></li>
<li id="menu-item-34217" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="http://www.digitalengineeringbuyersguide.com">Buyer&#8217;s Guide</a>
<ul class="sub-menu">
	<li id="menu-item-34250" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://www.digitalengineeringbuyersguide.com/category/computing">Engineering Computing</a></li>
	<li id="menu-item-34251" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://www.digitalengineeringbuyersguide.com/category/design-software">Design Software</a></li>
	<li id="menu-item-34252" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://www.digitalengineeringbuyersguide.com/category/materials">Materials</a></li>
	<li id="menu-item-34253" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://www.digitalengineeringbuyersguide.com/category/prototype-cam">Prototype/CAM</a></li>
	<li id="menu-item-34254" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://www.digitalengineeringbuyersguide.com/category/sensors">Sensors</a></li>
	<li id="menu-item-34255" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://www.digitalengineeringbuyersguide.com/category/services">Engineering Services</a></li>
	<li id="menu-item-34256" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://www.digitalengineeringbuyersguide.com/category/simulation-and-analysis-software">Simulation &#038; Analysis Software</a></li>
	<li id="menu-item-34257" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://www.digitalengineeringbuyersguide.com/category/test-measure">Test &#038; Measure</a></li>
	<li id="menu-item-34259" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://www.digitalengineeringbuyersguide.com/category/workflow">Engineering Design Workflow</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-23412" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="http://www.digitaleng.news/de/category/resources/">Resources</a>
<ul class="sub-menu">
	<li id="menu-item-36349" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://www.digitaleng.news/de/tag/by-the-numbers/">By the Numbers</a></li>
	<li id="menu-item-23413" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://www.digitaleng.news/de/category/resources/making-the-case/">Making the Case</a></li>
	<li id="menu-item-25543" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://www.digitaleng.news/de/category/resources/benchmarking/">Benchmarking Reports</a></li>
	<li id="menu-item-23415" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://www.digitaleng.news/de/category/resources/white-papers/">White Papers</a></li>
	<li id="menu-item-28007" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://www.digitaleng.news/de/category/resources/custom/">Custom Issues</a></li>
	<li id="menu-item-26313" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://www.digitaleng.news/de/category/resources/research/">Research</a></li>
	<li id="menu-item-34041" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://www.digitaleng.news/de/tag/optimal-design-leader/">Optimization Leaders</a></li>
	<li id="menu-item-23425" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://www.digitaleng.news/de/desktop-engineering-digital-edition/">Digital Editions</a></li>
	<li id="menu-item-24391" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://www.deskeng.com/de/18314-2/">CAD Models &#038; Catalogs</a></li>
	<li id="menu-item-34358" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://www.digitaleng.news/de/industrial-additive-manufacturing-machines-materials/">3D Printing Database</a></li>
	<li id="menu-item-34040" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://bit.ly/2hkGbo6">UberCloud Experiment Compendium</a></li>
	<li id="menu-item-29923" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://www.deskeng.com/de/tag/picks/">Editor&#8217;s Picks</a></li>
</ul> <!--End Sub Menu -->
</li>
</ul></div>				</div>
			</nav><!-- .main-nav /-->
		</header><!-- #header /-->
	
	<div id="main-content" class="container fade-in animated3"><div class="content-wrap">
	<div class="content">
		<div xmlns:v="http://rdf.data-vocabulary.org/#"  id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="http://www.digitaleng.news/de"><i class="tieicon-home"></i>Home</a></span> / <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://www.digitaleng.news/de/category/design/">Design</a></span> / <span class="current">IMSI Design Introduces TurboCAD Expert 2017</span></div>		
		
				
				
						
		<article class="post-listing post-36435 post type-post status-publish format-standard hentry category-design category-new-products tag-imsidesign">
				

			<div class="post-inner">
				<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">IMSI Design Introduces TurboCAD Expert 2017</span></h1>

						
<p class="post-meta">
		
	<span class="post-meta-author">Posted by:  <a href="http://www.digitaleng.news/de/author/admin/" title="">admin </a></span>
	
	<span class="post-cats">in  <a href="http://www.digitaleng.news/de/category/design/" rel="category tag">Design</a>, <a href="http://www.digitaleng.news/de/category/new-products/" rel="category tag">New Products</a></span>
	
		
	 <span class="tie-date">April 24, 2017</span>	
</p>
<div class="clear"></div>
	
				<div class="entry">
					
					<div class='shareaholic-canvas' data-app-id='6927890' data-app='share_buttons' data-title='IMSI Design Introduces TurboCAD Expert 2017' data-link='http://www.digitaleng.news/de/imsi-design-introduces-turbocad-expert-2017/' data-summary='New product part of a more streamlined TurboCAD product line.'></div><p><a href="http://imsidesign.com" target="_blank" rel="noopener noreferrer">IMSI Design</a> has added to TurboCAD Expert 2017, a 2D/3D CAD application for Windows desktop PCs.</p>
<p>TurboCAD Expert is designed for experienced 2D/3D CAD users familiar with AutoCAD or AutoCAD LT. It offers 2-dimensional drafting and design tools, with an optional AutoCAD-like 2D drafting interface, complete with command line and dynamic input cursor, which simplifies the transition from AutoCAD.</p>
<p>TurboCAD Expert also includes the 2D and 3D design tools common to TurboCAD, as well as  2D geometric and dimensional constraints, a collection of architectural design tools, 3D surface modeling tools for mechanical design, photorealistic rendering features, database connectivity with customizable reporting and support for dozens of industry standard CAD and graphic file formats.</p>
<p>“With the release of TurboCAD Pro Platinum 2017, we combined our TurboCAD Pro and TurboCAD Pro Platinum products into one high-end professional product,” says Bob Mayer, president of IMSI Design. “Now TurboCAD Expert replaces our TurboCAD LTE and TurboCAD LTE Pro products as an affordable AutoCAD alternative, and acts as a stepping stone for TurboCAD Deluxe users looking for more advanced design features and additional file interoperability.”</p>
<p>Key features in TurboCAD Expert include:</p>
<ul>
<li>complete set of 2D/3D design tools;</li>
<li>AutoCAD-like 2D drafting interface option;</li>
<li>command line with dynamic input cursor;</li>
<li>PDF underlay;</li>
<li>arrow tools;</li>
<li>2D geometric and dimension constraints;</li>
<li>surface modeling tools;</li>
<li>intelligent (Parametric) attribute-rich, architectural objects;</li>
<li>architectural design and documentation tools;</li>
<li>photorealistic rendering, materials and lighting;</li>
<li>database connectivity with customizable reporting;</li>
<li>point cloud support;</li>
<li>AutoCAD (DXF, DWG and DWF) file compatibility;</li>
<li>enhanced SketchUp file (SKP) import;</li>
<li>3D printer support via .STL import and export;</li>
<li>import and open of 25 file formats; and</li>
<li>export, save as and publish 27 file formats.</li>
</ul>
<p>Features new to TurboCAD in 2017 include</p>
<ul>
<li>image management palette;</li>
<li>table editing / attachable data;</li>
<li>timestamp;</li>
<li>centerline and center mark;</li>
<li>relative angle field;</li>
<li>scale by two points;</li>
<li>intelligent scaling;</li>
<li>fit to scale for door and window custom blocks;</li>
<li>House Builder Wizard;</li>
<li>roof slab openings;</li>
<li>enhanced photo-realistic shaders;</li>
<li>geo-located sun support;</li>
<li>caustics for sun lights;</li>
<li>physical sky lighting;</li>
<li>volumetric effects;</li>
<li>improved AutoCAD (DXF, DWG and DWF);</li>
<li>3D PDF (.U3D) export;</li>
<li>Google Earth (KML and KMZ) file support;</li>
<li>Point Cloud (PCD, PCG, XYZ, ASC) file support; and</li>
<li>TurboApps (TAP) file import from mobile devices.</li>
</ul>
<p>TurboCAD Expert 2017 is now available for $499.99 for a full, permanent license.</p>
<p>For more information, visit <a href="http://www.TurboCAD.com" target="_blank" rel="noopener noreferrer">TurboCAD</a> and <a href="http://imsidesign.com" target="_blank" rel="noopener noreferrer">IMSI Design</a>.</p>
<p><i>Sources: Press materials received from the company.</i></p>
<div class='shareaholic-canvas' data-app-id='6927886' data-app='share_buttons' data-title='IMSI Design Introduces TurboCAD Expert 2017' data-link='http://www.digitaleng.news/de/imsi-design-introduces-turbocad-expert-2017/' data-summary='New product part of a more streamlined TurboCAD product line.'></div>										
					
									</div><!-- .entry /-->
				<span style="display:none"><a href="http://www.digitaleng.news/de/tag/imsidesign/" rel="tag">IMSI/Design</a></span>				<span style="display:none" class="updated">2017-04-24</span>
								<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="http://www.digitaleng.news/de/author/admin/" title="Posts by admin" rel="author">admin</a></strong></div>
								
								
			</div><!-- .post-inner -->
		</article><!-- .post-listing -->
		<p class="post-tag">Tagged with: <a href="http://www.digitaleng.news/de/tag/imsidesign/" rel="tag">IMSI/Design</a></p>
		
				
						
		<div class="post-navigation">
			<div class="post-previous"><a href="http://www.digitaleng.news/de/whats-new-onshape/" rel="prev"><span>Previous:</span> Onshape Update Includes Many New Curve Options</a></div>
			<div class="post-next"></div>
		</div><!-- .post-navigation -->
				
				
		<section id="author-box">
			<div class="block-head">
				<h3>About admin </h3>
			</div>
			<div class="post-listing">
					<div class="author-avatar">
		<img alt='' src='http://0.gravatar.com/avatar/05239a58821e41f1daf13ecfb9e7776c?s=60&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/05239a58821e41f1daf13ecfb9e7776c?s=120&amp;d=mm&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />	</div><!-- #author-avatar -->
			<div class="author-description">
					</div><!-- #author-description -->
		
		<div class="author-social">
				
				
							
							
				
													
		</div>
		<div class="clear"></div>
				</div>
		</section><!-- #author-box -->
		
			<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<h3><a href="http://www.digitaleng.news/de/editors-picks-april-13-19-2017/" title="Permalink to Editor’s Picks for April 13-19, 2017" rel="bookmark">Editor’s Picks for April 13-19, 2017</a></h3>
				<p class="post-meta"><span class="tie-date">April 20, 2017</span></p>
			</div>
						<div class="related-item">
							
				<h3><a href="http://www.digitaleng.news/de/imsi-design-releases-turbocad-pro-platinum-2017/" title="Permalink to IMSI Design Releases TurboCAD Pro Platinum 2017" rel="bookmark">IMSI Design Releases TurboCAD Pro Platinum 2017</a></h3>
				<p class="post-meta"><span class="tie-date">March 24, 2017</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://www.digitaleng.news/de/from-all-in-one-to-pick-what-you-want-cad/" title="Permalink to From All-in-One to Pick-What-You-Want CAD" rel="bookmark">
						<img width="300" height="160" src="http://www.digitaleng.news/de/wp-content/uploads/2016/03/SolidWorks-Xdesign-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="SOLIDWORKS" srcset="http://www.digitaleng.news/de/wp-content/uploads/2016/03/SolidWorks-Xdesign-300x159.jpg 300w, http://www.digitaleng.news/de/wp-content/uploads/2016/03/SolidWorks-Xdesign.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" />											</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://www.digitaleng.news/de/from-all-in-one-to-pick-what-you-want-cad/" title="Permalink to From All-in-One to Pick-What-You-Want CAD" rel="bookmark">From All-in-One to Pick-What-You-Want CAD</a></h3>
				<p class="post-meta"><span class="tie-date">April 1, 2016</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
		

		
				<div id="comments">




</div><!-- #comments -->
	
	</div><!-- .content -->
<aside class="sidebar-narrow">
			<div id="text-html-widget-3" class="text-html-box" >
			<a href="https://peerless.omeda.com/den/form.do?p=webdesub"><img src="http://www.deskeng.com/wordpress/wp-content/uploads/2014/03/Subscribe.jpg"></a>			</div>
		<div id="social-2" class="widget social-icons-widget"><div class="widget-top"><h4>Socialize</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div class="social-icons icon_24">
		<a class="ttip" title="Rss" href="http://www.digitaleng.news/de/feed/" target="_blank"><i class="tieicon-rss"></i></a><a class="ttip" title="Facebook" href="https://www.facebook.com/digitalengineeringmag/" target="_blank"><i class="tieicon-facebook"></i></a><a class="ttip" title="Twitter" href="https://twitter.com/#!/DEeditor" target="_blank"><i class="tieicon-twitter"></i></a><a class="ttip" title="LinkedIn" href="https://www.linkedin.com/company/digital-engineering-magazine" target="_blank"><i class="tieicon-linkedin"></i></a><a class="ttip" title="Youtube" href="http://www.youtube.com/user/DEstreaming?ob=0&amp;feature=results_main" target="_blank"><i class="tieicon-youtube"></i></a>	</div>

</div></div><!-- .widget /--><div id="rss-6" class="widget widget_rss"><div class="widget-top"><h4><a class="rsswidget" href="http://www.rapidreadytech.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://www.digitaleng.news/de/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://www.rapidreadytech.com/">Rapid Ready Technology Blog</a></h4><div class="stripe-line"></div></div>
						<div class="widget-container"><ul><li><a class='rsswidget' href='http://www.rapidreadytech.com/2017/04/lab-tests-metal-extrusion-printing/'>Lawrence Livermore National Laboratory Tests Metal Extrusion Printing</a></li><li><a class='rsswidget' href='http://www.rapidreadytech.com/2017/04/11409/'>Printed Part to Launch on Lockheed Military Satellite</a></li><li><a class='rsswidget' href='http://www.rapidreadytech.com/2017/04/mclaren-formula-1-crew-to-print-parts/'>McLaren Formula 1 Crew to 3D Print Parts</a></li></ul></div></div><!-- .widget /--><div id="categort-posts-widget-2" class="widget categort-posts"><div class="widget-top"><h4>Pick of the Week		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">				<ul>
					<li>
				
		<div class="post-thumbnail">
			<a href="http://www.digitaleng.news/de/editors-pick-notebook-workstation-3d-modeling/" title="Permalink to Editor&#8217;s Pick: Notebook Workstation for 3D Modeling" rel="bookmark"><img width="70" height="70" src="http://www.digitaleng.news/de/wp-content/uploads/2017/04/XiPowerGo157_P3000_1-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="A new extension to the Xi PowerGo 15/7 line of notebook workstations comes equipped with the latest NVIDIA Pascal architecture Quadro P3000 graphics processing and a seventh-generation Intel Core i7 mobile processor. Image courtesy of @Xi Computer Corp." srcset="http://www.digitaleng.news/de/wp-content/uploads/2017/04/XiPowerGo157_P3000_1-70x70.jpg 70w, http://www.digitaleng.news/de/wp-content/uploads/2017/04/XiPowerGo157_P3000_1-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://www.digitaleng.news/de/editors-pick-notebook-workstation-3d-modeling/">Editor&#8217;s Pick: Notebook Workstation for 3D Modeling</a></h3>
	 <span class="date"><span class="tie-date">April 19, 2017</span></span>
</li>
<li>
				
		<div class="post-thumbnail">
			<a href="http://www.digitaleng.news/de/editors-pick-stackup-analysis-software-launched/" title="Permalink to Editor&#8217;s Pick: Stackup Analysis Software Launched" rel="bookmark"><img width="70" height="70" src="http://www.digitaleng.news/de/wp-content/uploads/2017/04/eztol-interface_LEDE_FORWEB-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Sigmetrix has announced a May 1st release date for EZtol, its new one-dimensional (1D) analysis solution for understanding the impact of part and assembly variations on product fit and performance. Image courtesy of Sigmetrix LLC." srcset="http://www.digitaleng.news/de/wp-content/uploads/2017/04/eztol-interface_LEDE_FORWEB-70x70.jpg 70w, http://www.digitaleng.news/de/wp-content/uploads/2017/04/eztol-interface_LEDE_FORWEB-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://www.digitaleng.news/de/editors-pick-stackup-analysis-software-launched/">Editor&#8217;s Pick: Stackup Analysis Software Launched</a></h3>
	 <span class="date"><span class="tie-date">April 12, 2017</span></span>
</li>
<li>
				
		<div class="post-thumbnail">
			<a href="http://www.digitaleng.news/de/editors-pick-ptc-mathcad-prime-4-0-released/" title="Permalink to Editor&#8217;s Pick: PTC Mathcad Prime 4.0 Released" rel="bookmark"><img width="70" height="70" src="http://www.digitaleng.news/de/wp-content/uploads/2017/04/Mathcad-PerformanceEnhancements-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="PTC has introduced version 4.0 of PTC Mathcad Prime engineering mathematics software. New capabilities for securing data in shared worksheets, equation wrapping and enhanced OLE support are among key new features. Image courtesy of PTC Inc." srcset="http://www.digitaleng.news/de/wp-content/uploads/2017/04/Mathcad-PerformanceEnhancements-70x70.jpg 70w, http://www.digitaleng.news/de/wp-content/uploads/2017/04/Mathcad-PerformanceEnhancements-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://www.digitaleng.news/de/editors-pick-ptc-mathcad-prime-4-0-released/">Editor&#8217;s Pick: PTC Mathcad Prime 4.0 Released</a></h3>
	 <span class="date"><span class="tie-date">April 5, 2017</span></span>
</li>
<li>
				
		<div class="post-thumbnail">
			<a href="http://www.digitaleng.news/de/editors-pick-nvidia-quadro-gp100/" title="Permalink to Editor&#8217;s Pick: NVIDIA Quadro GP100" rel="bookmark"><img width="70" height="70" src="http://www.digitaleng.news/de/wp-content/uploads/2017/03/Quadro_GP100_Top-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="NVIDIA says that its new 16GB Quadro GP100 GPU (graphics processing unit) unifies compute and design, effectively transforming the average engineering desktop workstation with the power of a supercomputer. Image courtesy of NVIDIA Corp." srcset="http://www.digitaleng.news/de/wp-content/uploads/2017/03/Quadro_GP100_Top-70x70.jpg 70w, http://www.digitaleng.news/de/wp-content/uploads/2017/03/Quadro_GP100_Top-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://www.digitaleng.news/de/editors-pick-nvidia-quadro-gp100/">Editor&#8217;s Pick: NVIDIA Quadro GP100</a></h3>
	 <span class="date"><span class="tie-date">March 29, 2017</span></span>
</li>
	
				</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /--><div id="pis_posts_in_sidebar-14" class="widget posts-in-sidebar"><div class="widget-top"><h4><a class="pis-title-link" href="http://www.deskeng.com/de/category/check-it-out/">Check it Out</a></h4><div class="stripe-line"></div></div>
						<div class="widget-container">
		
		
		
						<ul class="pis-ul">
			
				
				<li class="pis-li">

										
																<p class="pis-title" style="margin-bottom: 0px;">
																							<a class="pis-title-link" href="http://www.digitaleng.news/de/tech-spectacle-intersect-two-bit-circus/" title="Permalink to Tech and Spectacle Intersect at Two Bit Circus" rel="bookmark">
																Tech and Spectacle Intersect at Two Bit Circus																								</a>
													</p>
					
										
																
						
					
											
				
				
									
	
										
										
										
				</li>

			
				
				<li class="pis-li">

										
																<p class="pis-title" style="margin-bottom: 0px;">
																							<a class="pis-title-link" href="http://www.digitaleng.news/de/event-explore-new-emerging-product-design-technologies/" title="Permalink to Event to Explore New and Emerging Product Design Technologies" rel="bookmark">
																Event to Explore New and Emerging Product Design Technologies																								</a>
													</p>
					
										
																
						
					
											
				
				
									
	
										
										
										
				</li>

			
				
				<li class="pis-li">

										
																<p class="pis-title" style="margin-bottom: 0px;">
																							<a class="pis-title-link" href="http://www.digitaleng.news/de/take-manufacturing-tour-proto-labs/" title="Permalink to Take a Manufacturing Tour at Proto Labs" rel="bookmark">
																Take a Manufacturing Tour at Proto Labs																								</a>
													</p>
					
										
																
						
					
											
				
				
									
	
										
										
										
				</li>

			
				
				<li class="pis-li">

										
																<p class="pis-title" style="margin-bottom: 0px;">
																							<a class="pis-title-link" href="http://www.digitaleng.news/de/check-hyperworks-2017/" title="Permalink to Check Out HyperWorks 2017" rel="bookmark">
																Check Out HyperWorks 2017																								</a>
													</p>
					
										
																
						
					
											
				
				
									
	
										
										
										
				</li>

			
		</ul>		<!-- / ul#pis-ul -->

				
		
		
	
	
	
	
	
		
		<!-- Generated by Posts in Sidebar v1.28 -->
</div></div><!-- .widget /--><div id="rss-7" class="widget widget_rss"><div class="widget-top"><h4><a class="rsswidget" href="http://www.deskeng.com/virtual_desktop/?feed=rss2"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://www.digitaleng.news/de/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://www.digitaleng.news/virtual_desktop">Virtual Desktop Blog</a></h4><div class="stripe-line"></div></div>
						<div class="widget-container"><ul><li><a class='rsswidget' href='http://www.digitaleng.news/virtual_desktop/2017/04/prelude-to-gtc-design-software-that-mimics-the-way-you-work-and-think/'>Prelude to GTC: Design Software That Mimics the Way You Think and Work</a></li><li><a class='rsswidget' href='http://www.digitaleng.news/virtual_desktop/2017/03/autodesk-inventor-2018-continues-to-tackle-multi-cad-workflow-with-anycad-feature/'>The Old and New Battlegrounds for CAD: Multi-Format Workflow and ECAD Integration</a></li><li><a class='rsswidget' href='http://www.digitaleng.news/virtual_desktop/2017/03/autonomous-vehicle-consortium-steers-towards-one-stop-test-platform/'>Autonomous Vehicle Consortium Steers Toward One-Stop Test Platform</a></li><li><a class='rsswidget' href='http://www.digitaleng.news/virtual_desktop/2017/03/students-get-hands-dirty-integrated-product-design/'>Students Get Hands Dirty With Integrated Product Design</a></li><li><a class='rsswidget' href='http://www.digitaleng.news/virtual_desktop/2017/03/festival-engineering-fun/'>Festival of Engineering Fun</a></li></ul></div></div><!-- .widget /--><div id="posts-list-widget-2" class="widget posts-list"><div class="widget-top"><h4>Recent Posts		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">				<ul>
					<li>
		<h3><a href="http://www.digitaleng.news/de/imsi-design-introduces-turbocad-expert-2017/">IMSI Design Introduces TurboCAD Expert 2017</a></h3>
	 <span class="date"><span class="tie-date">April 24, 2017</span></span>
</li>
<li>
		<h3><a href="http://www.digitaleng.news/de/whats-new-onshape/">Onshape Update Includes Many New Curve Options</a></h3>
	 <span class="date"><span class="tie-date">April 24, 2017</span></span>
</li>
<li>
		<h3><a href="http://www.digitaleng.news/de/introducing-grabcad-print-1-5/">Introducing GrabCAD Print 1.5</a></h3>
	 <span class="date"><span class="tie-date">April 24, 2017</span></span>
</li>
<li>
		<h3><a href="http://www.digitaleng.news/de/rescale-introduces-cst-studio-suite-scalex-cloud-platform/">Rescale Introduces CST Studio Suite to ScaleX Cloud Platform</a></h3>
	 <span class="date"><span class="tie-date">April 24, 2017</span></span>
</li>
<li>
		<h3><a href="http://www.digitaleng.news/de/innovmetric-launches-polyworks-2017/">InnovMetric Launches PolyWorks 2017</a></h3>
	 <span class="date"><span class="tie-date">April 21, 2017</span></span>
</li>
<li>
		<h3><a href="http://www.digitaleng.news/de/konrad-technologies-launches-leon-inline-tiny-test-system/">Konrad Technologies Launches LEON Inline Tiny Test System</a></h3>
	 <span class="date"><span class="tie-date">April 21, 2017</span></span>
</li>
<li>
		<h3><a href="http://www.digitaleng.news/de/editors-picks-april-13-19-2017/">Editor’s Picks for April 13-19, 2017</a></h3>
	 <span class="date"><span class="tie-date">April 20, 2017</span></span>
</li>
	
				</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /--><div id="text-2" class="widget widget_text"><div class="widget-top"><h4>Digital Edition</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><center><a href="http://bt.e-ditionsbyfry.com/publication/?i=393407" target="_blank"><img src="http://www.digitaleng.news/de/wp-content/uploads/2017/04/0417.jpg" alt="DE cover" width="150" height="204" hspace="0" vspace="0" border="0" /></a><br><a href="http://www.deskeng.com/de/desktop-engineering-digital-edition/">Digital Edition Archive</a></center></div>
		</div></div><!-- .widget /--></aside>
</div> <!-- .content-wrap -->
<aside class="sidebar">

	
	<div class="search-widget">
		<form method="get" id="searchform-widget" action="http://www.digitaleng.news/de/">
			<input type="text" id="s" name="s" value="to search type and hit enter" onfocus="if (this.value == 'to search type and hit enter') {this.value = '';}" onblur="if (this.value == '') {this.value = 'to search type and hit enter';}"  />
		</form>
	</div><!-- .search-widget /-->		
		<div id="ads300_250-widget-2" class="ads300-250">
								<div class="ad-cell">
				<!-- DE_HOME_1x1_1 -->
<script type='text/javascript'>
GA_googleFillSlot("DE_HOME_1x1_1");
</script>
<!-- DE_HOME_300x250_1 -->
<script type='text/javascript'>
GA_googleFillSlot("DE_HOME_300x250_1");
</script>
			</div>
				</div>
	<div id="video-widget-2" class="widget video-widget"><div class="widget-top"><h4> Featured Video		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		
					<iframe width="100%" height="210" src="http://www.youtube.com/embed/d1PVTVylh1s?rel=0&wmode=opaque" frameborder="0" allowfullscreen></iframe>
				
		
		
	</div></div><!-- .widget /-->		<div id="ads300_600-widget-3" class="ads300-600">
								<div class="ad-cell">
				<!-- DE_HOME_DE_HOME_300x600_1 -->
<script type='text/javascript'>
GA_googleFillSlot("DE_HOME_300x600_1");
</script>
			</div>
				</div>
	<div id="pis_posts_in_sidebar-2" class="widget posts-in-sidebar"><div class="widget-top"><h4>DE In-Depth</h4><div class="stripe-line"></div></div>
						<div class="widget-container">
		
		
		
						<ul class="pis-ul">
			
				
				<li class="pis-li">

										
							<p class="pis-thumbnail">	<a class="pis-thumbnail-link" href="http://www.digitaleng.news/de/dassault-systemes-looks-forward-new-design-renaissance/" title="Permalink to Dassault Systemes Looks Forward to a New Design Renaissance" rel="bookmark">
		<img width="70" height="70" src="http://www.digitaleng.news/de/wp-content/uploads/2017/04/3dEXPERIENCE_Playground-70x70.jpg" class="pis-thumbnail-img  alignleft wp-post-image" alt="The 3DEXPERIENCE Playground" srcset="http://www.digitaleng.news/de/wp-content/uploads/2017/04/3dEXPERIENCE_Playground-70x70.jpg 70w, http://www.digitaleng.news/de/wp-content/uploads/2017/04/3dEXPERIENCE_Playground-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>		
	</p>
					
																<p class="pis-title">
																							<a class="pis-title-link" href="http://www.digitaleng.news/de/dassault-systemes-looks-forward-new-design-renaissance/" title="Permalink to Dassault Systemes Looks Forward to a New Design Renaissance" rel="bookmark">
																Dassault Systemes Looks Forward to a New Design Renaissance																								</a>
													</p>
					
										
																
						
							<p class="pis-excerpt">

								
																
							</p>

						
					
											
				
				
									
	
										
										
										
				</li>

			
				
				<li class="pis-li">

										
							<p class="pis-thumbnail">	<a class="pis-thumbnail-link" href="http://www.digitaleng.news/de/engineering-future-latest-parts-management/" title="Permalink to Engineering the Future with Latest Parts Management" rel="bookmark">
		<img width="70" height="70" src="http://www.digitaleng.news/de/wp-content/uploads/2017/04/CADENAS-INDUSTRY-FORUM-AUDIENCE-70x70.jpg" class="pis-thumbnail-img  alignleft wp-post-image" alt="More than 200 users of CADENAS technology gathered in Augsburg, Germany in March 2017 for the 18th annual CADENAS Industry Forum. Image courtesy of CADENAS." srcset="http://www.digitaleng.news/de/wp-content/uploads/2017/04/CADENAS-INDUSTRY-FORUM-AUDIENCE-70x70.jpg 70w, http://www.digitaleng.news/de/wp-content/uploads/2017/04/CADENAS-INDUSTRY-FORUM-AUDIENCE-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>		
	</p>
					
																<p class="pis-title">
																							<a class="pis-title-link" href="http://www.digitaleng.news/de/engineering-future-latest-parts-management/" title="Permalink to Engineering the Future with Latest Parts Management" rel="bookmark">
																Engineering the Future with Latest Parts Management																								</a>
													</p>
					
										
																
						
							<p class="pis-excerpt">

								
																
							</p>

						
					
											
				
				
									
	
										
										
										
				</li>

			
				
				<li class="pis-li">

										
							<p class="pis-thumbnail">	<a class="pis-thumbnail-link" href="http://www.digitaleng.news/de/new-name-new-look/" title="Permalink to AMD Radeon Pro Review: A New Name and a New Look" rel="bookmark">
		<img width="70" height="70" src="http://www.digitaleng.news/de/wp-content/uploads/2017/04/AMD_2017_Radeon_Pro_-_figure_1_-_WX_4100-70x70.jpg" class="pis-thumbnail-img  alignleft wp-post-image" alt="Fig. 1: The AMD Radeon Pro WX 4100 low-profile workstation graphics card." srcset="http://www.digitaleng.news/de/wp-content/uploads/2017/04/AMD_2017_Radeon_Pro_-_figure_1_-_WX_4100-70x70.jpg 70w, http://www.digitaleng.news/de/wp-content/uploads/2017/04/AMD_2017_Radeon_Pro_-_figure_1_-_WX_4100-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>		
	</p>
					
																<p class="pis-title">
																							<a class="pis-title-link" href="http://www.digitaleng.news/de/new-name-new-look/" title="Permalink to AMD Radeon Pro Review: A New Name and a New Look" rel="bookmark">
																AMD Radeon Pro Review: A New Name and a New Look																								</a>
													</p>
					
										
																
						
							<p class="pis-excerpt">

								
																
							</p>

						
					
											
				
				
									
	
										
										
										
				</li>

			
		</ul>		<!-- / ul#pis-ul -->

				
		
		
	
	
	
	
	
		
		<!-- Generated by Posts in Sidebar v1.28 -->
</div></div><!-- .widget /-->		<div id="ads300_250-widget-3" class="ads300-250">
								<div class="ad-cell">
				<!-- DE_HOME_300x250_2 -->
<script type='text/javascript'>
GA_googleFillSlot("DE_HOME_300x250_2");
</script>
			</div>
				</div>
				<div id="text-html-widget-54" class="text-html-box" >
			<a href="http://www.deskeng.com/de/18314-2/" target="_blank"><img src="http://www.digitaleng.news/de/wp-content/uploads/2017/01/Traceparts_3DX.jpg" width="300" height="150"></a>			</div>
					<div id="text-html-widget-56" class="text-html-box" style="text-align:center;">
			<a href="http://www.digitaleng.news/de/industrial-additive-manufacturing-machines-materials/" target="_blank"><img src="http://www.digitaleng.news/de/wp-content/uploads/2017/01/Senvol300x150.png"></a>			</div>
		</aside>
<div class="clear"></div>		<div class="clear"></div>
	</div><!-- .container /-->
	
	<div class="ads-bottom">					<!-- DE_HOME_970x250_2 -->
<script type='text/javascript'>
GA_googleFillSlot("DE_HOME_970x250_2");
</script>				</div>	</div><!-- .container -->

	<footer class="fade-in animated4">
	<div id="footer-widget-area" class="footer-3c container">

			<div id="footer-first" class="footer-widgets-box">
			<div id="archives-2" class="footer-widget widget_archive"><div class="footer-widget-top"><h4>Monthly Archives</h4></div>
						<div class="footer-widget-container">		<label class="screen-reader-text" for="archives-dropdown-2">Monthly Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://www.digitaleng.news/de/2017/04/'> April 2017 &nbsp;(71)</option>
	<option value='http://www.digitaleng.news/de/2017/03/'> March 2017 &nbsp;(127)</option>
	<option value='http://www.digitaleng.news/de/2017/02/'> February 2017 &nbsp;(122)</option>
	<option value='http://www.digitaleng.news/de/2017/01/'> January 2017 &nbsp;(107)</option>
	<option value='http://www.digitaleng.news/de/2016/12/'> December 2016 &nbsp;(101)</option>
	<option value='http://www.digitaleng.news/de/2016/11/'> November 2016 &nbsp;(107)</option>
	<option value='http://www.digitaleng.news/de/2016/10/'> October 2016 &nbsp;(117)</option>
	<option value='http://www.digitaleng.news/de/2016/09/'> September 2016 &nbsp;(111)</option>
	<option value='http://www.digitaleng.news/de/2016/08/'> August 2016 &nbsp;(118)</option>
	<option value='http://www.digitaleng.news/de/2016/07/'> July 2016 &nbsp;(114)</option>
	<option value='http://www.digitaleng.news/de/2016/06/'> June 2016 &nbsp;(162)</option>
	<option value='http://www.digitaleng.news/de/2016/05/'> May 2016 &nbsp;(134)</option>
	<option value='http://www.digitaleng.news/de/2016/04/'> April 2016 &nbsp;(169)</option>
	<option value='http://www.digitaleng.news/de/2016/03/'> March 2016 &nbsp;(113)</option>
	<option value='http://www.digitaleng.news/de/2016/02/'> February 2016 &nbsp;(112)</option>
	<option value='http://www.digitaleng.news/de/2016/01/'> January 2016 &nbsp;(130)</option>
	<option value='http://www.digitaleng.news/de/2015/12/'> December 2015 &nbsp;(86)</option>
	<option value='http://www.digitaleng.news/de/2015/11/'> November 2015 &nbsp;(81)</option>
	<option value='http://www.digitaleng.news/de/2015/10/'> October 2015 &nbsp;(91)</option>
	<option value='http://www.digitaleng.news/de/2015/09/'> September 2015 &nbsp;(83)</option>
	<option value='http://www.digitaleng.news/de/2015/08/'> August 2015 &nbsp;(69)</option>
	<option value='http://www.digitaleng.news/de/2015/07/'> July 2015 &nbsp;(87)</option>
	<option value='http://www.digitaleng.news/de/2015/06/'> June 2015 &nbsp;(107)</option>
	<option value='http://www.digitaleng.news/de/2015/05/'> May 2015 &nbsp;(110)</option>
	<option value='http://www.digitaleng.news/de/2015/04/'> April 2015 &nbsp;(115)</option>
	<option value='http://www.digitaleng.news/de/2015/03/'> March 2015 &nbsp;(122)</option>
	<option value='http://www.digitaleng.news/de/2015/02/'> February 2015 &nbsp;(110)</option>
	<option value='http://www.digitaleng.news/de/2015/01/'> January 2015 &nbsp;(113)</option>
	<option value='http://www.digitaleng.news/de/2014/12/'> December 2014 &nbsp;(141)</option>
	<option value='http://www.digitaleng.news/de/2014/11/'> November 2014 &nbsp;(117)</option>
	<option value='http://www.digitaleng.news/de/2014/10/'> October 2014 &nbsp;(135)</option>
	<option value='http://www.digitaleng.news/de/2014/09/'> September 2014 &nbsp;(111)</option>
	<option value='http://www.digitaleng.news/de/2014/08/'> August 2014 &nbsp;(115)</option>
	<option value='http://www.digitaleng.news/de/2014/07/'> July 2014 &nbsp;(120)</option>
	<option value='http://www.digitaleng.news/de/2014/06/'> June 2014 &nbsp;(131)</option>
	<option value='http://www.digitaleng.news/de/2014/05/'> May 2014 &nbsp;(108)</option>
	<option value='http://www.digitaleng.news/de/2014/04/'> April 2014 &nbsp;(155)</option>
	<option value='http://www.digitaleng.news/de/2014/03/'> March 2014 &nbsp;(177)</option>
	<option value='http://www.digitaleng.news/de/2014/02/'> February 2014 &nbsp;(168)</option>
	<option value='http://www.digitaleng.news/de/2014/01/'> January 2014 &nbsp;(178)</option>
	<option value='http://www.digitaleng.news/de/2013/12/'> December 2013 &nbsp;(120)</option>
	<option value='http://www.digitaleng.news/de/2013/11/'> November 2013 &nbsp;(129)</option>
	<option value='http://www.digitaleng.news/de/2013/10/'> October 2013 &nbsp;(144)</option>
	<option value='http://www.digitaleng.news/de/2013/09/'> September 2013 &nbsp;(139)</option>
	<option value='http://www.digitaleng.news/de/2013/08/'> August 2013 &nbsp;(144)</option>
	<option value='http://www.digitaleng.news/de/2013/07/'> July 2013 &nbsp;(154)</option>
	<option value='http://www.digitaleng.news/de/2013/06/'> June 2013 &nbsp;(136)</option>
	<option value='http://www.digitaleng.news/de/2013/05/'> May 2013 &nbsp;(156)</option>
	<option value='http://www.digitaleng.news/de/2013/04/'> April 2013 &nbsp;(121)</option>
	<option value='http://www.digitaleng.news/de/2013/03/'> March 2013 &nbsp;(146)</option>
	<option value='http://www.digitaleng.news/de/2013/02/'> February 2013 &nbsp;(131)</option>
	<option value='http://www.digitaleng.news/de/2013/01/'> January 2013 &nbsp;(136)</option>
	<option value='http://www.digitaleng.news/de/2012/12/'> December 2012 &nbsp;(110)</option>
	<option value='http://www.digitaleng.news/de/2012/11/'> November 2012 &nbsp;(113)</option>
	<option value='http://www.digitaleng.news/de/2012/10/'> October 2012 &nbsp;(129)</option>
	<option value='http://www.digitaleng.news/de/2012/09/'> September 2012 &nbsp;(113)</option>
	<option value='http://www.digitaleng.news/de/2012/08/'> August 2012 &nbsp;(127)</option>
	<option value='http://www.digitaleng.news/de/2012/07/'> July 2012 &nbsp;(124)</option>
	<option value='http://www.digitaleng.news/de/2012/06/'> June 2012 &nbsp;(124)</option>
	<option value='http://www.digitaleng.news/de/2012/05/'> May 2012 &nbsp;(126)</option>
	<option value='http://www.digitaleng.news/de/2012/04/'> April 2012 &nbsp;(119)</option>
	<option value='http://www.digitaleng.news/de/2012/03/'> March 2012 &nbsp;(117)</option>
	<option value='http://www.digitaleng.news/de/2012/02/'> February 2012 &nbsp;(113)</option>
	<option value='http://www.digitaleng.news/de/2012/01/'> January 2012 &nbsp;(123)</option>
	<option value='http://www.digitaleng.news/de/2011/12/'> December 2011 &nbsp;(166)</option>
	<option value='http://www.digitaleng.news/de/2011/11/'> November 2011 &nbsp;(159)</option>
	<option value='http://www.digitaleng.news/de/2011/10/'> October 2011 &nbsp;(169)</option>
	<option value='http://www.digitaleng.news/de/2011/09/'> September 2011 &nbsp;(135)</option>
	<option value='http://www.digitaleng.news/de/2011/08/'> August 2011 &nbsp;(103)</option>
	<option value='http://www.digitaleng.news/de/2011/07/'> July 2011 &nbsp;(87)</option>
	<option value='http://www.digitaleng.news/de/2011/06/'> June 2011 &nbsp;(106)</option>
	<option value='http://www.digitaleng.news/de/2011/05/'> May 2011 &nbsp;(103)</option>
	<option value='http://www.digitaleng.news/de/2011/04/'> April 2011 &nbsp;(122)</option>
	<option value='http://www.digitaleng.news/de/2011/03/'> March 2011 &nbsp;(124)</option>
	<option value='http://www.digitaleng.news/de/2011/02/'> February 2011 &nbsp;(106)</option>
	<option value='http://www.digitaleng.news/de/2011/01/'> January 2011 &nbsp;(112)</option>
	<option value='http://www.digitaleng.news/de/2010/12/'> December 2010 &nbsp;(101)</option>
	<option value='http://www.digitaleng.news/de/2010/11/'> November 2010 &nbsp;(104)</option>
	<option value='http://www.digitaleng.news/de/2010/10/'> October 2010 &nbsp;(105)</option>
	<option value='http://www.digitaleng.news/de/2010/09/'> September 2010 &nbsp;(129)</option>
	<option value='http://www.digitaleng.news/de/2010/08/'> August 2010 &nbsp;(104)</option>
	<option value='http://www.digitaleng.news/de/2010/07/'> July 2010 &nbsp;(113)</option>
	<option value='http://www.digitaleng.news/de/2010/06/'> June 2010 &nbsp;(120)</option>
	<option value='http://www.digitaleng.news/de/2010/05/'> May 2010 &nbsp;(120)</option>
	<option value='http://www.digitaleng.news/de/2010/04/'> April 2010 &nbsp;(101)</option>
	<option value='http://www.digitaleng.news/de/2010/03/'> March 2010 &nbsp;(120)</option>
	<option value='http://www.digitaleng.news/de/2010/02/'> February 2010 &nbsp;(124)</option>
	<option value='http://www.digitaleng.news/de/2010/01/'> January 2010 &nbsp;(102)</option>
	<option value='http://www.digitaleng.news/de/2009/12/'> December 2009 &nbsp;(93)</option>
	<option value='http://www.digitaleng.news/de/2009/11/'> November 2009 &nbsp;(94)</option>
	<option value='http://www.digitaleng.news/de/2009/10/'> October 2009 &nbsp;(95)</option>
	<option value='http://www.digitaleng.news/de/2009/09/'> September 2009 &nbsp;(84)</option>
	<option value='http://www.digitaleng.news/de/2009/08/'> August 2009 &nbsp;(101)</option>
	<option value='http://www.digitaleng.news/de/2009/07/'> July 2009 &nbsp;(97)</option>
	<option value='http://www.digitaleng.news/de/2009/06/'> June 2009 &nbsp;(123)</option>
	<option value='http://www.digitaleng.news/de/2009/05/'> May 2009 &nbsp;(141)</option>
	<option value='http://www.digitaleng.news/de/2009/04/'> April 2009 &nbsp;(131)</option>
	<option value='http://www.digitaleng.news/de/2009/03/'> March 2009 &nbsp;(151)</option>
	<option value='http://www.digitaleng.news/de/2009/02/'> February 2009 &nbsp;(146)</option>
	<option value='http://www.digitaleng.news/de/2009/01/'> January 2009 &nbsp;(169)</option>
	<option value='http://www.digitaleng.news/de/2008/12/'> December 2008 &nbsp;(141)</option>
	<option value='http://www.digitaleng.news/de/2008/11/'> November 2008 &nbsp;(157)</option>
	<option value='http://www.digitaleng.news/de/2008/10/'> October 2008 &nbsp;(190)</option>
	<option value='http://www.digitaleng.news/de/2008/09/'> September 2008 &nbsp;(143)</option>
	<option value='http://www.digitaleng.news/de/2008/08/'> August 2008 &nbsp;(175)</option>
	<option value='http://www.digitaleng.news/de/2008/07/'> July 2008 &nbsp;(158)</option>
	<option value='http://www.digitaleng.news/de/2008/06/'> June 2008 &nbsp;(161)</option>
	<option value='http://www.digitaleng.news/de/2008/05/'> May 2008 &nbsp;(183)</option>
	<option value='http://www.digitaleng.news/de/2008/04/'> April 2008 &nbsp;(173)</option>
	<option value='http://www.digitaleng.news/de/2008/03/'> March 2008 &nbsp;(148)</option>
	<option value='http://www.digitaleng.news/de/2008/02/'> February 2008 &nbsp;(161)</option>
	<option value='http://www.digitaleng.news/de/2008/01/'> January 2008 &nbsp;(136)</option>
	<option value='http://www.digitaleng.news/de/2007/12/'> December 2007 &nbsp;(148)</option>
	<option value='http://www.digitaleng.news/de/2007/11/'> November 2007 &nbsp;(153)</option>
	<option value='http://www.digitaleng.news/de/2007/10/'> October 2007 &nbsp;(124)</option>
	<option value='http://www.digitaleng.news/de/2007/09/'> September 2007 &nbsp;(106)</option>
	<option value='http://www.digitaleng.news/de/2007/08/'> August 2007 &nbsp;(106)</option>
	<option value='http://www.digitaleng.news/de/2007/07/'> July 2007 &nbsp;(164)</option>
	<option value='http://www.digitaleng.news/de/2007/06/'> June 2007 &nbsp;(63)</option>
	<option value='http://www.digitaleng.news/de/2007/05/'> May 2007 &nbsp;(45)</option>
	<option value='http://www.digitaleng.news/de/2007/04/'> April 2007 &nbsp;(19)</option>
	<option value='http://www.digitaleng.news/de/2007/03/'> March 2007 &nbsp;(66)</option>
	<option value='http://www.digitaleng.news/de/2007/02/'> February 2007 &nbsp;(67)</option>
	<option value='http://www.digitaleng.news/de/2007/01/'> January 2007 &nbsp;(73)</option>
	<option value='http://www.digitaleng.news/de/2006/12/'> December 2006 &nbsp;(62)</option>
	<option value='http://www.digitaleng.news/de/2006/11/'> November 2006 &nbsp;(81)</option>
	<option value='http://www.digitaleng.news/de/2006/10/'> October 2006 &nbsp;(61)</option>
	<option value='http://www.digitaleng.news/de/2006/09/'> September 2006 &nbsp;(74)</option>
	<option value='http://www.digitaleng.news/de/2006/08/'> August 2006 &nbsp;(58)</option>
	<option value='http://www.digitaleng.news/de/2006/07/'> July 2006 &nbsp;(61)</option>
	<option value='http://www.digitaleng.news/de/2006/06/'> June 2006 &nbsp;(68)</option>
	<option value='http://www.digitaleng.news/de/2006/05/'> May 2006 &nbsp;(45)</option>
	<option value='http://www.digitaleng.news/de/2006/04/'> April 2006 &nbsp;(42)</option>
	<option value='http://www.digitaleng.news/de/2006/03/'> March 2006 &nbsp;(63)</option>
	<option value='http://www.digitaleng.news/de/2006/02/'> February 2006 &nbsp;(49)</option>
	<option value='http://www.digitaleng.news/de/2006/01/'> January 2006 &nbsp;(41)</option>
	<option value='http://www.digitaleng.news/de/2005/12/'> December 2005 &nbsp;(26)</option>
	<option value='http://www.digitaleng.news/de/2005/11/'> November 2005 &nbsp;(49)</option>
	<option value='http://www.digitaleng.news/de/2005/10/'> October 2005 &nbsp;(55)</option>
	<option value='http://www.digitaleng.news/de/2005/09/'> September 2005 &nbsp;(35)</option>
	<option value='http://www.digitaleng.news/de/2005/08/'> August 2005 &nbsp;(53)</option>
	<option value='http://www.digitaleng.news/de/2005/06/'> June 2005 &nbsp;(59)</option>
	<option value='http://www.digitaleng.news/de/2005/05/'> May 2005 &nbsp;(29)</option>
	<option value='http://www.digitaleng.news/de/2005/04/'> April 2005 &nbsp;(29)</option>
	<option value='http://www.digitaleng.news/de/2005/03/'> March 2005 &nbsp;(39)</option>
	<option value='http://www.digitaleng.news/de/2005/02/'> February 2005 &nbsp;(31)</option>
	<option value='http://www.digitaleng.news/de/2005/01/'> January 2005 &nbsp;(28)</option>
	<option value='http://www.digitaleng.news/de/2004/12/'> December 2004 &nbsp;(52)</option>
	<option value='http://www.digitaleng.news/de/2004/11/'> November 2004 &nbsp;(45)</option>
	<option value='http://www.digitaleng.news/de/2004/10/'> October 2004 &nbsp;(32)</option>
	<option value='http://www.digitaleng.news/de/2004/09/'> September 2004 &nbsp;(26)</option>
	<option value='http://www.digitaleng.news/de/2004/08/'> August 2004 &nbsp;(49)</option>
	<option value='http://www.digitaleng.news/de/2004/07/'> July 2004 &nbsp;(3)</option>
	<option value='http://www.digitaleng.news/de/2004/06/'> June 2004 &nbsp;(12)</option>

		</select>
		</div></div><!-- .widget /--><div id="text-6" class="footer-widget widget_text"><div class="footer-widget-top"><h4>Subscribe</h4></div>
						<div class="footer-widget-container">			<div class="textwidget"><!-- DE_HOME_260x90_2 -->
<script type='text/javascript'>
GA_googleFillSlot("DE_HOME_260x90_2");
</script></div>
		</div></div><!-- .widget /-->		</div>
	
			<div id="footer-second" class="footer-widgets-box">
			<div id="nav_menu-3" class="footer-widget widget_nav_menu"><div class="footer-widget-top"><h4>DEPARTMENTS</h4></div>
						<div class="footer-widget-container"><div class="menu-departments-container"><ul id="menu-departments" class="menu"><li id="menu-item-15584" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15584"><a href="http://www.deskeng.com/de/tag/reviews/">Reviews</a></li>
<li id="menu-item-12930" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12930"><a href="http://www.digitaleng.news/de/category/news/">News</a></li>
<li id="menu-item-12931" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-12931"><a href="http://www.digitaleng.news/de/category/new-products/">New Products</a></li>
<li id="menu-item-12932" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-12932"><a href="http://www.digitaleng.news/de/category/design/">Design</a>
<ul class="sub-menu">
	<li id="menu-item-19170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19170"><a href="http://www.digitaleng.news/de/18314-2/">CAD Models and Catalogs</a></li>
</ul>
</li>
<li id="menu-item-12933" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12933"><a href="http://www.digitaleng.news/de/category/simulate/">Simulate</a></li>
<li id="menu-item-12935" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12935"><a href="http://www.digitaleng.news/de/category/prototypemanufacture/">Prototype/Manufacture</a></li>
<li id="menu-item-12937" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12937"><a href="http://www.digitaleng.news/de/category/test/">Test</a></li>
<li id="menu-item-12939" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12939"><a href="http://www.digitaleng.news/de/category/plm/">PLM</a></li>
<li id="menu-item-12934" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12934"><a href="http://www.digitaleng.news/de/category/engineering-computing/">Engineering Computing</a></li>
<li id="menu-item-12940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12940"><a href="http://www.digitaleng.news/de/category/engineering-services/">Engineering Services</a></li>
<li id="menu-item-12936" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12936"><a href="http://www.digitaleng.news/de/category/editors-pick-of-the-week/">Editor&#8217;s Pick of the Week</a></li>
<li id="menu-item-12938" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12938"><a href="http://www.digitaleng.news/de/category/check-it-out/">Check it Out</a></li>
<li id="menu-item-12942" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12942"><a href="http://www.digitaleng.news/de/desktop-engineering-digital-edition/">Digital Engineering Digital Editions</a></li>
</ul></div></div></div><!-- .widget /-->		</div><!-- #second .widget-area -->
	

			<div id="footer-third" class="footer-widgets-box">
			<div id="nav_menu-2" class="footer-widget widget_nav_menu"><div class="footer-widget-top"><h4>Digital Engineering</h4></div>
						<div class="footer-widget-container"><div class="menu-de-top-menu-container"><ul id="menu-de-top-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12943"><a href="http://www.digitaleng.news/de/desktop-engineering-digital-edition/">Digital Editions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11788"><a href="http://www.digitaleng.news/de/subscriber-services/">Subscriber Services</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23116"><a href="https://peerless.omeda.com/den/form.do?p=webdesub">Free Magazine Subscription</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23117"><a href="https://peerless.omeda.com/den/login.do?p=webdesub">Renew Your Subscription</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23118"><a href="https://peerless.omeda.com/den/nlet.do">Free E-newsletter Subscriptions</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11794"><a href="http://www.digitaleng.news/de/contact-us/">Contact Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15444"><a href="http://www.digitaleng.news/de/desktop-engineering-authors/">Contributing Editors</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11796"><a href="http://www.digitaleng.news/de/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11795"><a href="http://www.digitaleng.news/de/advertise-in-desktop-engineering/">Advertise in Digital Engineering</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11793"><a target="_blank" href="http://peerlessmedia.com/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11792"><a href="http://www.digitaleng.news/de/site-map/">Site Map</a></li>
</ul></div></div></div><!-- .widget /-->		</div><!-- #third .widget-area -->
	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
				
	<div class="clear"></div>
	<div class="footer-bottom fade-in animated4">
		<div class="container">
					<div class="social-icons icon_flat">
		<a class="ttip" title="Rss" href="http://www.digitaleng.news/de/feed/" target="_blank"><i class="tieicon-rss"></i></a><a class="ttip" title="Facebook" href="https://www.facebook.com/digitalengineeringmag/" target="_blank"><i class="tieicon-facebook"></i></a><a class="ttip" title="Twitter" href="https://twitter.com/#!/DEeditor" target="_blank"><i class="tieicon-twitter"></i></a><a class="ttip" title="LinkedIn" href="https://www.linkedin.com/company/digital-engineering-magazine" target="_blank"><i class="tieicon-linkedin"></i></a><a class="ttip" title="Youtube" href="http://www.youtube.com/user/DEstreaming?ob=0&amp;feature=results_main" target="_blank"><i class="tieicon-youtube"></i></a>	</div>

			<div class="alignleft">
			© Copyright 2017, Peerless Media, LLC. All Rights Reserved. <a href="http://www.deskeng.com/de/level-5-communications-inc-internet-privacy-policy/" target="_blank">Privacy Policy</a>			</div>
		</div><!-- .Container -->
	</div><!-- .Footer bottom -->
	
</div><!-- .Wrapper -->
	<div id="topcontrol" class="tieicon-up-open" title="Scroll To Top"></div>
<div id="fb-root"></div>
<script>
(function() {
var d=document,h=d.getElementsByTagName('head')[0],s=d.createElement('script'),sc = 'https:' == document.location.protocol ? 'https://' : 'http://';
s.type='text/javascript';
s.async=true;
s.src=sc+'s.dpmsrv.com/dpm_ecb7937db58ec9dea0c47db88463d85e81143032.min.js';
h.appendChild(s);
})();
</script>
<script type="text/javascript">
  !function(){var analytics=window.analytics=window.analytics||[];if(!analytics.initialize)if(analytics.invoked)window.console&&console.error&&console.error("Segment snippet included twice.");else{analytics.invoked=!0;analytics.methods=["trackSubmit","trackClick","trackLink","trackForm","pageview","identify","group","track","ready","alias","page","once","off","on"];analytics.factory=function(t){return function(){var e=Array.prototype.slice.call(arguments);e.unshift(t);analytics.push(e);return analytics}};for(var t=0;t<analytics.methods.length;t++){var e=analytics.methods[t];analytics[e]=analytics.factory(e)}analytics.load=function(t){var e=document.createElement("script");e.type="text/javascript";e.async=!0;e.src=("https:"===document.location.protocol?"https://":"http://")+"cdn.segment.com/analytics.js/v1/"+t+"/analytics.min.js";var n=document.getElementsByTagName("script")[0];n.parentNode.insertBefore(e,n)};analytics.SNIPPET_VERSION="3.0.1";
  analytics.load("ZFmeJCflZYP8VCspUzp9GaUM6cdLC0s7"); // DEN - production key
  }}();
</script>
<script>
    var metas = document.getElementsByTagName('meta');
    var olyticsTag = "";
    var olyticsCategory = "";
    
    // First we see if the page has any html meta tags
    if(metas && metas.length > 0) {
    
        // Loop through the meta tags
        for(var oolltt = 0; oolltt < metas.length; oolltt++) {
            var oollttMeta = metas[oolltt];
            var thepropertyAttribute = oollttMeta.getAttribute('property');
            
             // is the meta tag an 'article:section' meta tag ?
            if(thepropertyAttribute && thepropertyAttribute == 'article:section' && oollttMeta.getAttribute('content')) {
                // the meta tag is an 'article:section' meta tag - lets grab the content of the tag to use in the analytics.track call.
                olyticsCategory = oollttMeta.getAttribute('content');
            // is the meta tag an 'article:tag' meta tag ?
            } else if(thepropertyAttribute && thepropertyAttribute == 'article:tag' && oollttMeta.getAttribute('content')) {
            
                // the meta tag is an 'article:tag' meta tag - lets grab the content of the tag to use in the analytics.track call.
                olyticsTag = oollttMeta.getAttribute('content');
            }
        }
        if(olyticsCategory.length > 0 || olyticsTag.length > 0) {
            // so at this point we have either an olyticsCategory and / or olyticsTag to pass in the analytics.track call.
            //fire the analytics.track call
            analytics.track(
              '8232A5796912A4H',
              {
                behaviorId: '2672C9123356A8B',
                category: olyticsCategory,
                tag: olyticsTag
              }
            );
        }
    }
</script><script type='text/javascript' src='http://www.digitaleng.news/de/wp-content/themes/jarida_new/js/tie-scripts.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.digitaleng.news/de/wp-content/plugins/wp-gallery-custom-links/wp-gallery-custom-links.js?ver=1.1'></script>
<script type='text/javascript' src='http://www.digitaleng.news/de/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>
<script>var pltNewTabURLs = ["http:\/\/peerlessmedia.com\/privacy-policy\/"];(function(){(function(e){var t;t=e.jQueryWP||e.jQuery;return t(function(e){return typeof e.fn.on=="function"?e("body").on("click","a",function(t){var n;n=e(this);if(e.inArray(n.attr("href"),pltNewTabURLs)>-1)return n.attr("target","_blank")}):typeof console!="undefined"&&console!==null?console.log("Page Links To: Some other code has overridden the WordPress copy of jQuery. This is bad. Because of this, Page Links To cannot open links in a new window."):void 0})})(window)}).call(this);</script></body>
</html>