
<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<title>Siemens Announces Solid Edge 2019 - Digital Engineering</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.digitaleng.news/de/xmlrpc.php" />

<!-- This site is optimized with the Yoast SEO Premium plugin v7.4.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Solid Edge 2019 adds electrical and printed circuit board (PCB) design technologies, new requirements management capabilities, integrated simulation analysis, the latest tools for subtractive and additive manufacturing, and free secure cloud-based project collaboration."/>
<link rel="canonical" href="http://www.digitaleng.news/de/siemens-announces-solid-edge-2019/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Siemens Announces Solid Edge 2019 - Digital Engineering" />
<meta property="og:description" content="Solid Edge 2019 adds electrical and printed circuit board (PCB) design technologies, new requirements management capabilities, integrated simulation analysis, the latest tools for subtractive and additive manufacturing, and free secure cloud-based project collaboration." />
<meta property="og:url" content="http://www.digitaleng.news/de/siemens-announces-solid-edge-2019/" />
<meta property="og:site_name" content="Digital Engineering" />
<meta property="article:publisher" content="https://www.facebook.com/pages/Desktop-Engineering/129280923998" />
<meta property="article:tag" content="Computer-aided Design Software (CAD)" />
<meta property="article:tag" content="ECAD" />
<meta property="article:tag" content="Siemens PLM Software" />
<meta property="article:tag" content="Solid Edge" />
<meta property="article:section" content="Design" />
<meta property="article:published_time" content="2018-06-05T11:45:04-04:00" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"http:\/\/www.digitaleng.news\/de\/","sameAs":["https:\/\/www.facebook.com\/pages\/Desktop-Engineering\/129280923998","https:\/\/www.linkedin.com\/company\/1551517?trkInfo=VSRPsearchId:107861911392842561192,VSRPtargetId:1551517,VSRPcmpt:primary&trk=vsrp_companies_res_name","https:\/\/www.youtube.com\/user\/DEstreaming","https:\/\/twitter.com\/DEeditor"],"@id":"http:\/\/www.digitaleng.news\/de\/#organization","name":"Digital Engineering","logo":"http:\/\/www.digitaleng.news\/de\/wp-content\/uploads\/2016\/08\/WP_320x84.png"}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Digital Engineering &raquo; Feed" href="http://www.digitaleng.news/de/feed/" />
<link rel="alternate" type="application/rss+xml" title="Digital Engineering &raquo; Comments Feed" href="http://www.digitaleng.news/de/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Digital Engineering &raquo; iCal Feed" href="http://www.digitaleng.news/de/upcoming-events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Digital Engineering &raquo; Siemens Announces Solid Edge 2019 Comments Feed" href="http://www.digitaleng.news/de/siemens-announces-solid-edge-2019/feed/" />
<!-- This site is powered by Shareaholic - https://shareaholic.com -->
<script type='text/javascript' data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"http:\/\/www.digitaleng.news\/de\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","share_counts_url":"http:\/\/www.digitaleng.news\/de\/wp-admin\/admin-ajax.php?action=shareaholic_share_counts_api"},"url_components":{"year":"2018","monthnum":"06","day":"05","post_id":"44747","postname":"siemens-announces-solid-edge-2019","author":"de-editors"}};
  //]]>
</script>
<script type='text/javascript' data-cfasync='false'
        src='//apps.shareaholic.com/assets/pub/shareaholic.js'
        data-shr-siteid='a0badfa5098e04650443f54590254297' async='async' >
</script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='Digital Engineering' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='http://www.digitaleng.news/de/siemens-announces-solid-edge-2019/' />
<meta name='shareaholic:keywords' content='computer-aided design software (cad), ecad, siemens plm software, solid edge, solid edge 2019, design, post' />
<meta name='shareaholic:article_published_time' content='2018-06-05T11:45:04-04:00' />
<meta name='shareaholic:article_modified_time' content='2018-06-05T11:45:04-04:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='DE Editors' />
<meta name='shareaholic:site_id' content='a0badfa5098e04650443f54590254297' />
<meta name='shareaholic:wp_version' content='8.5.2' />

<!-- Shareaholic Content Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.digitaleng.news\/de\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tribe-accessibility-css-css'  href='http://www.digitaleng.news/de/wp-content/plugins/the-events-calendar/common/src/resources/css/accessibility.min.css?ver=4.7.12' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='http://www.digitaleng.news/de/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full.min.css?ver=4.6.15' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-mobile-style-css'  href='http://www.digitaleng.news/de/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full-mobile.min.css?ver=4.6.15' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='tie-style-css'  href='http://www.digitaleng.news/de/wp-content/themes/jarida_new/style.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='Lato-css'  href='http://fonts.googleapis.com/css?family=Lato%3A100%2C100italic%2C300%2C300italic%2Cregular%2Citalic%2C700%2C700italic%2C900%2C900italic&#038;ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='Oswald-css'  href='http://fonts.googleapis.com/css?family=Oswald%3Aregular%2C700&#038;ver=4.9.6' type='text/css' media='all' />
<script type='text/javascript' src='http://www.digitaleng.news/de/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.digitaleng.news/de/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gadwpUAEventsData = {"options":{"event_tracking":"1","event_downloads":"zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|rar*","event_bouncerate":0,"aff_tracking":1,"event_affiliates":"\/out\/","hash_tracking":0,"root_domain":"digitaleng.news","event_timeout":100,"event_precision":0,"event_formsubmit":0,"ga_pagescrolldepth_tracking":1,"ga_with_gtag":0}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.digitaleng.news/de/wp-content/plugins/google-analytics-dashboard-for-wp/front/js/tracking-analytics-events.js?ver=5.3.3'></script>
<script type='text/javascript' src='http://www.digitaleng.news/de/wp-content/plugins/google-analytics-dashboard-for-wp/front/js/tracking-scrolldepth.js?ver=5.3.3'></script>
<link rel='https://api.w.org/' href='http://www.digitaleng.news/de/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.digitaleng.news/de/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.digitaleng.news/de/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://www.digitaleng.news/de/?p=44747' />
<link rel="alternate" type="application/json+oembed" href="http://www.digitaleng.news/de/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.digitaleng.news%2Fde%2Fsiemens-announces-solid-edge-2019%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.digitaleng.news/de/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.digitaleng.news%2Fde%2Fsiemens-announces-solid-edge-2019%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://www.digitaleng.news/de"><link rel="https://theeventscalendar.com/" href="http://www.digitaleng.news/de/wp-json/tribe/events/v1/" />

<!-- Styles generated by Posts in Sidebar plugin -->
<style type="text/css">
.pis-excerpt { font-weight:lighter; }
.my-container { background-color: #F1FAFA; 
    padding-top: 10px;
    padding-bottom: 10px;
    padding-right: 10px;
    padding-left: 10px;
}
.pis-excerpt { font-weight:lighter; }
.my-container { background-color: #F1FAFA; 
    padding-top: 10px;
    padding-bottom: 10px;
    padding-right: 10px;
    padding-left: 10px;
}
</style>
<!-- / Styles generated by Posts in Sidebar plugin -->

<link rel="shortcut icon" href="http://www.digitaleng.news/de/wp-content/uploads/2016/09/favicon.ico" title="Favicon" /><meta property="og:title" content="Siemens Announces Solid Edge 2019"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="Siemens has announced the latest release of Solid Edge software for mechanical and electrical design..."/>
<meta property="og:url" content="http://www.digitaleng.news/de/siemens-announces-solid-edge-2019/"/>
<meta property="og:site_name" content="Digital Engineering"/>
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="http://www.digitaleng.news/de/wp-content/themes/jarida_new/js/html5.js"></script>
<script src="http://www.digitaleng.news/de/wp-content/themes/jarida_new/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="http://www.digitaleng.news/de/wp-content/themes/jarida_new/css/ie8.css" />
<![endif]-->
<script type='text/javascript'>
	/* <![CDATA[ */
	var tievar = {'go_to' : 'Go to...'};
	var tie = {"ajaxurl":"http://www.digitaleng.news/de/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
	/* ]]> */
</script>
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
	
<meta name="viewport" content="width=1220" />
	<style type="text/css" media="screen">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</style> 
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://www.digitaleng.news/de/wp-content/uploads/2016/08/ms-icon-144x144.png" />
<link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://www.digitaleng.news/de/wp-content/uploads/2016/08/apple-icon-120x120.png" />
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://www.digitaleng.news/de/wp-content/uploads/2016/08/android-icon-72x721.png" />
<link rel="apple-touch-icon-precomposed" href="http://www.digitaleng.news/de/wp-content/uploads/2016/08/apple-icon-57x57.png" />
<script type='text/javascript' src='http://partner.googleadservices.com/gampad/google_service.js'>
</script>
<script type='text/javascript'>
GS_googleAddAdSenseService("ca-pub-7626451421560940");
GS_googleEnableAllServices();
</script>
<script type='text/javascript'>
GA_googleAddSlot("ca-pub-7626451421560940", "DE_HOME_728x90_1");
GA_googleAddSlot("ca-pub-7626451421560940", "DE_HOME_970x90_1");
GA_googleAddSlot("ca-pub-7626451421560940", "DE_HOME_970x90_2");
GA_googleAddSlot("ca-pub-7626451421560940", "DE_HOME_970x250_2");
GA_googleAddSlot("ca-pub-7626451421560940", "DE_HOME_728x90_2");
GA_googleAddSlot("ca-pub-7626451421560940", "DE_HOME_300x250_1");
GA_googleAddSlot("ca-pub-7626451421560940", "DE_HOME_300x250_2");
GA_googleAddSlot("ca-pub-7626451421560940", "DE_HOME_300x600_1");
GA_googleAddSlot("ca-pub-7626451421560940", "DE_HOME_1x1_1");
GA_googleAddSlot("ca-pub-7626451421560940", "DE_HOME_160x600_1");
GA_googleAddSlot("ca-pub-7626451421560940", "DE_HOME_260x90_2");
GA_googleAddSlot("ca-pub-7626451421560940", "DE_HOME_text_ad_1");
GA_googleAddSlot("ca-pub-7626451421560940", "DE_HOME_text_ad_2");
GA_googleAddSlot("ca-pub-7626451421560940", "DE_HOME_120x240_1");
GA_googleAddSlot("ca-pub-7626451421560940", "RC_HOME_970x90_1");
GA_googleAddSlot("ca-pub-7626451421560940", "RC_HOME_300x250_1");
GA_googleAddSlot("ca-pub-7626451421560940", "RC_HOME_300x250_2");
</script>
<script type='text/javascript'>
GA_googleFetchAds();
</script>
<meta name="google-site-verification" content="NiH50VEdwUqXCFiCDY0meQ0_h2v7U1G65yjCuvAiG2c" />
<meta name="google-site-verification" content="NiH50VEdwUqXCFiCDY0meQ0_h2v7U1G65yjCuvAiG2c" />
<meta name="msvalidate.01" content="F6B919CBAD3D60F36A40C6FE3FCAD756" />
<script src="//d293b4cd66c843f4862fc427ed959d51.js.ubembed.com" async></script>

<!-- BEGIN GADWP v5.3.3 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-61465730-1', 'auto', {'allowLinker': true});
  ga('require', 'linker');
  ga('linker:autoLink', ['pages.peerlessmedia.com']);
  ga('require', 'displayfeatures');
  ga('set', 'dimension1', 'DE Editors');
  ga('set', 'dimension2', '2018');
  ga('set', 'dimension5', '2018-06');
  ga('set', 'dimension3', 'Design');
  ga('set', 'dimension4', 'Computer-aided Design Software (CAD), ECAD, Siemens PLM Software, Solid Edge');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
		<style type="text/css" id="wp-custom-css">
			
.pis-thumbnail-link {float:left;margin:0 10px 0 0;}

.widget-container li {background: none; padding: 0;}

.category-engineering-resource-center .logo {margin-bottom: -22px;
margin-right:20px;
}

.category-engineering-resource-center .rc-ad {float: right; margin-top:4px;}		</style>
	</head>
<body id="top" class="post-template-default single single-post postid-44747 single-format-standard tribe-no-js">
	<div class="background-cover"></div>
	<div class="wrapper full-site">
				<div class="top-nav fade-in animated1 head_menu">
			<div class="container">
				<div class="search-block">
					<form method="get" id="searchform" action="http://www.digitaleng.news/de/">
						<button class="search-button" type="submit" value="Search"></button>	
						<input type="text" id="s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}"  />
					</form>
				</div><!-- .search-block /-->
						<div class="social-icons icon_flat">
		<a class="tooldown" title="Rss" href="http://www.digitaleng.news/de/feed/" target="_blank"><i class="tieicon-rss"></i></a><a class="tooldown" title="Facebook" href="https://www.facebook.com/digitalengineeringmag/" target="_blank"><i class="tieicon-facebook"></i></a><a class="tooldown" title="Twitter" href="https://twitter.com/#!/DEeditor" target="_blank"><i class="tieicon-twitter"></i></a><a class="tooldown" title="LinkedIn" href="https://www.linkedin.com/company/digital-engineering-magazine" target="_blank"><i class="tieicon-linkedin"></i></a><a class="tooldown" title="Youtube" href="http://www.youtube.com/user/DEstreaming?ob=0&amp;feature=results_main" target="_blank"><i class="tieicon-youtube"></i></a>	</div>

				
				<div class="top-menu"><ul id="menu-de-top-menu" class="menu"><li id="menu-item-12943" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12943"><a href="http://www.digitaleng.news/de/desktop-engineering-digital-edition/">Digital Editions</a></li>
<li id="menu-item-11788" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11788"><a href="http://www.digitaleng.news/de/subscriber-services/">Subscriber Services</a>
<ul class="sub-menu">
	<li id="menu-item-23116" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23116"><a href="https://peerless.omeda.com/den/r-form.do?p=webdesub">Free Magazine Subscription</a></li>
	<li id="menu-item-23117" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23117"><a href="https://peerless.omeda.com/den/r-login.do?p=webdesub">Renew Your Subscription</a></li>
	<li id="menu-item-23118" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23118"><a href="https://peerless.omeda.com/den/r-nlet.do">Free E-newsletter Subscriptions</a></li>
</ul>
</li>
<li id="menu-item-11794" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11794"><a href="http://www.digitaleng.news/de/contact-us/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-15444" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15444"><a href="http://www.digitaleng.news/de/desktop-engineering-authors/">Contributing Editors</a></li>
</ul>
</li>
<li id="menu-item-11796" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11796"><a href="http://www.digitaleng.news/de/about-us/">About Us</a></li>
<li id="menu-item-11795" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11795"><a href="http://www.digitaleng.news/de/advertise-in-desktop-engineering/">Advertise in Digital Engineering</a></li>
<li id="menu-item-11793" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11793"><a target="_blank" href="http://peerlessmedia.com/privacy-policy/#new_tab">Privacy Policy</a></li>
<li id="menu-item-11792" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11792"><a href="http://www.digitaleng.news/de/site-map/">Site Map</a></li>
</ul></div>				
			</div>
		</div><!-- .top-menu /-->
				

		<div class="container">	
		<header id="theme-header">
		<div class="header-content fade-in animated1">
			<div class="logo">
			<h2>								<a title="Digital Engineering" href="http://www.digitaleng.news/de/">
					<img src="http://www.digitaleng.news/de/wp-content/uploads/2016/09/Digital_Engineering_Magazine.jpg" alt="Digital Engineering" /><strong>Digital Engineering Optimal Technology for Engineering Design</strong>
				</a>
			</h2>			</div><!-- .logo /-->
<script type="text/javascript">
jQuery(document).ready(function($) {
	var retina = window.devicePixelRatio > 1 ? true : false;
	if(retina) {
       	jQuery('#theme-header .logo img').attr('src', 'http://www.digitaleng.news/de/wp-content/uploads/2016/09/Digital_Engineering_Magazine282.jpg');
       	jQuery('#theme-header .logo img').attr('width', '141');
       	jQuery('#theme-header .logo img').attr('height', '100');
	}
});
</script>
			<div class="ads-top">					<!-- DE_HOME_1x1_1 -->
<script type='text/javascript'>
GA_googleFillSlot("DE_HOME_1x1_1");
</script>
<!-- DE_HOME_970x90_1 -->
<script type='text/javascript'>
GA_googleFillSlot("DE_HOME_970x90_1");
</script>				</div>			<div class="clear"></div>
		</div>	
									<nav id="main-nav" class="fade-in animated2">
				<div class="container">				
				<div class="main-menu"><ul id="menu-de-main-navigation" class="menu"><li id="menu-item-11797" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="/">Home</a></li>
<li id="menu-item-11798" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  current-post-ancestor  current-menu-parent  current-post-parent  menu-item-has-children"><a href="http://www.digitaleng.news/de/category/design/">Design</a>
<ul class="sub-menu">
	<li id="menu-item-28371" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="/de/tag/computer-aided-design-cad-software/">CAD</a></li>
	<li id="menu-item-28370" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="/de/tag/visualization-or-rendering-software/">Rendering</a></li>
	<li id="menu-item-19169" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://www.digitaleng.news/de/18314-2/">CAD Models and Catalogs</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-11802" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="http://www.digitaleng.news/de/category/simulate/">Simulate</a>
<ul class="sub-menu">
	<li id="menu-item-11804" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="/virtual_desktop">Virtual Desktop Blog</a></li>
	<li id="menu-item-28375" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="/de/tag/finite-element-analysis-fea/">FEA</a></li>
	<li id="menu-item-28376" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="/de/tag/computational-fluid-dynamics-cfd/">CFD</a></li>
	<li id="menu-item-28387" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="/de/tag/multiphysics-software/">Multiphysics</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-11801" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a title="Prototype/Manufacture" href="http://www.digitaleng.news/de/category/prototypemanufacture/">Prototype/CAM</a>
<ul class="sub-menu">
	<li id="menu-item-11805" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://www.rapidreadytech.com">Rapid Ready Tech Blog</a></li>
	<li id="menu-item-34357" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a title="Additive Manufacturing Materials and Machines" href="/de/industrial-additive-manufacturing-machines-materials/">3D Printing Database</a></li>
	<li id="menu-item-28373" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="/de/tag/3d-printing/">3D Printing</a></li>
	<li id="menu-item-28374" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="/de/tag/3d-scanning/">3D Scanning</a></li>
	<li id="menu-item-28372" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="/de/tag/computer-aided-manufacturing-cam/">CAM</a></li>
	<li id="menu-item-28377" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="/de/tag/rapid-prototyping-services/">Services</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-11803" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://www.digitaleng.news/de/category/test/">Test</a></li>
<li id="menu-item-11800" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://www.digitaleng.news/de/category/plm/">PLM</a></li>
<li id="menu-item-23368" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="http://www.digitaleng.news/de/category/internet-of-things/">IoT</a>
<ul class="sub-menu">
	<li id="menu-item-28368" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="/de/tag/sensors/">Sensors</a></li>
	<li id="menu-item-28378" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="/de/tag/electronic-components/">Electronic Components</a></li>
	<li id="menu-item-28379" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="/de/tag/embedded-systems/">Embedded Systems</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-11799" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="http://www.digitaleng.news/de/category/engineering-computing/">Computing</a>
<ul class="sub-menu">
	<li id="menu-item-28391" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="/de/tag/cloud-computing/">Cloud Computing</a></li>
	<li id="menu-item-28389" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="/de/tag/cluster-computing/">Cluster Computing</a></li>
	<li id="menu-item-28388" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="/de/tag/high-performance-graphics/">Graphics</a></li>
	<li id="menu-item-28383" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="/de/tag/high-performance-computing-hpc/">High-Performance Computing (HPC)</a></li>
	<li id="menu-item-28369" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://hpc.deskeng.com/">HPC Handbook</a></li>
	<li id="menu-item-28386" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="/de/tag/large-format-printing-and-scanning/">Large-Format Printers/Scanners</a></li>
	<li id="menu-item-28385" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="/de/tag/engineering-workstations/">Workstations</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-23924" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://www.digitaleng.news/de/category/resources/webcasts/">Webcasts</a></li>
<li id="menu-item-34217" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="http://www.digitalengineeringbuyersguide.com">Buyer&#8217;s Guide</a>
<ul class="sub-menu">
	<li id="menu-item-34251" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://www.digitalengineeringbuyersguide.com/category/design-software">Design Software</a></li>
	<li id="menu-item-34250" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://www.digitalengineeringbuyersguide.com/category/computing">Engineering Computing</a></li>
	<li id="menu-item-34259" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://www.digitalengineeringbuyersguide.com/category/workflow">Engineering Design Workflow</a></li>
	<li id="menu-item-34255" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://www.digitalengineeringbuyersguide.com/category/services">Engineering Services</a></li>
	<li id="menu-item-34252" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://www.digitalengineeringbuyersguide.com/category/materials">Materials</a></li>
	<li id="menu-item-34253" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://www.digitalengineeringbuyersguide.com/category/prototype-cam">Prototype/CAM</a></li>
	<li id="menu-item-34254" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://www.digitalengineeringbuyersguide.com/category/sensors">Sensors</a></li>
	<li id="menu-item-34256" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://www.digitalengineeringbuyersguide.com/category/simulation-and-analysis-software">Simulation &#038; Analysis Software</a></li>
	<li id="menu-item-34257" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://www.digitalengineeringbuyersguide.com/category/test-measure">Test &#038; Measure</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-23412" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="http://www.digitaleng.news/de/category/resources/">Resources</a>
<ul class="sub-menu">
	<li id="menu-item-34358" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="/de/industrial-additive-manufacturing-machines-materials/">3D Printing Database</a></li>
	<li id="menu-item-42795" class="menu-item  menu-item-type-post_type  menu-item-object-post"><a href="http://www.digitaleng.news/de/advanced-product-development-resource-center/">Advanced Product Development Resource Center</a></li>
	<li id="menu-item-25543" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://www.digitaleng.news/de/category/resources/benchmarking/">Benchmarking Reports</a></li>
	<li id="menu-item-24391" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="/de/18314-2/">CAD Models &#038; Catalogs</a></li>
	<li id="menu-item-28007" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://www.digitaleng.news/de/category/resources/custom/">Custom Issues</a></li>
	<li id="menu-item-23425" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://www.digitaleng.news/de/desktop-engineering-digital-edition/">Digital Editions</a></li>
	<li id="menu-item-29923" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="/de/tag/picks/">Editor&#8217;s Picks</a></li>
	<li id="menu-item-36349" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="/de/upcoming-events">Events</a></li>
	<li id="menu-item-23413" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://www.digitaleng.news/de/category/resources/making-the-case/">Making the Case</a></li>
	<li id="menu-item-26313" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://www.digitaleng.news/de/category/resources/research/">Research</a></li>
	<li id="menu-item-34041" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="/de/tag/engineering-technology-leader/">Technology Leaders</a></li>
	<li id="menu-item-34040" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://bit.ly/2hkGbo6">UberCloud Experiment Compendium</a></li>
	<li id="menu-item-23415" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://www.digitaleng.news/de/category/resources/white-papers/">White Papers</a></li>
</ul> <!--End Sub Menu -->
</li>
</ul></div>				</div>
			</nav><!-- .main-nav /-->
		</header><!-- #header /-->
	
	<div id="main-content" class="container fade-in animated3">
<div class="content-wrap">


	<div class="content">
		<div xmlns:v="http://rdf.data-vocabulary.org/#"  id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="http://www.digitaleng.news/de"><i class="tieicon-home"></i>Home</a></span> / <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://www.digitaleng.news/de/category/design/">Design</a></span> / <span class="current">Siemens Announces Solid Edge 2019</span></div>		
		
				
				
						
		<article class="post-listing post-44747 post type-post status-publish format-standard hentry category-design tag-computer-aided-design-cad-software tag-ecad tag-siemens-plm-software tag-solid-edge">
				

			<div class="post-inner">
				<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">Siemens Announces Solid Edge 2019</span></h1>

						
<p class="post-meta">
		
	<span class="post-meta-author">Posted by:  <a href="http://www.digitaleng.news/de/author/de-editors/" title="">DE Editors </a></span>
	
	<span class="post-cats">in  <a href="http://www.digitaleng.news/de/category/design/" rel="category tag">Design</a></span>
	
		
	 <span class="tie-date">June 5, 2018</span>	
</p>
<div class="clear"></div>
	
				<div class="entry">
					
					<div class='shareaholic-canvas' data-app-id='6927890' data-app-id-name='post_above_content' data-app='share_buttons' data-title='Siemens Announces Solid Edge 2019' data-link='http://www.digitaleng.news/de/siemens-announces-solid-edge-2019/' data-summary='Solid Edge 2019 adds electrical and printed circuit board (PCB) design technologies, new requirements management capabilities, integrated simulation analysis, the latest tools for subtractive and additive manufacturing, and free secure cloud-based project collaboration.'></div><p><a href="http://www.siemens.com/plm" target="_blank" rel="noopener">Siemens</a> has announced the latest release of Solid Edge software for mechanical and electrical design, simulation, manufacturing, technical documentation, and data management. Solid Edge 2019 adds electrical and printed circuit board (PCB) design technologies, new requirements management capabilities, integrated simulation analysis, the latest tools for subtractive and additive manufacturing, and free secure cloud-based project collaboration.</p>
<p>“The integration of mechanical and electrical design tools within Solid Edge will enable us to develop and deliver our custom electro-mechanical systems faster and at a lower cost than our competition,” said Eric Becnel, VP and chief engineer, RadioBro Corporation, via a press release.</p>
<p>Solid Edge Wiring Design provides design and simulation tools for the creation of wiring diagrams and verification of electrical systems. Solid Edge Harness Design adds  harness and formboard design tools with automated part selection, design validation, and manufacturing report generation. Solid Edge PCB Design accelerates schematic capture and PCB layout, and is fully integrated with mechanical design to reduce costly errors, according to the company.</p>
<p>New design for additive manufacturing capabilities include better control of shapes, weight and strength, and specific factors of safety to enable customers to develop new designs never before possible. Solid Edge also automates print preparation, including multi-color, multi-material printing capability, which reduces bill of material size and parts inventory and decreases dependency on costly manufacturing equipment. Also new in Solid Edge 2019 is Solid Edge CAM Pro, which can be used to efficiently program CNC machine tools helping confirm parts are manufactured as designed.</p>
<p>“The global market requirement to develop and deliver increasingly complex products in shrinking timeframes has created many new challenges for our customers, as well as new opportunities to differentiate,” said John Miller, senior vice president, Mainstream Engineering, Siemens PLM Software, via a press release. “I’m confident that the integration of leading technologies from Mentor and the next-generation design capabilities delivered in the Solid Edge 2019 portfolio will empower our customers to innovate in the new era of digitalization.”</p>
<p>For more information, visit <a href="http://www.siemens.com/plm/solidedge2019" target="_blank" rel="noopener">Siemens PLM Software&#8217;s Solid Edge</a> site.</p>
<div class='shareaholic-canvas' data-app-id='6927886' data-app-id-name='post_below_content' data-app='share_buttons' data-title='Siemens Announces Solid Edge 2019' data-link='http://www.digitaleng.news/de/siemens-announces-solid-edge-2019/' data-summary='Solid Edge 2019 adds electrical and printed circuit board (PCB) design technologies, new requirements management capabilities, integrated simulation analysis, the latest tools for subtractive and additive manufacturing, and free secure cloud-based project collaboration.'></div>										
					
									</div><!-- .entry /-->
				<span style="display:none"><a href="http://www.digitaleng.news/de/tag/computer-aided-design-cad-software/" rel="tag">Computer-aided Design Software (CAD)</a> <a href="http://www.digitaleng.news/de/tag/ecad/" rel="tag">ECAD</a> <a href="http://www.digitaleng.news/de/tag/siemens-plm-software/" rel="tag">Siemens PLM Software</a> <a href="http://www.digitaleng.news/de/tag/solid-edge/" rel="tag">Solid Edge</a></span>				<span style="display:none" class="updated">2018-06-05</span>
								<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="http://www.digitaleng.news/de/author/de-editors/" title="Posts by DE Editors" rel="author">DE Editors</a></strong></div>
								
								
			</div><!-- .post-inner -->
		</article><!-- .post-listing -->
		<p class="post-tag">Tagged with: <a href="http://www.digitaleng.news/de/tag/computer-aided-design-cad-software/" rel="tag">Computer-aided Design Software (CAD)</a> <a href="http://www.digitaleng.news/de/tag/ecad/" rel="tag">ECAD</a> <a href="http://www.digitaleng.news/de/tag/siemens-plm-software/" rel="tag">Siemens PLM Software</a> <a href="http://www.digitaleng.news/de/tag/solid-edge/" rel="tag">Solid Edge</a></p>
		
				
						
		<div class="post-navigation">
			<div class="post-previous"><a href="http://www.digitaleng.news/de/fictiv-releases-2018-state-of-hardware-report/" rel="prev"><span>Previous:</span> Fictiv Releases 2018 State of Hardware Report</a></div>
			<div class="post-next"><a href="http://www.digitaleng.news/de/model-validation-solution-upgraded/" rel="next"><span>Next:</span> Model Validation Solution Upgraded</a></div>
		</div><!-- .post-navigation -->
				
				
		<section id="author-box">
			<div class="block-head">
				<h3>About DE Editors </h3>
			</div>
			<div class="post-listing">
					<div class="author-avatar">
		<img alt='' src='http://2.gravatar.com/avatar/eb0b21be63cbba2b7eea9804d03b764c?s=60&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/eb0b21be63cbba2b7eea9804d03b764c?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />	</div><!-- #author-avatar -->
			<div class="author-description">
			DE's editors contribute news and new product announcements to <em>Digital Engineering</em>. Press releases can be sent to them via  <a href="mailto:de-editors@digitaleng.news">DE-Editors@digitaleng.news</a>.		</div><!-- #author-description -->
		
		<div class="author-social">
				
				
							
							
				
													
		</div>
		<div class="clear"></div>
				</div>
		</section><!-- #author-box -->
		
			<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<h3><a href="http://www.digitaleng.news/de/siemens-releases-latest-version-of-teamcenter-plm-software/" title="Permalink to Siemens Releases Latest Version of Teamcenter PLM Software" rel="bookmark">Siemens Releases Latest Version of Teamcenter PLM Software</a></h3>
				<p class="post-meta"><span class="tie-date">June 1, 2018</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://www.digitaleng.news/de/cad-gets-in-shape/" title="Permalink to CAD Gets in Shape" rel="bookmark">
						<img width="300" height="160" src="http://www.digitaleng.news/de/wp-content/uploads/2018/05/Onshape_-_fig-03-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="Select fasteners from a standard library and quickly add them to every hole in a selected face. Image courtesy of Onshape." />											</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://www.digitaleng.news/de/cad-gets-in-shape/" title="Permalink to CAD Gets in Shape" rel="bookmark">CAD Gets in Shape</a></h3>
				<p class="post-meta"><span class="tie-date">June 1, 2018</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://www.digitaleng.news/de/simulation-in-the-cloud/" title="Permalink to Simulation in the Cloud" rel="bookmark">
						<img width="300" height="160" src="http://www.digitaleng.news/de/wp-content/uploads/2018/05/Traverse_Ray_Tracing_1-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="Moving streamlines show airflow around a Chevy Traverse rendered using photorealistic ray tracing. Visualized using ANSYS Ensight. Image courtesy of ANSYS and General Motors." srcset="http://www.digitaleng.news/de/wp-content/uploads/2018/05/Traverse_Ray_Tracing_1-300x160.jpg 300w, http://www.digitaleng.news/de/wp-content/uploads/2018/05/Traverse_Ray_Tracing_1-620x330.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" />											</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://www.digitaleng.news/de/simulation-in-the-cloud/" title="Permalink to Simulation in the Cloud" rel="bookmark">Simulation in the Cloud</a></h3>
				<p class="post-meta"><span class="tie-date">June 1, 2018</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
		

		
				<div id="comments">




</div><!-- #comments -->
	
	</div><!-- .content -->
    
<aside class="sidebar-narrow">
			<div id="text-html-widget-3" class="text-html-box" >
			<a href="https://peerless.omeda.com/den/r-form.do?p=webdesub"><img src="http://www.digitaleng.news/wordpress/wp-content/uploads/2014/03/Subscribe.jpg"></a>			</div>
		<div id="social-2" class="widget social-icons-widget"><div class="widget-top"><h4>Socialize</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div class="social-icons icon_24">
		<a class="ttip" title="Rss" href="http://www.digitaleng.news/de/feed/" target="_blank"><i class="tieicon-rss"></i></a><a class="ttip" title="Facebook" href="https://www.facebook.com/digitalengineeringmag/" target="_blank"><i class="tieicon-facebook"></i></a><a class="ttip" title="Twitter" href="https://twitter.com/#!/DEeditor" target="_blank"><i class="tieicon-twitter"></i></a><a class="ttip" title="LinkedIn" href="https://www.linkedin.com/company/digital-engineering-magazine" target="_blank"><i class="tieicon-linkedin"></i></a><a class="ttip" title="Youtube" href="http://www.youtube.com/user/DEstreaming?ob=0&amp;feature=results_main" target="_blank"><i class="tieicon-youtube"></i></a>	</div>

</div></div><!-- .widget /--><div id="rss-6" class="widget widget_rss"><div class="widget-top"><h4><a class="rsswidget" href="http://www.rapidreadytech.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://www.digitaleng.news/de/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://www.rapidreadytech.com/">Rapid Ready Technology Blog</a></h4><div class="stripe-line"></div></div>
						<div class="widget-container"><ul><li><a class='rsswidget' href='http://www.rapidreadytech.com/2018/06/3mf-format-for-3d-printing-what-it-is-how-to-use-it/'>3MF Format for 3D Printing: What it is, How to Use it</a></li><li><a class='rsswidget' href='http://www.rapidreadytech.com/2018/05/meld-manufacturing-introduces-solid-state-3d-system/'>MELD Introduces Solid-State 3D Printing System</a></li><li><a class='rsswidget' href='http://www.rapidreadytech.com/2018/05/shapeways-expands-business-development-services/'>Shapeways Expands Business Development Services</a></li></ul></div></div><!-- .widget /--><div id="categort-posts-widget-2" class="widget categort-posts"><div class="widget-top"><h4>Pick of the Week		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">				<ul>
					<li>
				
		<div class="post-thumbnail">
			<a href="http://www.digitaleng.news/de/editors-pick-big-release-of-electromagnetic-simulation-software/" title="Permalink to Editor&#8217;s Pick: Big Release of Electromagnetic Simulation Software" rel="bookmark"><img width="70" height="70" src="http://www.digitaleng.news/de/wp-content/uploads/2018/05/export_highREV-for-web-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="http://www.digitaleng.news/de/wp-content/uploads/2018/05/export_highREV-for-web-70x70.jpg 70w, http://www.digitaleng.news/de/wp-content/uploads/2018/05/export_highREV-for-web-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://www.digitaleng.news/de/editors-pick-big-release-of-electromagnetic-simulation-software/">Editor&#8217;s Pick: Big Release of Electromagnetic Simulation Software</a></h3>
	 <span class="date"><span class="tie-date">May 30, 2018</span></span>
</li>
<li>
				
		<div class="post-thumbnail">
			<a href="http://www.digitaleng.news/de/editors-pick-3d-printer-for-professional-workflows/" title="Permalink to Editor&#8217;s Pick: 3D Printer for Professional Workflows" rel="bookmark"><img width="70" height="70" src="http://www.digitaleng.news/de/wp-content/uploads/2018/05/Ultimaker-S5-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Ultimaker says that the combination of its newest 3D printer, the Ultimaker S5 and its new Tough PLA material enables designers and engineers to 3D print large, warp- and delamination-free models for applications such as functional prototyping, tooling and manufacturing aids. Image courtesy of Ultimaker B.V." srcset="http://www.digitaleng.news/de/wp-content/uploads/2018/05/Ultimaker-S5-70x70.jpg 70w, http://www.digitaleng.news/de/wp-content/uploads/2018/05/Ultimaker-S5-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://www.digitaleng.news/de/editors-pick-3d-printer-for-professional-workflows/">Editor&#8217;s Pick: 3D Printer for Professional Workflows</a></h3>
	 <span class="date"><span class="tie-date">May 23, 2018</span></span>
</li>
<li>
				
		<div class="post-thumbnail">
			<a href="http://www.digitaleng.news/de/editors-pick-metal-additive-printer-handles-crack-prone-materials/" title="Permalink to Editor&#8217;s Pick: Metal Additive Printer Handles Crack-Prone Materials" rel="bookmark"><img width="70" height="70" src="http://www.digitaleng.news/de/wp-content/uploads/2018/05/spectrah-640x640-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="The Arcam EBM Spectra H electron beam melting (EBM) metal additive manufacturing system is designed to handle high heat and crack-prone materials including titanium aluminide and nickel Alloy 718. Image courtesy of GE Additive." srcset="http://www.digitaleng.news/de/wp-content/uploads/2018/05/spectrah-640x640-70x70.jpg 70w, http://www.digitaleng.news/de/wp-content/uploads/2018/05/spectrah-640x640-150x150.jpg 150w, http://www.digitaleng.news/de/wp-content/uploads/2018/05/spectrah-640x640-300x300.jpg 300w, http://www.digitaleng.news/de/wp-content/uploads/2018/05/spectrah-640x640-e1526488064880.jpg 620w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://www.digitaleng.news/de/editors-pick-metal-additive-printer-handles-crack-prone-materials/">Editor&#8217;s Pick: Metal Additive Printer Handles Crack-Prone Materials</a></h3>
	 <span class="date"><span class="tie-date">May 16, 2018</span></span>
</li>
<li>
				
		<div class="post-thumbnail">
			<a href="http://www.digitaleng.news/de/editors-pick-engineering-optimization-process-solutions-updated/" title="Permalink to Editor&#8217;s Pick: Engineering Optimization and Process Solutions Updated" rel="bookmark"><img width="70" height="70" src="http://www.digitaleng.news/de/wp-content/uploads/2018/05/VOLTA_dataintelligence_2018R1-B-1-70x70.png" class="attachment-tie-small size-tie-small wp-post-image" alt="The Spring 2018 release of the VOLTA platform for multidisciplinary process optimization and simulation data management sees its Data Intelligence Environment split into two tabs. The Data tab displays raw data while a customizable Dashboard tab enables users to visualize data in a variety of chart formats. Image courtesy of ESTECO SpA." srcset="http://www.digitaleng.news/de/wp-content/uploads/2018/05/VOLTA_dataintelligence_2018R1-B-1-70x70.png 70w, http://www.digitaleng.news/de/wp-content/uploads/2018/05/VOLTA_dataintelligence_2018R1-B-1-150x150.png 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://www.digitaleng.news/de/editors-pick-engineering-optimization-process-solutions-updated/">Editor&#8217;s Pick: Engineering Optimization and Process Solutions Updated</a></h3>
	 <span class="date"><span class="tie-date">May 9, 2018</span></span>
</li>
	
				</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /-->
<!-- Start Posts in Sidebar - pis_posts_in_sidebar-14 -->
<div id="pis_posts_in_sidebar-14" class="widget posts-in-sidebar"><div class="widget-top"><h4><a class="pis-title-link" href="http://www.digitaleng.news/de/category/check-it-out/">Check it Out</a></h4><div class="stripe-line"></div></div>
						<div class="widget-container"><ul id="ul_pis_posts_in_sidebar-14" class="pis-ul"><li class="pis-li pis-post-44738"><p class="pis-title" style="margin-bottom: 0px;"><a class="pis-title-link" href="http://www.digitaleng.news/de/how-to-make-the-move-from-the-desktop-to-hpc/" rel="bookmark">How to Make the Move from the Desktop to HPC</a></p></li><li class="pis-li pis-post-44589"><p class="pis-title" style="margin-bottom: 0px;"><a class="pis-title-link" href="http://www.digitaleng.news/de/ramp-up-manufacturing-production-with-3d-printing/" rel="bookmark">Ramp Up Manufacturing Production with 3D Printing</a></p></li><li class="pis-li pis-post-44446"><p class="pis-title" style="margin-bottom: 0px;"><a class="pis-title-link" href="http://www.digitaleng.news/de/3d-printing-helps-limited-edition-make-big-impression/" rel="bookmark">3D Printing Helps Limited Edition Make Big Impression</a></p></li><li class="pis-li pis-post-44365"><p class="pis-title" style="margin-bottom: 0px;"><a class="pis-title-link" href="http://www.digitaleng.news/de/putting-the-rapid-into-rapid-prototyping/" rel="bookmark">Putting the Rapid into Rapid Prototyping</a></p></li></ul><!-- Generated by Posts in Sidebar v4.5.1 --></div></div><!-- .widget /-->
<!-- End Posts in Sidebar - pis_posts_in_sidebar-14 -->

<div id="rss-7" class="widget widget_rss"><div class="widget-top"><h4><a class="rsswidget" href="http://www.digitaleng.news/virtual_desktop/?feed=rss2"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://www.digitaleng.news/de/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://www.digitaleng.news/virtual_desktop">Virtual Desktop Blog</a></h4><div class="stripe-line"></div></div>
						<div class="widget-container"><ul><li><a class='rsswidget' href='http://www.digitaleng.news/virtual_desktop/2018/05/live-webinar-why-system-simulation-is-critical/'>LIVE Webinar: Why System Simulation Is Critical</a></li><li><a class='rsswidget' href='http://www.digitaleng.news/virtual_desktop/2018/05/novum-space-grade-solar-arrays-sleek-aerobody-power-solar-cars-race-day-chances/'>Novum: Space-Grade Solar Arrays and Sleek Aerobody Power Solar Car’s Race Day Chances</a></li><li><a class='rsswidget' href='http://www.digitaleng.news/virtual_desktop/2018/05/onshape-launches-enterprise-edition-cloud-hosted-cad/'>Onshape Launches Enterprise Edition Cloud-Hosted CAD</a></li><li><a class='rsswidget' href='http://www.digitaleng.news/virtual_desktop/2018/05/iot-world-2018-devices-without-data-are-dead/'>IoT World 2018: Devices without Data are Dead</a></li><li><a class='rsswidget' href='http://www.digitaleng.news/virtual_desktop/2018/05/ansys-acquisition-fast-tracks-autonomous-vehicle-testing/'>ANSYS Acquisition Fast Tracks Autonomous Vehicle Testing</a></li></ul></div></div><!-- .widget /--><div id="posts-list-widget-2" class="widget posts-list"><div class="widget-top"><h4>Recent Posts		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">				<ul>
					<li>
		<h3><a href="http://www.digitaleng.news/virtual_desktop/2018/06/live-from-caase18-why-engineers-should-care-about-blockchain/#new_tab">Live from CAASE18: Why Engineers Should Care about Blockchain</a></h3>
	 <span class="date"><span class="tie-date">June 5, 2018</span></span>
</li>
<li>
		<h3><a href="http://www.digitaleng.news/de/how-to-make-the-move-from-the-desktop-to-hpc/">How to Make the Move from the Desktop to HPC</a></h3>
	 <span class="date"><span class="tie-date">June 5, 2018</span></span>
</li>
<li>
		<h3><a href="http://www.digitaleng.news/de/simulation-fuels-fords-push-toward-evs-avs/">Live from CAASE: Simulation Fuels Ford’s Push Toward Electric Powertrains, Self-Driving Cars</a></h3>
	 <span class="date"><span class="tie-date">June 5, 2018</span></span>
</li>
<li>
		<h3><a href="http://www.digitaleng.news/de/editors-pick-model-validation-solution-upgraded/">Editor&#8217;s Pick: Model Validation Solution Upgraded</a></h3>
	 <span class="date"><span class="tie-date">June 5, 2018</span></span>
</li>
<li>
		<h3><a href="http://www.digitaleng.news/de/model-validation-solution-upgraded/">Model Validation Solution Upgraded</a></h3>
	 <span class="date"><span class="tie-date">June 5, 2018</span></span>
</li>
<li>
		<h3><a href="http://www.digitaleng.news/de/siemens-announces-solid-edge-2019/">Siemens Announces Solid Edge 2019</a></h3>
	 <span class="date"><span class="tie-date">June 5, 2018</span></span>
</li>
<li>
		<h3><a href="http://www.digitaleng.news/de/fictiv-releases-2018-state-of-hardware-report/">Fictiv Releases 2018 State of Hardware Report</a></h3>
	 <span class="date"><span class="tie-date">June 5, 2018</span></span>
</li>
	
				</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /--><div id="text-2" class="widget widget_text"><div class="widget-top"><h4>Digital Edition</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><p><center><a href="http://read.nxtbook.com/peerless_media/digital_engineering/june_2018/index.html" target="_blank" rel="noopener"><img src="http://www.digitaleng.news/de/wp-content/uploads/2018/06/DE_06-18-cover.jpg" alt="DE cover" width="150" height="204" border="0" hspace="0" vspace="0" /></a><br />
<a href="http://www.digitaleng.news/de/desktop-engineering-digital-edition/">Digital Edition Archive</a></center></p>
</div>
		</div></div><!-- .widget /--></aside>
</div> <!-- .content-wrap -->
<aside class="sidebar">

	
	<div class="search-widget">
		<form method="get" id="searchform-widget" action="http://www.digitaleng.news/de/">
			<input type="text" id="s" name="s" value="to search type and hit enter" onfocus="if (this.value == 'to search type and hit enter') {this.value = '';}" onblur="if (this.value == '') {this.value = 'to search type and hit enter';}"  />
		</form>
	</div><!-- .search-widget /-->		
		<div id="ads300_250-widget-2" class="ads300-250">
								<div class="ad-cell">
				<!-- DE_HOME_1x1_1 -->
<script type='text/javascript'>
GA_googleFillSlot("DE_HOME_1x1_1");
</script>
<!-- DE_HOME_300x250_1 -->
<script type='text/javascript'>
GA_googleFillSlot("DE_HOME_300x250_1");
</script>
			</div>
				</div>
	<div id="text-html-widget-65" class="widget text-html"><div class="widget-top"><h4>Featured Video</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div ><a href="
https://pages.peerlessmedia.com/microsite-dell-de-video-dell-nike-2718/?r=web" target="_blank"><img src="http://www.digitaleng.news/de/wp-content/uploads/2018/02/Future_of_design_video.jpg" width="300" height="170"></a><br>
See Dell, Nike, Meta and Ultrahaptics' Vision for <a href="
https://pages.peerlessmedia.com/microsite-dell-de-video-dell-nike-2718/?r=web" target="_blank">the future of design</a>.
				</div><div class="clear"></div></div></div><!-- .widget /-->		<div id="ads300_600-widget-3" class="ads300-600">
								<div class="ad-cell">
				<!-- DE_HOME_DE_HOME_300x600_1 -->
<script type='text/javascript'>
GA_googleFillSlot("DE_HOME_300x600_1");
</script>
			</div>
				</div>
	
<!-- Start Posts in Sidebar - pis_posts_in_sidebar-2 -->
<div id="pis_posts_in_sidebar-2" class="widget posts-in-sidebar"><div class="widget-top"><h4>DE In-Depth</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><ul id="ul_pis_posts_in_sidebar-2" class="pis-ul"><li class="pis-li pis-post-44778"><p class="pis-thumbnail"><a class="pis-thumbnail-link"href="http://www.digitaleng.news/virtual_desktop/2018/06/live-from-caase18-why-engineers-should-care-about-blockchain/#new_tab" rel="bookmark"><img width="70" height="70" src="http://www.digitaleng.news/de/wp-content/uploads/2018/06/DanRobles-70x70.jpg" class="pis-thumbnail-img  alignleft wp-post-image" alt="Dan Robles, founder of the Integrated Engineering Blockchain Consortium (IEBC), believes, “Blockchain will not and cannot realize its full potential until engineers get involved.”" srcset="http://www.digitaleng.news/de/wp-content/uploads/2018/06/DanRobles-70x70.jpg 70w, http://www.digitaleng.news/de/wp-content/uploads/2018/06/DanRobles-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a></p><p class="pis-title"><a class="pis-title-link" href="http://www.digitaleng.news/virtual_desktop/2018/06/live-from-caase18-why-engineers-should-care-about-blockchain/#new_tab" rel="bookmark">Live from CAASE18: Why Engineers Should Care about Blockchain</a></p></li><li class="pis-li pis-post-44764"><p class="pis-thumbnail"><a class="pis-thumbnail-link"href="http://www.digitaleng.news/de/simulation-fuels-fords-push-toward-evs-avs/" rel="bookmark"><img width="70" height="70" src="http://www.digitaleng.news/de/wp-content/uploads/2018/06/Ford_CES-70x70.jpg" class="pis-thumbnail-img  alignleft wp-post-image" alt="Ford Motor Company&#039;s Living Street display at CES 2018 brings to life the thriving culture of the City of Tomorrow - creating the movements, sounds, tastes, conversations, community and energy of the future. Photo by: Sam VarnHagen" srcset="http://www.digitaleng.news/de/wp-content/uploads/2018/06/Ford_CES-70x70.jpg 70w, http://www.digitaleng.news/de/wp-content/uploads/2018/06/Ford_CES-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a></p><p class="pis-title"><a class="pis-title-link" href="http://www.digitaleng.news/de/simulation-fuels-fords-push-toward-evs-avs/" rel="bookmark">Live from CAASE: Simulation Fuels Ford’s Push Toward Electric Powertrains, Self-Driving Cars</a></p></li><li class="pis-li pis-post-44506"><p class="pis-thumbnail"><a class="pis-thumbnail-link"href="http://www.digitaleng.news/de/the-iot-reshapes-wi-fi-design/" rel="bookmark"><img width="70" height="70" src="http://www.digitaleng.news/de/wp-content/uploads/2018/05/Figure_4-70x70.jpg" class="pis-thumbnail-img  alignleft wp-post-image" alt="The growing complexity of Wi-Fi networks requires that site survey tools provide designers with a thorough understanding of the deployment environment. Shown at the top of the screen, Ekahau’s Site Survey Pro depicts a map, with simulated access points and their predicted signal strength. At the bottom, the troubleshooting tool visualizes narrowband interference impacting multiple Wi-Fi channels. Image courtesy of Ekahau." srcset="http://www.digitaleng.news/de/wp-content/uploads/2018/05/Figure_4-70x70.jpg 70w, http://www.digitaleng.news/de/wp-content/uploads/2018/05/Figure_4-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a></p><p class="pis-title"><a class="pis-title-link" href="http://www.digitaleng.news/de/the-iot-reshapes-wi-fi-design/" rel="bookmark">The IoT Reshapes Wireless Network Design</a></p></li></ul><!-- Generated by Posts in Sidebar v4.5.1 --></div></div><!-- .widget /-->
<!-- End Posts in Sidebar - pis_posts_in_sidebar-2 -->

		<div id="ads300_250-widget-3" class="ads300-250">
								<div class="ad-cell">
				<!-- DE_HOME_300x250_2 -->
<script type='text/javascript'>
GA_googleFillSlot("DE_HOME_300x250_2");
</script>
			</div>
				</div>
				<div id="text-html-widget-54" class="text-html-box" >
			<a href="http://www.digitaleng.news/de/18314-2/" target="_blank"><img src="http://www.digitaleng.news/de/wp-content/uploads/2017/01/Traceparts_3DX.jpg" width="300" height="150"></a>			</div>
					<div id="text-html-widget-56" class="text-html-box" style="text-align:center;">
			<a href="http://www.digitaleng.news/de/industrial-additive-manufacturing-machines-materials/" target="_blank"><img src="http://www.digitaleng.news/de/wp-content/uploads/2017/01/Senvol300x150.png"></a>			</div>
		<div id="tribe-events-list-widget-2" class="widget tribe-events-list-widget"><div class="widget-top"><h4>Upcoming Events</h4><div class="stripe-line"></div></div>
						<div class="widget-container">
	<ol class="tribe-list-widget">
					<li class="tribe-events-list-widget-events type-tribe_events post-42870 tribe-clearfix tribe-events-venue-42872 tribe-events-organizer-42873">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="http://www.digitaleng.news/de/upcoming-events/siemens-plm-connection-americas/" rel="bookmark">Siemens PLM Connection Americas</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">June 4</span> - <span class="tribe-event-date-end">June 7</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-42722 tribe-clearfix tribe-events-venue-42729 tribe-events-organizer-42730 tribe-events-organizer-42731 tribe-event-featured">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="http://www.digitaleng.news/de/upcoming-events/conference-advancing-analysis-simulation-engineering-caase/" rel="bookmark">The Conference on Advancing Analysis &#038; Simulation in Engineering (CAASE)</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">June 5</span> - <span class="tribe-event-date-end">June 7</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-42757 tribe-clearfix tribe-events-venue-42759 tribe-events-organizer-42760">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="http://www.digitaleng.news/de/upcoming-events/hxgn-live/" rel="bookmark">HxGN LIVE</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">June 12</span> - <span class="tribe-event-date-end">June 15</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-42761 tribe-clearfix tribe-events-venue-42763 tribe-events-organizer-42764">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="http://www.digitaleng.news/de/upcoming-events/liveworx/" rel="bookmark">LiveWorx</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">June 17</span> - <span class="tribe-event-date-end">June 20</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-42786 tribe-clearfix tribe-events-venue-42788 tribe-events-organizer-42789">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="http://www.digitaleng.news/de/upcoming-events/coordinate-metrology-society-conference-cmsc/" rel="bookmark">Coordinate Metrology Society Conference (CMSC)</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">June 23</span> - <span class="tribe-event-date-end">June 27</span>				</div>

							</li>
			</ol><!-- .tribe-list-widget -->

	<p class="tribe-events-widget-link">
		<a href="http://www.digitaleng.news/de/upcoming-events/" rel="bookmark">View All Events</a>
	</p>

</div></div><!-- .widget /--><script type="application/ld+json">
[{"@context":"http://schema.org","@type":"Event","name":"Siemens PLM Connection Americas","description":"&lt;p&gt;Powered by PLM World&lt;/p&gt;\\n","url":"http://www.digitaleng.news/de/upcoming-events/siemens-plm-connection-americas/","startDate":"2018-06-04T00:00:00-04:00","endDate":"2018-06-07T23:59:59-04:00","location":{"@type":"Place","name":"Phoenix Convention Center","description":"","url":false,"address":{"@type":"PostalAddress","streetAddress":"100 N 3rd St.","addressLocality":"Phoenix","addressRegion":"AZ","postalCode":"85004","addressCountry":"United States"},"telephone":"","sameAs":""},"organizer":{"@type":"Person","name":"PLM World","description":"","url":false,"telephone":"518-612-6068","email":"o&#102;&#102;i&#99;&#101;&#64;&#112;&#108;m&#119;&#111;rld.&#111;rg","sameAs":"http://www.plmworld.org"}},{"@context":"http://schema.org","@type":"Event","name":"The Conference on Advancing Analysis &#038; Simulation in Engineering (CAASE)","description":"&lt;p&gt;Hosted by NAFEMS and DE&lt;/p&gt;\\n","url":"http://www.digitaleng.news/de/upcoming-events/conference-advancing-analysis-simulation-engineering-caase/","startDate":"2018-06-05T00:00:00-04:00","endDate":"2018-06-07T23:59:59-04:00","location":{"@type":"Place","name":"Huntington Convention Center of Cleveland","description":"","url":false,"address":{"@type":"PostalAddress","streetAddress":"300 Lakeside Ave E","addressLocality":"Cleveland","addressRegion":"OH","postalCode":"44113","addressCountry":"United States"},"telephone":"216-928-1600","sameAs":"http://clevelandconventions.com/"},"organizer":{"@type":"Person","name":"NAFEMS Americas","description":"","url":false,"telephone":"614-360-1922","email":"an&#100;r&#101;w.&#119;ood&#64;n&#97;&#102;&#101;&#109;s.o&#114;&#103;","sameAs":"https://www.nafems.org/about/regional/americas/"}},{"@context":"http://schema.org","@type":"Event","name":"HxGN LIVE","description":"&lt;p&gt;Hosted by Hexagon&lt;/p&gt;\\n","url":"http://www.digitaleng.news/de/upcoming-events/hxgn-live/","startDate":"2018-06-12T00:00:00-04:00","endDate":"2018-06-15T23:59:59-04:00","location":{"@type":"Place","name":"The Venetian Las Vegas","description":"","url":false,"address":{"@type":"PostalAddress","streetAddress":"3355 Las Vegas Blvd. South","addressLocality":"Las Vegas","addressRegion":"NV","postalCode":"89109","addressCountry":"United States"},"telephone":"","sameAs":""},"organizer":{"@type":"Person","name":"Hexagon Manufacturing Intelligence","description":"","url":false,"telephone":"","email":"","sameAs":"http://www.hexagonmi.com/en-US"}},{"@context":"http://schema.org","@type":"Event","name":"LiveWorx","description":"&lt;p&gt;Hosted by PTC&lt;/p&gt;\\n","url":"http://www.digitaleng.news/de/upcoming-events/liveworx/","startDate":"2018-06-17T00:00:00-04:00","endDate":"2018-06-20T23:59:59-04:00","location":{"@type":"Place","name":"Boston Convention &#038; Exhibition Center (BCEC)","description":"","url":false,"address":{"@type":"PostalAddress","streetAddress":"415 Summer St.","addressLocality":"Boston","addressRegion":"MA","postalCode":"02210","addressCountry":"United States"},"telephone":"","sameAs":""},"organizer":{"@type":"Person","name":"PTC","description":"","url":false,"telephone":"","email":"&#99;&#111;&#110;&#99;&#105;e&#114;&#103;&#101;&#64;l&#105;v&#101;&#119;&#111;&#114;&#120;.&#99;o&#109;","sameAs":"https://www.ptc.com/"}},{"@context":"http://schema.org","@type":"Event","name":"Coordinate Metrology Society Conference (CMSC)","description":"&lt;p&gt;Hosted by the Coordinate Metrology Society&lt;/p&gt;\\n","url":"http://www.digitaleng.news/de/upcoming-events/coordinate-metrology-society-conference-cmsc/","startDate":"2018-06-23T00:00:00-04:00","endDate":"2018-06-27T23:59:59-04:00","location":{"@type":"Place","name":"Grand Sierra Resort","description":"","url":false,"address":{"@type":"PostalAddress","streetAddress":"2500 East Second Street","addressLocality":"Reno","addressRegion":"NV","postalCode":"89595","addressCountry":"United States"},"telephone":"","sameAs":""},"organizer":{"@type":"Person","name":"Coordinate Metrology Society","description":"","url":false,"telephone":"425-802-5720","email":"c&#109;s&#99;.&#99;o&#110;&#102;&#101;r&#101;&#110;c&#101;&#64;g&#109;&#97;il.c&#111;m","sameAs":"https://www.cmsc.org"}}]
</script></aside>
<div class="clear"></div>

		<div class="clear"></div>
	</div><!-- .container /-->
	
	<div class="ads-bottom">					<!-- DE_HOME_970x250_2 -->
<script type='text/javascript'>
GA_googleFillSlot("DE_HOME_970x250_2");
</script>				</div>	</div><!-- .container -->

	<footer class="fade-in animated4">
	<div id="footer-widget-area" class="footer-3c container">

			<div id="footer-first" class="footer-widgets-box">
			<div id="archives-2" class="footer-widget widget_archive"><div class="footer-widget-top"><h4>Monthly Archives</h4></div>
						<div class="footer-widget-container">		<label class="screen-reader-text" for="archives-dropdown-2">Monthly Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://www.digitaleng.news/de/2018/06/'> June 2018 &nbsp;(43)</option>
	<option value='http://www.digitaleng.news/de/2018/05/'> May 2018 &nbsp;(95)</option>
	<option value='http://www.digitaleng.news/de/2018/04/'> April 2018 &nbsp;(99)</option>
	<option value='http://www.digitaleng.news/de/2018/03/'> March 2018 &nbsp;(70)</option>
	<option value='http://www.digitaleng.news/de/2018/02/'> February 2018 &nbsp;(96)</option>
	<option value='http://www.digitaleng.news/de/2018/01/'> January 2018 &nbsp;(69)</option>
	<option value='http://www.digitaleng.news/de/2017/12/'> December 2017 &nbsp;(83)</option>
	<option value='http://www.digitaleng.news/de/2017/11/'> November 2017 &nbsp;(104)</option>
	<option value='http://www.digitaleng.news/de/2017/10/'> October 2017 &nbsp;(93)</option>
	<option value='http://www.digitaleng.news/de/2017/09/'> September 2017 &nbsp;(108)</option>
	<option value='http://www.digitaleng.news/de/2017/08/'> August 2017 &nbsp;(106)</option>
	<option value='http://www.digitaleng.news/de/2017/07/'> July 2017 &nbsp;(78)</option>
	<option value='http://www.digitaleng.news/de/2017/06/'> June 2017 &nbsp;(101)</option>
	<option value='http://www.digitaleng.news/de/2017/05/'> May 2017 &nbsp;(143)</option>
	<option value='http://www.digitaleng.news/de/2017/04/'> April 2017 &nbsp;(96)</option>
	<option value='http://www.digitaleng.news/de/2017/03/'> March 2017 &nbsp;(127)</option>
	<option value='http://www.digitaleng.news/de/2017/02/'> February 2017 &nbsp;(122)</option>
	<option value='http://www.digitaleng.news/de/2017/01/'> January 2017 &nbsp;(107)</option>
	<option value='http://www.digitaleng.news/de/2016/12/'> December 2016 &nbsp;(101)</option>
	<option value='http://www.digitaleng.news/de/2016/11/'> November 2016 &nbsp;(107)</option>
	<option value='http://www.digitaleng.news/de/2016/10/'> October 2016 &nbsp;(117)</option>
	<option value='http://www.digitaleng.news/de/2016/09/'> September 2016 &nbsp;(111)</option>
	<option value='http://www.digitaleng.news/de/2016/08/'> August 2016 &nbsp;(118)</option>
	<option value='http://www.digitaleng.news/de/2016/07/'> July 2016 &nbsp;(114)</option>
	<option value='http://www.digitaleng.news/de/2016/06/'> June 2016 &nbsp;(162)</option>
	<option value='http://www.digitaleng.news/de/2016/05/'> May 2016 &nbsp;(134)</option>
	<option value='http://www.digitaleng.news/de/2016/04/'> April 2016 &nbsp;(169)</option>
	<option value='http://www.digitaleng.news/de/2016/03/'> March 2016 &nbsp;(113)</option>
	<option value='http://www.digitaleng.news/de/2016/02/'> February 2016 &nbsp;(112)</option>
	<option value='http://www.digitaleng.news/de/2016/01/'> January 2016 &nbsp;(130)</option>
	<option value='http://www.digitaleng.news/de/2015/12/'> December 2015 &nbsp;(86)</option>
	<option value='http://www.digitaleng.news/de/2015/11/'> November 2015 &nbsp;(81)</option>
	<option value='http://www.digitaleng.news/de/2015/10/'> October 2015 &nbsp;(91)</option>
	<option value='http://www.digitaleng.news/de/2015/09/'> September 2015 &nbsp;(83)</option>
	<option value='http://www.digitaleng.news/de/2015/08/'> August 2015 &nbsp;(69)</option>
	<option value='http://www.digitaleng.news/de/2015/07/'> July 2015 &nbsp;(87)</option>
	<option value='http://www.digitaleng.news/de/2015/06/'> June 2015 &nbsp;(107)</option>
	<option value='http://www.digitaleng.news/de/2015/05/'> May 2015 &nbsp;(110)</option>
	<option value='http://www.digitaleng.news/de/2015/04/'> April 2015 &nbsp;(115)</option>
	<option value='http://www.digitaleng.news/de/2015/03/'> March 2015 &nbsp;(122)</option>
	<option value='http://www.digitaleng.news/de/2015/02/'> February 2015 &nbsp;(110)</option>
	<option value='http://www.digitaleng.news/de/2015/01/'> January 2015 &nbsp;(113)</option>
	<option value='http://www.digitaleng.news/de/2014/12/'> December 2014 &nbsp;(141)</option>
	<option value='http://www.digitaleng.news/de/2014/11/'> November 2014 &nbsp;(117)</option>
	<option value='http://www.digitaleng.news/de/2014/10/'> October 2014 &nbsp;(135)</option>
	<option value='http://www.digitaleng.news/de/2014/09/'> September 2014 &nbsp;(111)</option>
	<option value='http://www.digitaleng.news/de/2014/08/'> August 2014 &nbsp;(115)</option>
	<option value='http://www.digitaleng.news/de/2014/07/'> July 2014 &nbsp;(120)</option>
	<option value='http://www.digitaleng.news/de/2014/06/'> June 2014 &nbsp;(131)</option>
	<option value='http://www.digitaleng.news/de/2014/05/'> May 2014 &nbsp;(108)</option>
	<option value='http://www.digitaleng.news/de/2014/04/'> April 2014 &nbsp;(155)</option>
	<option value='http://www.digitaleng.news/de/2014/03/'> March 2014 &nbsp;(177)</option>
	<option value='http://www.digitaleng.news/de/2014/02/'> February 2014 &nbsp;(168)</option>
	<option value='http://www.digitaleng.news/de/2014/01/'> January 2014 &nbsp;(178)</option>
	<option value='http://www.digitaleng.news/de/2013/12/'> December 2013 &nbsp;(120)</option>
	<option value='http://www.digitaleng.news/de/2013/11/'> November 2013 &nbsp;(129)</option>
	<option value='http://www.digitaleng.news/de/2013/10/'> October 2013 &nbsp;(144)</option>
	<option value='http://www.digitaleng.news/de/2013/09/'> September 2013 &nbsp;(139)</option>
	<option value='http://www.digitaleng.news/de/2013/08/'> August 2013 &nbsp;(144)</option>
	<option value='http://www.digitaleng.news/de/2013/07/'> July 2013 &nbsp;(154)</option>
	<option value='http://www.digitaleng.news/de/2013/06/'> June 2013 &nbsp;(136)</option>
	<option value='http://www.digitaleng.news/de/2013/05/'> May 2013 &nbsp;(156)</option>
	<option value='http://www.digitaleng.news/de/2013/04/'> April 2013 &nbsp;(121)</option>
	<option value='http://www.digitaleng.news/de/2013/03/'> March 2013 &nbsp;(146)</option>
	<option value='http://www.digitaleng.news/de/2013/02/'> February 2013 &nbsp;(131)</option>
	<option value='http://www.digitaleng.news/de/2013/01/'> January 2013 &nbsp;(136)</option>
	<option value='http://www.digitaleng.news/de/2012/12/'> December 2012 &nbsp;(110)</option>
	<option value='http://www.digitaleng.news/de/2012/11/'> November 2012 &nbsp;(113)</option>
	<option value='http://www.digitaleng.news/de/2012/10/'> October 2012 &nbsp;(129)</option>
	<option value='http://www.digitaleng.news/de/2012/09/'> September 2012 &nbsp;(113)</option>
	<option value='http://www.digitaleng.news/de/2012/08/'> August 2012 &nbsp;(127)</option>
	<option value='http://www.digitaleng.news/de/2012/07/'> July 2012 &nbsp;(124)</option>
	<option value='http://www.digitaleng.news/de/2012/06/'> June 2012 &nbsp;(124)</option>
	<option value='http://www.digitaleng.news/de/2012/05/'> May 2012 &nbsp;(126)</option>
	<option value='http://www.digitaleng.news/de/2012/04/'> April 2012 &nbsp;(119)</option>
	<option value='http://www.digitaleng.news/de/2012/03/'> March 2012 &nbsp;(117)</option>
	<option value='http://www.digitaleng.news/de/2012/02/'> February 2012 &nbsp;(113)</option>
	<option value='http://www.digitaleng.news/de/2012/01/'> January 2012 &nbsp;(123)</option>
	<option value='http://www.digitaleng.news/de/2011/12/'> December 2011 &nbsp;(166)</option>
	<option value='http://www.digitaleng.news/de/2011/11/'> November 2011 &nbsp;(159)</option>
	<option value='http://www.digitaleng.news/de/2011/10/'> October 2011 &nbsp;(169)</option>
	<option value='http://www.digitaleng.news/de/2011/09/'> September 2011 &nbsp;(135)</option>
	<option value='http://www.digitaleng.news/de/2011/08/'> August 2011 &nbsp;(103)</option>
	<option value='http://www.digitaleng.news/de/2011/07/'> July 2011 &nbsp;(87)</option>
	<option value='http://www.digitaleng.news/de/2011/06/'> June 2011 &nbsp;(106)</option>
	<option value='http://www.digitaleng.news/de/2011/05/'> May 2011 &nbsp;(103)</option>
	<option value='http://www.digitaleng.news/de/2011/04/'> April 2011 &nbsp;(122)</option>
	<option value='http://www.digitaleng.news/de/2011/03/'> March 2011 &nbsp;(124)</option>
	<option value='http://www.digitaleng.news/de/2011/02/'> February 2011 &nbsp;(106)</option>
	<option value='http://www.digitaleng.news/de/2011/01/'> January 2011 &nbsp;(112)</option>
	<option value='http://www.digitaleng.news/de/2010/12/'> December 2010 &nbsp;(101)</option>
	<option value='http://www.digitaleng.news/de/2010/11/'> November 2010 &nbsp;(104)</option>
	<option value='http://www.digitaleng.news/de/2010/10/'> October 2010 &nbsp;(105)</option>
	<option value='http://www.digitaleng.news/de/2010/09/'> September 2010 &nbsp;(129)</option>
	<option value='http://www.digitaleng.news/de/2010/08/'> August 2010 &nbsp;(104)</option>
	<option value='http://www.digitaleng.news/de/2010/07/'> July 2010 &nbsp;(113)</option>
	<option value='http://www.digitaleng.news/de/2010/06/'> June 2010 &nbsp;(120)</option>
	<option value='http://www.digitaleng.news/de/2010/05/'> May 2010 &nbsp;(120)</option>
	<option value='http://www.digitaleng.news/de/2010/04/'> April 2010 &nbsp;(101)</option>
	<option value='http://www.digitaleng.news/de/2010/03/'> March 2010 &nbsp;(120)</option>
	<option value='http://www.digitaleng.news/de/2010/02/'> February 2010 &nbsp;(124)</option>
	<option value='http://www.digitaleng.news/de/2010/01/'> January 2010 &nbsp;(102)</option>
	<option value='http://www.digitaleng.news/de/2009/12/'> December 2009 &nbsp;(93)</option>
	<option value='http://www.digitaleng.news/de/2009/11/'> November 2009 &nbsp;(94)</option>
	<option value='http://www.digitaleng.news/de/2009/10/'> October 2009 &nbsp;(95)</option>
	<option value='http://www.digitaleng.news/de/2009/09/'> September 2009 &nbsp;(84)</option>
	<option value='http://www.digitaleng.news/de/2009/08/'> August 2009 &nbsp;(101)</option>
	<option value='http://www.digitaleng.news/de/2009/07/'> July 2009 &nbsp;(97)</option>
	<option value='http://www.digitaleng.news/de/2009/06/'> June 2009 &nbsp;(123)</option>
	<option value='http://www.digitaleng.news/de/2009/05/'> May 2009 &nbsp;(141)</option>
	<option value='http://www.digitaleng.news/de/2009/04/'> April 2009 &nbsp;(131)</option>
	<option value='http://www.digitaleng.news/de/2009/03/'> March 2009 &nbsp;(151)</option>
	<option value='http://www.digitaleng.news/de/2009/02/'> February 2009 &nbsp;(146)</option>
	<option value='http://www.digitaleng.news/de/2009/01/'> January 2009 &nbsp;(169)</option>
	<option value='http://www.digitaleng.news/de/2008/12/'> December 2008 &nbsp;(141)</option>
	<option value='http://www.digitaleng.news/de/2008/11/'> November 2008 &nbsp;(157)</option>
	<option value='http://www.digitaleng.news/de/2008/10/'> October 2008 &nbsp;(190)</option>
	<option value='http://www.digitaleng.news/de/2008/09/'> September 2008 &nbsp;(143)</option>
	<option value='http://www.digitaleng.news/de/2008/08/'> August 2008 &nbsp;(175)</option>
	<option value='http://www.digitaleng.news/de/2008/07/'> July 2008 &nbsp;(158)</option>
	<option value='http://www.digitaleng.news/de/2008/06/'> June 2008 &nbsp;(161)</option>
	<option value='http://www.digitaleng.news/de/2008/05/'> May 2008 &nbsp;(183)</option>
	<option value='http://www.digitaleng.news/de/2008/04/'> April 2008 &nbsp;(173)</option>
	<option value='http://www.digitaleng.news/de/2008/03/'> March 2008 &nbsp;(148)</option>
	<option value='http://www.digitaleng.news/de/2008/02/'> February 2008 &nbsp;(161)</option>
	<option value='http://www.digitaleng.news/de/2008/01/'> January 2008 &nbsp;(136)</option>
	<option value='http://www.digitaleng.news/de/2007/12/'> December 2007 &nbsp;(148)</option>
	<option value='http://www.digitaleng.news/de/2007/11/'> November 2007 &nbsp;(153)</option>
	<option value='http://www.digitaleng.news/de/2007/10/'> October 2007 &nbsp;(124)</option>
	<option value='http://www.digitaleng.news/de/2007/09/'> September 2007 &nbsp;(106)</option>
	<option value='http://www.digitaleng.news/de/2007/08/'> August 2007 &nbsp;(106)</option>
	<option value='http://www.digitaleng.news/de/2007/07/'> July 2007 &nbsp;(164)</option>
	<option value='http://www.digitaleng.news/de/2007/06/'> June 2007 &nbsp;(63)</option>
	<option value='http://www.digitaleng.news/de/2007/05/'> May 2007 &nbsp;(45)</option>
	<option value='http://www.digitaleng.news/de/2007/04/'> April 2007 &nbsp;(19)</option>
	<option value='http://www.digitaleng.news/de/2007/03/'> March 2007 &nbsp;(66)</option>
	<option value='http://www.digitaleng.news/de/2007/02/'> February 2007 &nbsp;(67)</option>
	<option value='http://www.digitaleng.news/de/2007/01/'> January 2007 &nbsp;(73)</option>
	<option value='http://www.digitaleng.news/de/2006/12/'> December 2006 &nbsp;(62)</option>
	<option value='http://www.digitaleng.news/de/2006/11/'> November 2006 &nbsp;(81)</option>
	<option value='http://www.digitaleng.news/de/2006/10/'> October 2006 &nbsp;(61)</option>
	<option value='http://www.digitaleng.news/de/2006/09/'> September 2006 &nbsp;(74)</option>
	<option value='http://www.digitaleng.news/de/2006/08/'> August 2006 &nbsp;(58)</option>
	<option value='http://www.digitaleng.news/de/2006/07/'> July 2006 &nbsp;(61)</option>
	<option value='http://www.digitaleng.news/de/2006/06/'> June 2006 &nbsp;(68)</option>
	<option value='http://www.digitaleng.news/de/2006/05/'> May 2006 &nbsp;(45)</option>
	<option value='http://www.digitaleng.news/de/2006/04/'> April 2006 &nbsp;(42)</option>
	<option value='http://www.digitaleng.news/de/2006/03/'> March 2006 &nbsp;(63)</option>
	<option value='http://www.digitaleng.news/de/2006/02/'> February 2006 &nbsp;(49)</option>
	<option value='http://www.digitaleng.news/de/2006/01/'> January 2006 &nbsp;(41)</option>
	<option value='http://www.digitaleng.news/de/2005/12/'> December 2005 &nbsp;(26)</option>
	<option value='http://www.digitaleng.news/de/2005/11/'> November 2005 &nbsp;(49)</option>
	<option value='http://www.digitaleng.news/de/2005/10/'> October 2005 &nbsp;(55)</option>
	<option value='http://www.digitaleng.news/de/2005/09/'> September 2005 &nbsp;(35)</option>
	<option value='http://www.digitaleng.news/de/2005/08/'> August 2005 &nbsp;(53)</option>
	<option value='http://www.digitaleng.news/de/2005/06/'> June 2005 &nbsp;(59)</option>
	<option value='http://www.digitaleng.news/de/2005/05/'> May 2005 &nbsp;(29)</option>
	<option value='http://www.digitaleng.news/de/2005/04/'> April 2005 &nbsp;(29)</option>
	<option value='http://www.digitaleng.news/de/2005/03/'> March 2005 &nbsp;(39)</option>
	<option value='http://www.digitaleng.news/de/2005/02/'> February 2005 &nbsp;(31)</option>
	<option value='http://www.digitaleng.news/de/2005/01/'> January 2005 &nbsp;(28)</option>
	<option value='http://www.digitaleng.news/de/2004/12/'> December 2004 &nbsp;(52)</option>
	<option value='http://www.digitaleng.news/de/2004/11/'> November 2004 &nbsp;(45)</option>
	<option value='http://www.digitaleng.news/de/2004/10/'> October 2004 &nbsp;(32)</option>
	<option value='http://www.digitaleng.news/de/2004/09/'> September 2004 &nbsp;(26)</option>
	<option value='http://www.digitaleng.news/de/2004/08/'> August 2004 &nbsp;(49)</option>
	<option value='http://www.digitaleng.news/de/2004/07/'> July 2004 &nbsp;(3)</option>
	<option value='http://www.digitaleng.news/de/2004/06/'> June 2004 &nbsp;(12)</option>
	<option value='http://www.digitaleng.news/de/2001/04/'> April 2001 &nbsp;(1)</option>

		</select>
		</div></div><!-- .widget /--><div id="text-6" class="footer-widget widget_text"><div class="footer-widget-top"><h4>Subscribe</h4></div>
						<div class="footer-widget-container">			<div class="textwidget"><!-- DE_HOME_260x90_2 -->
<script type='text/javascript'>
GA_googleFillSlot("DE_HOME_260x90_2");
</script></div>
		</div></div><!-- .widget /-->		</div>
	
			<div id="footer-second" class="footer-widgets-box">
			<div id="nav_menu-3" class="footer-widget widget_nav_menu"><div class="footer-widget-top"><h4>DEPARTMENTS</h4></div>
						<div class="footer-widget-container"><div class="menu-departments-container"><ul id="menu-departments" class="menu"><li id="menu-item-15584" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15584"><a href="/de/tag/reviews/">Reviews</a></li>
<li id="menu-item-12930" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12930"><a href="http://www.digitaleng.news/de/category/news/">News</a></li>
<li id="menu-item-12931" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12931"><a href="http://www.digitaleng.news/de/category/new-products/">New Products</a></li>
<li id="menu-item-12932" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-12932"><a href="http://www.digitaleng.news/de/category/design/">Design</a>
<ul class="sub-menu">
	<li id="menu-item-19170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19170"><a href="http://www.digitaleng.news/de/18314-2/">CAD Models and Catalogs</a></li>
</ul>
</li>
<li id="menu-item-12933" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12933"><a href="http://www.digitaleng.news/de/category/simulate/">Simulate</a></li>
<li id="menu-item-12935" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12935"><a href="http://www.digitaleng.news/de/category/prototypemanufacture/">Prototype/Manufacture</a></li>
<li id="menu-item-12937" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12937"><a href="http://www.digitaleng.news/de/category/test/">Test</a></li>
<li id="menu-item-12939" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12939"><a href="http://www.digitaleng.news/de/category/plm/">PLM</a></li>
<li id="menu-item-12934" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12934"><a href="http://www.digitaleng.news/de/category/engineering-computing/">Engineering Computing</a></li>
<li id="menu-item-12940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12940"><a href="http://www.digitaleng.news/de/category/engineering-services/">Engineering Services</a></li>
<li id="menu-item-12936" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12936"><a href="http://www.digitaleng.news/de/category/editors-pick-of-the-week/">Editor&#8217;s Pick of the Week</a></li>
<li id="menu-item-12938" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12938"><a href="http://www.digitaleng.news/de/category/check-it-out/">Check it Out</a></li>
<li id="menu-item-12942" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12942"><a href="http://www.digitaleng.news/de/desktop-engineering-digital-edition/">Digital Engineering Digital Editions</a></li>
</ul></div></div></div><!-- .widget /-->		</div><!-- #second .widget-area -->
	

			<div id="footer-third" class="footer-widgets-box">
			<div id="nav_menu-2" class="footer-widget widget_nav_menu"><div class="footer-widget-top"><h4>Digital Engineering</h4></div>
						<div class="footer-widget-container"><div class="menu-de-top-menu-container"><ul id="menu-de-top-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12943"><a href="http://www.digitaleng.news/de/desktop-engineering-digital-edition/">Digital Editions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11788"><a href="http://www.digitaleng.news/de/subscriber-services/">Subscriber Services</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23116"><a href="https://peerless.omeda.com/den/r-form.do?p=webdesub">Free Magazine Subscription</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23117"><a href="https://peerless.omeda.com/den/r-login.do?p=webdesub">Renew Your Subscription</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23118"><a href="https://peerless.omeda.com/den/r-nlet.do">Free E-newsletter Subscriptions</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11794"><a href="http://www.digitaleng.news/de/contact-us/">Contact Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15444"><a href="http://www.digitaleng.news/de/desktop-engineering-authors/">Contributing Editors</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11796"><a href="http://www.digitaleng.news/de/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11795"><a href="http://www.digitaleng.news/de/advertise-in-desktop-engineering/">Advertise in Digital Engineering</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11793"><a target="_blank" href="http://peerlessmedia.com/privacy-policy/#new_tab">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11792"><a href="http://www.digitaleng.news/de/site-map/">Site Map</a></li>
</ul></div></div></div><!-- .widget /-->		</div><!-- #third .widget-area -->
	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
				
	<div class="clear"></div>
	<div class="footer-bottom fade-in animated4">
		<div class="container">
					<div class="social-icons icon_flat">
		<a class="ttip" title="Rss" href="http://www.digitaleng.news/de/feed/" target="_blank"><i class="tieicon-rss"></i></a><a class="ttip" title="Facebook" href="https://www.facebook.com/digitalengineeringmag/" target="_blank"><i class="tieicon-facebook"></i></a><a class="ttip" title="Twitter" href="https://twitter.com/#!/DEeditor" target="_blank"><i class="tieicon-twitter"></i></a><a class="ttip" title="LinkedIn" href="https://www.linkedin.com/company/digital-engineering-magazine" target="_blank"><i class="tieicon-linkedin"></i></a><a class="ttip" title="Youtube" href="http://www.youtube.com/user/DEstreaming?ob=0&amp;feature=results_main" target="_blank"><i class="tieicon-youtube"></i></a>	</div>

			<div class="alignleft">
			© Copyright 2018, Peerless Media, LLC. All Rights Reserved. <a href="http://www.digitaleng.news/de/level-5-communications-inc-internet-privacy-policy/" target="_blank">Privacy Policy</a>			</div>
		</div><!-- .Container -->
	</div><!-- .Footer bottom -->
	
</div><!-- .Wrapper -->
	<div id="topcontrol" class="tieicon-up-open" title="Scroll To Top"></div>
<div id="fb-root"></div>
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script>
(function() {
var d=document,h=d.getElementsByTagName('head')[0],s=d.createElement('script'),sc = 'https:' == document.location.protocol ? 'https://' : 'http://';
s.type='text/javascript';
s.async=true;
s.src=sc+'s.dpmsrv.com/dpm_ecb7937db58ec9dea0c47db88463d85e81143032.min.js';
h.appendChild(s);
})();
</script>
<script type="text/javascript">
  !function(){var analytics=window.analytics=window.analytics||[];if(!analytics.initialize)if(analytics.invoked)window.console&&console.error&&console.error("Segment snippet included twice.");else{analytics.invoked=!0;analytics.methods=["trackSubmit","trackClick","trackLink","trackForm","pageview","identify","group","track","ready","alias","page","once","off","on"];analytics.factory=function(t){return function(){var e=Array.prototype.slice.call(arguments);e.unshift(t);analytics.push(e);return analytics}};for(var t=0;t<analytics.methods.length;t++){var e=analytics.methods[t];analytics[e]=analytics.factory(e)}analytics.load=function(t){var e=document.createElement("script");e.type="text/javascript";e.async=!0;e.src=("https:"===document.location.protocol?"https://":"http://")+"cdn.segment.com/analytics.js/v1/"+t+"/analytics.min.js";var n=document.getElementsByTagName("script")[0];n.parentNode.insertBefore(e,n)};analytics.SNIPPET_VERSION="3.0.1";
  analytics.load("ZFmeJCflZYP8VCspUzp9GaUM6cdLC0s7"); // DEN - production key
  }}();
</script>
<script>
    var metas = document.getElementsByTagName('meta');
    var olyticsTag = "";
    var olyticsCategory = "";
    
    // First we see if the page has any html meta tags
    if(metas && metas.length > 0) {
    
        // Loop through the meta tags
        for(var oolltt = 0; oolltt < metas.length; oolltt++) {
            var oollttMeta = metas[oolltt];
            var thepropertyAttribute = oollttMeta.getAttribute('property');
            
             // is the meta tag an 'article:section' meta tag ?
            if(thepropertyAttribute && thepropertyAttribute == 'article:section' && oollttMeta.getAttribute('content')) {
                // the meta tag is an 'article:section' meta tag - lets grab the content of the tag to use in the analytics.track call.
                olyticsCategory = oollttMeta.getAttribute('content');
            // is the meta tag an 'article:tag' meta tag ?
            } else if(thepropertyAttribute && thepropertyAttribute == 'article:tag' && oollttMeta.getAttribute('content')) {
            
                // the meta tag is an 'article:tag' meta tag - lets grab the content of the tag to use in the analytics.track call.
                olyticsTag = oollttMeta.getAttribute('content');
            }
        }
        if(olyticsCategory.length > 0 || olyticsTag.length > 0) {
            // so at this point we have either an olyticsCategory and / or olyticsTag to pass in the analytics.track call.
            //fire the analytics.track call
            analytics.track(
              '8232A5796912A4H',
              {
                behaviorId: '2672C9123356A8B',
                category: olyticsCategory,
                tag: olyticsTag
              }
            );
        }
    }
</script><script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script type='text/javascript' src='http://www.digitaleng.news/de/wp-content/themes/jarida_new/js/tie-scripts.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://www.digitaleng.news/de/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=2.9.8'></script>
<script type='text/javascript' src='http://www.digitaleng.news/de/wp-content/plugins/wp-gallery-custom-links/wp-gallery-custom-links.js?ver=1.1'></script>
<script type='text/javascript' src='http://www.digitaleng.news/de/wp-includes/js/wp-embed.min.js?ver=4.9.6'></script>
</body>
</html>
